Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Qual a melhor forma de repassar de IP válido para o cliente?

    Bom dia amigos do under, venho aqui mais uma vez recorrer a vocês.
    Preciso repassar IP válido para alguns cliente, tenho link dedicado em fibra, a operadora me despolibilizou um range de IPs, uma classe com 255 IPs válidos. Gostaria de saber qual a melhor forma de fazer isso? Já me falaram do tunel eoip mikrotik.
    Lembrando aos amigos que irei repassar somente para empresas, onde serão interligados em WDS, ou seja link direto em 5.8 GHz.

    Quem puderem me ajudar eu agradeço.

  2. #2

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Cara.. você pode passar com nat 1:1, ou você pode dividir sua range e passar para o cliente configurar no router dele o ip valido..

    A mais facil é nat 1:1...

    Tu usa o que ai? MK??



  3. #3

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Como se trata apenas de Empresas acho que a melhor forma é quebrando em blocos menores de acordo com a necessidade de cada empresa. É assim que trabalho no Caso de empresas que compram link dedicado, no caso de empresas que utilizam banda larga geralmente tenho um bloco maior compartilhando apenas um gatway para todas.

  4. #4

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara.. você pode passar com nat 1:1, ou você pode dividir sua range e passar para o cliente configurar no router dele o ip valido..

    A mais facil é nat 1:1...

    Tu usa o que ai? MK??
    Boa tarde amigo tmelooliveira, sim eu uso MK aqui tenho uma RB 1000 gerenciando, lembrando que amarro IP + Mac.



  5. #5

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara.. você pode passar com nat 1:1, ou você pode dividir sua range e passar para o cliente configurar no router dele o ip valido..

    A mais facil é nat 1:1...

    Tu usa o que ai? MK??
    Boa tarde amigo tmelooliveira, sim eu uso MK aqui tenho uma RB 1000 gerenciando, lembrando que amarro IP + Mac.

  6. #6

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    cara eu nao gosto de falar pra ninguem que deve trocar o que esta funcionando, primeiro porque e sempre a ultima opçao, mais o melhor pra atribuir ips validos e o pppoe, vc pode e logico simplesmente dividir a sua rede em uma rede pequena e outra rede para seus clientes e colocar tuneis ou mesmo colocar nat 1x1 mais vc vai colocar o ip fixo pro cliente, isso geralmente e uma coisa pra se cobrar mais caro do cliente, com o pppoe fica dinamico e facil de funcionar. e vc nao perde os 2 ips da rede e de broadcast! e vc pode continuar amarando o mac ao usuario e senha!



  7. #7

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    O Ulisses esta certo.. pppoe é mais facil.. mas para um cliente empresarial que necessita uma range por exemplo, não tem como fazer.. tem que dividir o bloco!!

  8. #8

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    da pra fazer por bloco tambem, e so rotear pro ip ou ate mesmo pra porta pppoe, e logico que teria que dividir o bloco tambem acabando com a uma das vantagens do pppoe, ai cai nas regras normais de roteamento mesmo assim ainda acho que seria melhor o pppoe, e se vc colocar um servidor radius vc faz um log dos clientes, o que e muito importante, e se vc tiver scm a anatel exige que vc guarde o log dos usuarios por 6 anos, se vc nao tiver os logs e alguem usar seus ips pra algum ataque ou pra lesar alguem vc se torna o responsavel legal!



  9. #9

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    melhor maneira conhecida sera ppoe e colocar no login do cliente o ip valido q sera mais seguro por q amarrar ip e mac nao é mais seguro q ppoe.
    simplesmente colocar o ip do cliente em local adress no ppoe.
    passos
    ppp / secret / +
    colocar dados do cliente

  10. #10

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Boa tarde amigos, no meu caso preciso repassar apenas um IP válido para essa empresa, que será colocado na propria router que esta fechando o enlace, amigos não troco IP + Mac por nada, mas isso não vem ao caso, gostaria de saber a melhor forma de repassar um IP válido para essa empresa.
    Obrigado.



  11. #11

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    tira um /30 e rotea até o router do cliente, Ip válido não precisa mascarar.

  12. #12

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Cara se é somente um ip valido faz nat 1:1..

    Se tu não souber como se faz.. da um oi que eu posto as regras aqui..

    abraços,



  13. #13

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara se é somente um ip valido faz nat 1:1..

    Se tu não souber como se faz.. da um oi que eu posto as regras aqui..

    abraços,
    Bom dia amigo tmelooliveira, posta ai as regras do nat 1:1 amigo, bom esta regra de nat vou fazer no meu MK principal, este Ip válido que vou repassar para empresa tenho que por na rb que esta fechando o enlace, no caso quem vai ter IP válido vai ser a rb, para a rede interna vou fazer um nat e mascarar ele p/ o ip válido da RB, posta ai amigo, a melhor forma de fazer isso. Sendo que é para apenas acesso remoto para a empresa.

    Agradeço.

  14. #14

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Cara... vamos supor o seguinte...

    Tu vai conectar o teu cliente no teu servidor com o ip 10.1.1.2..

    Teu servidor tem ip (gateway da rede) 10.1.1.1

    o ip valido que tu vai dar pro teu cliente é 5.5.5.5

    o que tu tem que fazer...

    /ip firewall nat
    add action=netmap chain=dstnat comment="IP VALIDO CLIENTE" disabled=no dst-address=5.5.5.5 dst-port=0-65535 in-interface=LINK protocol=tcp to-addresses=10.1.1.2 to-ports=0-65535
    add action=netmap chain=srcnat disabled=no out-interface=LINK protocol=tcp src-address=10.1.1.2 src-port=0-65535 to-addresses=5.5.5.5 to-ports=0-65535

    Assim você vai direcionar todo o trafego desse ip pro ip do seu cliente..

    Agora, se você usa bridge ta tudo pronto, mas se tu faz nat no radio do cliente, tu tem que novamente redirecionar dentro do radio a porta que tu quiser (conforme aplicativo) para o micro que vai necessitar (conforme ip do mesmo..)

    Tomara que tenha te ajudado.. aqui funciona 100%..

    Sucesso,



  15. #15

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara se é somente um ip valido faz nat 1:1..

    Se tu não souber como se faz.. da um oi que eu posto as regras aqui..

    abraços,



    comprei um link dedicado e solicitei uma faixa de ips de 10ip pra minha rede (minha maquina ; correio;proxy ....)

    gostaria de saber como vazer para colocar ips públicos nessas maquinas

    desde ja agradeço muito
    Última edição por ivovid; 01-02-2011 às 12:18.

  16. #16

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Ta logo acima amigo.. conseguiu fazer??

    Se não conseguir diz ai o erro que ta acontecendo para nós termos um norte..

    Sucesso!



  17. #17

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por deson00 Ver Post
    melhor maneira conhecida sera ppoe e colocar no login do cliente o ip valido q sera mais seguro por q amarrar ip e mac nao é mais seguro q ppoe.
    simplesmente colocar o ip do cliente em local adress no ppoe.
    passos
    ppp / secret / +
    colocar dados do cliente

    Uma vez tentei fazer dessa forma, inclusive fui orientado a fazer desta mesma forma pelo fornecedor do link, porém quando consultava o ip no meuip.com.br ele informava sempre o mesmo ip com o dominio do fornecedor do link, (como numa NAT) se tiver algum exemplo de configuração para exportar ou print da configuração secret pode enviar para comparação? Problema no fornecedor não era pois quando eu fixava o ip nas configurações do windows do meu notebook e espetava diretamente no roteador acessava meuip.com.br ele mostrava corretamente o ip que setei no windows.

  18. #18

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    entao vc pretende usar ppoe nesse caso vc pode simplesmente setar o ip q vc quizer em ppp / secret +
    por exemplo
    add name="tatiane" service=pppoe caller-id="" password="tatiane" profile=default \
    local-address=10.0.2.201 remote-address=10.0.0.201 routes="" limit-bytes-in=0 limit-bytes-out=0 \
    comment="" disabled=yes
    depois vc vai em /ip / firewall / nat
    faz uma regra como essa
    add chain=dstnat dst-address=128.77.50.20 protocol=tcp dst-port=0-65535 action=dst-nat \
    to-addresses=10.0.0.201 to-ports=0-65535 comment="REDIRECIONA IP FIXO PARA TATIANE" disabled=yes

    explica o q vc precisa e com certeza vou mandar para vc um script, me fale como vc trabalha se vc ja uso ppoe se vc tem configurado se vc vai implantar se usa apenas mac ip se tem hotspot
    Última edição por deson00; 03-02-2011 às 02:30.



  19. #19

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Boa tarde amigo tmelooliveira, irei fazer os teste essa semana, estava meio enrolado no provedor, logo posto os resultados.


    Citação Postado originalmente por tmelooliveira Ver Post
    Cara... vamos supor o seguinte...

    Tu vai conectar o teu cliente no teu servidor com o ip 10.1.1.2..

    Teu servidor tem ip (gateway da rede) 10.1.1.1

    o ip valido que tu vai dar pro teu cliente é 5.5.5.5

    o que tu tem que fazer...

    /ip firewall nat
    add action=netmap chain=dstnat comment="IP VALIDO CLIENTE" disabled=no dst-address=5.5.5.5 dst-port=0-65535 in-interface=LINK protocol=tcp to-addresses=10.1.1.2 to-ports=0-65535
    add action=netmap chain=srcnat disabled=no out-interface=LINK protocol=tcp src-address=10.1.1.2 src-port=0-65535 to-addresses=5.5.5.5 to-ports=0-65535

    Assim você vai direcionar todo o trafego desse ip pro ip do seu cliente..

    Agora, se você usa bridge ta tudo pronto, mas se tu faz nat no radio do cliente, tu tem que novamente redirecionar dentro do radio a porta que tu quiser (conforme aplicativo) para o micro que vai necessitar (conforme ip do mesmo..)

    Tomara que tenha te ajudado.. aqui funciona 100%..

    Sucesso,

  20. #20

    Padrão Re: Qual a melhor forma de repassar de IP válido para o cliente?

    Citação Postado originalmente por deson00 Ver Post
    entao vc pretende usar ppoe nesse caso vc pode simplesmente setar o ip q vc quizer em ppp / secret +
    por exemplo
    add name="tatiane" service=pppoe caller-id="" password="tatiane" profile=default \
    local-address=10.0.2.201 remote-address=10.0.0.201 routes="" limit-bytes-in=0 limit-bytes-out=0 \
    comment="" disabled=yes
    depois vc vai em /ip / firewall / nat
    faz uma regra como essa
    add chain=dstnat dst-address=128.77.50.20 protocol=tcp dst-port=0-65535 action=dst-nat \
    to-addresses=10.0.0.201 to-ports=0-65535 comment="REDIRECIONA IP FIXO PARA TATIANE" disabled=yes

    explica o q vc precisa e com certeza vou mandar para vc um script, me fale como vc trabalha se vc ja uso ppoe se vc tem configurado se vc vai implantar se usa apenas mac ip se tem hotspot

    Olá amigo, estou acompanhando seu post e estou comuma dúvida, uso pppoe com gateway 10.254.200.1

    meu ip é 10.254.200.201 que quero receber ip dedicado.


    Minha dúvida, meu range é um /28 que vai de 200.200.200.98 a 110 eu acho,
    Perguntas, meu primeiro ip 98/28 eu preciso setar todos os outros ips na interface com /28 ou não tipo: 100/28 ...........a 110/28, tenho 2 interfaces de cliente e 1 de entrada de link, não uso brige. meu servidor é pppoe
    a interface de entrada de link que se chama internet tem que estar marcado proxy-arp ou não?

    Fiz a regra de nat acima e várias outras, mas não vejo nem tráfego.
    Última edição por claudiolegal2000; 21-05-2011 às 10:58.