+ Responder ao Tópico



  1. Pessoal, eu tinha até ontem,rs, 4 RB's que faziam a conexão entre 2 predios (2 LANS), elas estavam configuradas em bridge. Eu então decidi cortar o broadcast da rede e configurei as RB's para routed. Até ai beleza, tudo lindo e maravilhoso. Mas notei que após esta mudança, alguns sites pararam de funcionar (hotmail, microsoft, globo.com). Nas RB's, nao tenho hotspot, nem webproxy, apenas as rotas para o outro predio.

    Eu ja vi varios posts dizendo pra mudar a MTU, mas sei la....

    Enfim, a internet vem do outro predio (após as 4 RB's), de um firewall. Quem esta na LAN de la (antes das RB's), navega normal.

    Alguem tem alguma ideia? uma luz? rs

  2. Amigo no momento em que você trabalha roteando a ponta B é quem fica sendo o Gateway dos clientes. Você configurou a ponta B como server para os clintes?



  3. Entao, a estrutura esta assim:

    Internet: Firewall que se encontra na ponta A

    Clientes da ponta A tem o MKA como gateway, que roteia para o predio D (Atraves dos MK's B e C) e para a internet (firewall).

    Clientes na ponta D, tem o gateway da ponta D

  4. Estava fazendo uns testes agora a tarde e notei que a maioria das paginas que não abrem são HTTPS.

    Como não utilizo o firewall do MK, e não tem nenhuma regra, eu devo inserir alguma?



  5. Pessoal, por mais incresça que parível, mudei todas as MTU's para 1500 e passou a funcionar.

    Na minha cabeça, a explicação mais lógica é de que o firewall estava enviando quadros de 1500 e o MK fragmentava, ai (por algum motivo inexplicado), o proprio MK bloqueava pacote fragmentado..

    Sei la ne? Ate onde eu sabia, só quando ativada a função de firewall, era que você poderia escolher dropar pacotes fragmentados.....mas enfim.....ta funcionando.






Tópicos Similares

  1. Respostas: 7
    Último Post: 26-05-2016, 18:53
  2. Respostas: 3
    Último Post: 05-01-2013, 09:02
  3. Squid (Debian Squeeze) Transparente em bridge - Não abre alguma páginas
    Por EribertoTorres no fórum Servidores de Rede
    Respostas: 25
    Último Post: 11-04-2012, 21:28
  4. Fedora não abre várias páginas de Internet
    Por mastellaro no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 02-03-2007, 09:14
  5. Pagina não abre
    Por mcaxambu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-03-2003, 07:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L