+ Responder ao Tópico



  1. #1

    Padrão Bloqueio de proxy externo nao funciona comigo

    porque a regra de bloqueio do proxy externo nao esta contando...
    ela esta para a interface link com o 3128 em drop
    e mesmo assim nao conta nenhum byte...
    Ja mudei para pppoe e tbm nada..
    só conta quando eu tiro a interface ... aii tbm ninguem navega.. Porq:::???

    ela é a primeira de todas no filter.

  2. #2

    Padrão Re: Bloqueio de proxy externo nao funciona comigo

    Você tem certeza que estão acessando seu proxy externamente?



  3. #3
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Bloqueio de proxy externo nao funciona comigo

    Teste com esse site: Open Port Check Tool - Test Port Forwarding on Your Router
    Se estiver aberta irá aparecer, se estiver fecha irá contar.

    Obs: Vc está colocando a regra no Input da interface né?

  4. #4

    Padrão Re: Bloqueio de proxy externo nao funciona comigo

    sim sim estou colocando sim ;;;
    testei nas duas interfaces LINK e PPPoE...
    com esse site para a porta 3128

    o site me disse que a porta esta fechada
    mais no filter nao contou não
    porque será?
    ;;; Bloqueio proxy externo
    chain=input action=drop in-interface=Link dst-port=3128 protocol=tcp



  5. #5
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Bloqueio de proxy externo nao funciona comigo

    Tem que ser na Pppoe mesmo, é só ela que tem IP válido.
    Passa a configuração do webproxy para gente ver.
    Faça um teste também: crie uma bloqueio em outra porta e teste. Mesmo sem nada rodando nela tem que da o Hit no firewall.

  6. #6

    Padrão Re: Bloqueio de proxy externo nao funciona comigo

    Aew a config....
    Vou testar fazer isso em outra porta mesmo Só pra ver.


    """ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=40960KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=yes
    / ip web-proxy cache
    add dst-port=3128 url=":cgi-bin \\\\\?" action=deny comment="don't cache \
    dynamic http pages" disabled=no
    add dst-port=3128 url="https://" action=deny comment="" disabled=no