+ Responder ao Tópico



  1. oi pessoal,

    estou criando o seguinte script:

    Código :
    /log print file=log-mikrotik
    /system logging action set disk name=”disk” target=disk disk-lines=10 disk-stop-on-full=no
    /system logging action set disk name=”disk” target=disk disk-lines=10000 disk-stop-on-full=no

    minha intencao é que o arquivo log seja zerado periodicamente.

    quando eu digito diretamente no teminal, funciona, porem, no script nao funciona.

    alguem sabe o porque?

    abraços.

  2. pra quem interessar, o problema estava nas aspas, troquei name=”disk” por name="disk"
    abraço.






Tópicos Similares

  1. Duvidas com script
    Por wtabr no fórum Redes
    Respostas: 1
    Último Post: 15-09-2009, 21:05
  2. Dúvida com relação a utilização do scp em um shell script
    Por d00m no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 24-09-2004, 14:09
  3. Duvida com PHP
    Por Fly no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 13-12-2002, 09:57
  4. Dúvida com IpTables
    Por no fórum Segurança
    Respostas: 6
    Último Post: 29-10-2002, 10:49
  5. duvidas com o email
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2002, 05:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L