+ Responder ao Tópico



  1. #1

    Unhappy MK 3.3 PC não está repassando IP válido - Ajuda.

    Bom, antes que digam que tem isso aqui no fórum e que eu deveria pesquisar antes, digo que pesquisei até em outros fóruns e blogs procurando como fazer, já tentei até com proxy-arp (que muita gente aqui condena), mas mesmo assim continuo sem sucesso.

    Vou explicar meu caso:

    Tenho um IP principal que é:

    WAN: 200.200.200.2/30 GW 200.200.200.1/30 - Esse ta fazendo nat para o PPPoE

    Recebi outra faixa de IPs da minha operadora que é:

    201.201.201.0/29 GW 200.200.200.2 (Segundo me falaram o apontamento está para meu ip principal)

    O que eu fiz:

    Apenas setei o ip 201.201.201.1/29 na placa de rede que vai para os clientes

    No cliente ficou com o ip 201.201.201.2/29 GW 201.201.201.1

    Mas não repassa o IP válido. Consigo até pingar no meu IP principal, mas não passa disso. O que pode estar acontecendo? Até uma rota apontando para meu ip principal eu criei no meu servidor, mas mesmo assim não rola (mas já excluí essa rota).

    Já tentei até por PPPoE (que é como quero fazer), mas mesmo assim não vai.

    OBS: Desabilitei todas as regras de firewall. Deixei aceitando tudo tanto para forward quanto para input, mas não rolou.

    Ficarei muito agradecido pela ajuda.
    Última edição por sosouteiro; 03-02-2011 às 13:27. Razão: Adicioar informação

  2. #2

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Qual o método de Autenticação que você está usando ai (ppoe ou hotspot)???
    esse link chega por fibra ou para metálico em algum outro roteador??



  3. #3

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Uso PPPoE e certamente chega fibra no outro roteador que aponta os outros ips que recebi para meu ip principal.

  4. #4

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    vc vai ter que criar as rotas no roteador que chega o link, e colocar o primeiro ip na classe na Lan dele, ai criar uma rota apontado para o primeiro ip válido da wan do mikrotik...



  5. #5

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    O pior é que isso já foi feito e mesmo assim parece que não existe esse apontamento.

    Estou muito agradecido pela ajuda!

  6. #6
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Com o tracert ou traceroute (que sao o mesmo) da internet para esse bloco que vc quer usar chega pelo menos no seu ip do roteador ?

    E do pc onde esta usando o ip o mesmo comando chega ate onde ?

    Tive um problema assim numa rede de um amigo.
    Só que, foi por causa dos rocket que estavam configurados em modo ap somente, e station o outro, mudei para ap wds e station wds funcionou de boa.
    Bom voce ja disse que esta feito certo, mais só pra confirmar.
    O roteador onde recebe o link tem que esta apontando o o bloco que voce vai usar nos clientes para o ip da wan do mikortik.
    No mk nao tem segredo se isso estiver feito, so add o bloco na interface dos clientes, e add a rota para o gateway do mk que no caso seria o roteador que recebe o link.
    Aqui esta assim e ta de boa.

    Segue o print das conf.


    Abraços
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         IPs.jpg
Visualizações:	55
Tamanho: 	26,8 KB
ID:      	19681  



  7. #7

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Muito bem lembrado esse lance dos rockets, aqui ta passando por dois bullets. Vou revisar para ver se estão em wds e retorno com o resultado.

    Obrigado pela ajuda.

    Ah... quando faço um tracert, partindo da minha rede local, chega até o meu ip principal. Já o tracert vindo de fora chega até um outro roteador e não ao meu ip principal. Pode ser esse o problema?

  8. #8
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Bom acontecia o mesmo na rede do meu camarada la, de fora da rede chegava somente no roteador da operadora.
    De dentro da rede so chegava no ip do mk.

    Bem parecido mesmo, olha la e depois fala se era mesmo o modo dos radios.

    Abraços e boa sorte.



  9. #9

    Padrão Re: MK 3.3 PC não está repassando IP válido - Ajuda.

    Citação Postado originalmente por adrianofante Ver Post
    vc vai ter que criar as rotas no roteador que chega o link, e colocar o primeiro ip na classe na Lan dele, ai criar uma rota apontado para o primeiro ip válido da wan do mikrotik...
    Amigo, obrigado pela ajuda. Olha, consegui repassar os IPs utilizando o proxy-arp, mas não é isso que quero. Teria como você me dar uma ajuda explicando melhor como seria a configuração?

    Muito obrigado!