Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde !!

    Pessoal,

    Estou tendo problema em relação a resolução de nomes no mk 3.30,a tela de autenticação não aparece quando eu abro o navegador,no entanto se eu digitar o endereço ip do servidor a tela aparece.Alguém poderia me ajudar ?
    Agradeço desde já.

    Segue abaixo as configurações do hotspot

    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    add dns-name=www.linkconnection.com.br hotspot-address=10.1.1.1 \
    html-directory=hotspot http-proxy=0.0.0.0:0 login-by=\
    http-chap,https,http-pap name=hsprof1 rate-limit="" smtp-server=0.0.0.0 \
    split-user-domain=no ssl-certificate=none use-radius=no
    /ip hotspot
    add address-pool=dhcp_cliente addresses-per-mac=1 disabled=no idle-timeout=5m \
    interface=Rede_Cliente keepalive-timeout=none name=hotspot1 profile=\
    hsprof1
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=Gerson password=geu1985 profile=default

  2. add dns-name=www.linkconnection.com.br

    Sugestão: add dns-name=linkconnection.com.br



  3. O Correto e fazer como o amigo acima sugeriu.
    Veja se da certo e poste aqui....

  4. Bom dia !

    Roberto,
    Fiz a alteração comforme você mencionou,no entanto o problema pesiste.



  5. Seguinte então, me diga como está sua configuração de DNS.
    Vá na Aba DNS e faça assim:
    1 - Clique no "+" E na janela New DNS Static Entry digite:
    Name: linkconnection.com.br
    Adress: o IP do seu MK (aki uso assim)
    TTL: deixe como está e dê OK.

    2 - Na janela DNS clique em SETTINGS:
    Primary DNS e Secondary DNS: digite servidores DNS válidos: 8.8.8.8 por exemplo, isso vc vê com o seu provedor de Link.
    Marque a opção Allow Remote Requests
    (creio eu que seja apenas essa opção faltando)
    O restante deixe como está.

    Feito isso seu DNS tem que funcionar amigo.

    Qualquer coisa avise por aki.






Tópicos Similares

  1. Respostas: 12
    Último Post: 02-06-2011, 00:15
  2. Problemas com backup no mikrotik usando wine
    Por Luarline no fórum Redes
    Respostas: 8
    Último Post: 04-01-2011, 09:31
  3. Problemas com OSPF no Mikrotik
    Por soviet no fórum Redes
    Respostas: 4
    Último Post: 28-08-2009, 12:12
  4. Problemas com Syslog no MikroTik
    Por Jonatanmcc no fórum Redes
    Respostas: 4
    Último Post: 16-08-2008, 20:19
  5. Problemas com rotas no mikrotik.
    Por gilbertoandrade no fórum Redes
    Respostas: 6
    Último Post: 16-08-2007, 22:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L