+ Responder ao Tópico



  1. Olá a todos, estou tendo dificuldades em fazer com que meu cache full saia por velocidades diferentes em cada interface, uso 3 interfaces de saida aki e quero que cada uma tenha limitação do cache full diferente, o cache full funciona perfeito mas ao tentar definir a interface em 'parent' na queue type deixa de sair a full, so funciona como global-out, abaixo as regras que estou tentando usar e uma imagem pra tentar explicar melhor.


    Clique na imagem para uma versão maior

Nome:	         imagerouter.jpg
Visualizações:	68
Tamanho: 	56,7 KB
ID:      	19814


    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
    "MARCA PACOTES COM HIT DO THUNDER" connection-mark=thunder-conn-HIT \
    disabled=no new-packet-mark=thunder-packet-HIT passthrough=yes
    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXAO COM HIT DO THUNDER AP" disabled=no dscp=18 dst-address=\
    192.168.0.0/24 new-connection-mark=thunder-conn-HIT passthrough=yes \
    protocol=tcp src-address=192.168.254.2
    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXAO COM HIT DO THUNDER LINK" disabled=no dscp=18 dst-address=\
    192.168.1.0/24 new-connection-mark=thunder-conn-HIT passthrough=yes \
    protocol=tcp src-address=192.168.254.2
    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXAO COM HIT DO THUNDER AIRMAX" disabled=no dscp=18 \
    dst-address=192.168.2.0/24 new-connection-mark=thunder-conn-HIT \
    passthrough=yes protocol=tcp src-address=192.168.254.2


    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\
    "REDIRECT CLIENTES THUNDER / AP PRINCIPAL" disabled=yes dst-address-list=\
    !NO_CACHE dst-port=80 in-interface="clientes ap principal" protocol=tcp \
    src-address=192.168.0.0/24 to-addresses=192.168.254.2 to-ports=8080
    add action=dst-nat chain=dstnat comment="REDIRECT CLIENTES THUNDER / LINK" \
    disabled=yes dst-address-list=!NO_CACHE dst-port=80 in-interface=\
    "clientes link" protocol=tcp src-address=192.168.1.0/24 to-addresses=\
    192.168.254.2 to-ports=8080
    add action=dst-nat chain=dstnat comment="REDIRECT CLIENTES THUNDER / AIRMAX" \
    disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=\
    "clientes airmax" protocol=tcp src-address=192.168.2.0/24 to-addresses=\
    192.168.254.2 to-ports=8080


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3M name="LIMITA CACHE FULL AP" packet-mark=thunder-packet-HIT \
    parent="clientes ap principal" priority=8 queue=ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10M name="LIMITA CACHE FULL AIRMAX" packet-mark=\
    thunder-packet-HIT parent="clientes airmax" priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="LIMITA CACHE FULL LINK" packet-mark=thunder-packet-HIT \
    parent="clientes link" priority=8 queue=ethernet-default

  2. So acompanhando...Se soubasse teria o maior prazer de te ajudar..



  3. Quem sabe fazendo marcacao para cada interface ou faixa de ip cliente?
    pacotes vindo do thunder com destino a interface X ou faixa IP X, marcacao X
    pacotes vindo do thunder com destino a interface Y ou faixa IP X, marcacao Y

    e no Queue criar 3 regra, cada com uma marcacao
    e global-out






Tópicos Similares

  1. Respostas: 7
    Último Post: 11-09-2013, 12:31
  2. Mikrotik + Thundercache 6: Limitar cache full por interface
    Por mikrotikuser no fórum Servidores de Rede
    Respostas: 8
    Último Post: 28-02-2011, 13:13
  3. Respostas: 9
    Último Post: 02-02-2009, 11:41
  4. Respostas: 3
    Último Post: 23-03-2008, 12:10
  5. Respostas: 15
    Último Post: 22-01-2008, 03:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L