Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera ja tentei de tudo na minha RB 433 AH 4.11 nenhuma ferramenta de atualização dinamica atuliza o ip... tenho 2 rb funcionando com versores 4.1 e roda blzinha......

    estou até aprendendo programar em MIKROTIK rsrssr..

    estou colando essa linha no New Terminal

    // link é a ether3 que troquei o nome para link
    {:log info [ /ip address get [/ip address find interface="link"] address ]}

    nas outras rbs quando rodo esse codigo de verificação aparece o ip agora na versão 4.11 aparece invalid internal item number....

    alguem ja viu esse erro...
    Abraços
    Marco

  2. Que tal:
    Código :
    /system script
    add name=MeuDDNS policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/tool dns-update name=seuddns.changeip.org address=127.0.0.255 key-name=seuuser key=\"suasenha\""
     
    /system scheduler
    add comment="" disabled=no interval=1m name=InstallAPP on-event="/ system script run MeuDDNS" policy=\
        reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00
    Gostou ? Deu certo?
    Estrelinha ai por favor.



  3. ESTE SCRIPT EU INSIRO AONDE?

    Citação Postado originalmente por minelli Ver Post
    Que tal:
    Código :
    /system script
    add name=MeuDDNS policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/tool dns-update name=seuddns.changeip.org address=127.0.0.255 key-name=seuuser key=\"suasenha\""
     
    /system scheduler
    add comment="" disabled=no interval=1m name=InstallAPP on-event="/ system script run MeuDDNS" policy=\
        reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00
    Gostou ? Deu certo?
    Estrelinha ai por favor.

  4. abra o new terminal e cole.



  5. Funcionou perfeito.. me ajudou.. abs e obrigado, Rodrigo.






Tópicos Similares

  1. Script ChangeIp não atualiza.
    Por Jacksonjm no fórum Redes
    Respostas: 5
    Último Post: 27-09-2012, 12:18
  2. Script ChangeIP não Executa
    Por TATATHUNDERNET no fórum Redes
    Respostas: 4
    Último Post: 30-12-2011, 02:04
  3. Linux Debian Com windows Updade nao atualiza nos micros clientes
    Por fomezero no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-08-2010, 16:07
  4. LiveUpdate não atualiza com o proxy
    Por cristianff no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-03-2004, 13:08
  5. Respostas: 0
    Último Post: 31-07-2003, 13:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L