+ Responder ao Tópico

  1. Estou fazendo uns scripts, e me deparei com um problema, tenho que derrubar um cliente via new terminal na aba active do hotspot e nao consegui.
    Tentei = remove "login do cliente"
    remove "ip do cliente"
    remove "mac do cliente"

    e nada deu certo...

  2. ooo jujuuu se ta baoo. respondendo a sua duvida e simples
    ip-hotspot-active- depois disto vc da um print dentro da pasta pega o numero do cliente que quer derrubar. ai depois vc digita remove ai vai lhe pedir o number . ai e so digitar e pronto cliente derrubando no active do hotspot. .... custa nada ligar ne fronhaaaaa kkkkkkkkkkkkkkk
    Última edição por alexebrom; 26-02-2011 às 19:15.

  3. Citação Postado originalmente por alexebrom Ver Post
    ooo jujuuu se ta baoo. respondendo a sua duvida e simples
    ip-hotspot-active- depois disto vc da um print dentro da pasta pega o numero do cliente que quer derrubar. ai depois vc digita remove ai vai lhe pedir o number . ai e so digitar e pronto cliente derrubando no active do hotspot. .... custa nada ligar ne kkkkkkkkkkkkkkk
    Valeu, obrigadão Alex, não liguei pois nao gosto de ficar incomodando, ainda mais que era para um script aqui que eu queria fazer, mas é coisa boba... Abraço, e sucesso.



  4. taoooooo ta ta desculpado meu amigo. heheh

  5. Se ainda não resolveu...

    /ip hotspot active
    remove [find user='USUARIO DO CLIENTE']

    Exemplo: /ip hotspot active
    remove [find user=olivionet]

    pode usar tambem;

    /ip hotspot active
    remove [find mac='MAC DO CLIENTE']

    /ip hotspot active
    remove [find comment='COMMENT DO CLIENTE']

    Espero ter ajudado !!

  6. Citação Postado originalmente por olivionet Ver Post
    Se ainda não resolveu...

    /ip hotspot active
    remove [find user='USUARIO DO CLIENTE']

    Exemplo: /ip hotspot active
    remove [find user=olivionet]

    pode usar tambem;

    /ip hotspot active
    remove [find mac='MAC DO CLIENTE']

    /ip hotspot active
    remove [find comment='COMMENT DO CLIENTE']

    Espero ter ajudado !!
    valeu amigo, me deu uma luz tmb.

    Agora eu pergunto, e se eu quiser derrubar todos os clientes de um determinado PROFILE ?

    Esssa é foda hein ?? kkk



  7. Citação Postado originalmente por olivionet Ver Post
    Se ainda não resolveu...

    /ip hotspot active
    remove [find user='USUARIO DO CLIENTE']

    Exemplo: /ip hotspot active
    remove [find user=olivionet]

    pode usar tambem;

    /ip hotspot active
    remove [find mac='MAC DO CLIENTE']

    /ip hotspot active
    remove [find comment='COMMENT DO CLIENTE']

    Espero ter ajudado !!
    Obrigado amigo, agora posso terminar o que eu estava fazendo, valeu mesmo, esta fazendo um script para plano corujão, farei uma video aula e vou postar em um novo post para todos...

  8. Eh derrubar do profile é complicado

    tentei: /ip hotspot active remove [find profile=teste] (profile nome teste que criei)

    Não funcionou !!

    Mas tem outra forma como por exemplo cria o plano liberado_night e bloqueado_night

    dai vc cria um script que executa na hora que vc quizer o seguinte comando

    /ip hotspot user {set[find profile=Bloqueado_night]profile=liberado_night}

    Depois de manhã muda de novo

    /ip hotspot user {set[find profile=liberado_night]profile=bloqueado_night}

    O único problema é o cliente pode ficar logado sempre, pois para derrubar ele no active somente consegui com o user dele mesmo !!

    Mas se for pouco cliente pode colocar no script varias linhas derrubando login por login.

    Vou fazer umas tentativas aqui qualquer novidade posto aqui!!

  9. pois é, se achamos essa soluçao, dá pra fazer um scriptizinho bem redondoo :P



  10. Citação Postado originalmente por olivionet Ver Post
    Eh derrubar do profile é complicado

    tentei: /ip hotspot active remove [find profile=teste] (profile nome teste que criei)

    Não funcionou !!

    Mas tem outra forma como por exemplo cria o plano liberado_night e bloqueado_night

    dai vc cria um script que executa na hora que vc quizer o seguinte comando

    /ip hotspot user {set[find profile=Bloqueado_night]profile=liberado_night}

    Depois de manhã muda de novo

    /ip hotspot user {set[find profile=liberado_night]profile=bloqueado_night}

    O único problema é o cliente pode ficar logado sempre, pois para derrubar ele no active somente consegui com o user dele mesmo !!

    Mas se for pouco cliente pode colocar no script varias linhas derrubando login por login.

    Vou fazer umas tentativas aqui qualquer novidade posto aqui!!
    É Justamente isto que eu estava fazendo, fiz um script para derrubar pessoa por pessoa, e desabilitar ele no profile tambem

  11. Ola parceiro sei que o tópico ta parado a um bom tempo mais notei que tem gente muito fera em programação aqui falando no tópico.
    Então resolvi pergunta aqui mesmo.....
    Sou programador PHP e estou desenvolvendo uma aplicação para trabalhar com o mikrotik ate ai BLZ porem não to conseguindo limpa o MAC do cliente no HOTSPOT via new terminal pois estou acessando o MK através da API a qual executa o comando no terminal, to tentando assim:

    ip hotspot user set numbers="ana" mac-address=""

    Na tentativa de remover o mac ou seja deixar o campo mac-address limpo
    e esta me retornando o seguinte argumento:

    invalid value of mac-address, mac address required

    ou seja como se foce obrigatório um MAC.....

  12. Ja tentou deixar so mac ao invez de macandress

    Enviado via GT-I9063T usando UnderLinux App



  13. Buenas @ronaldsena

    Faz assim:

    Código :
    /ip hotspot user set [find name="nome_usuario"] mac-address=00:00:00:00:00:00

    Você pode até omitir os ":" no mac-address, mas tem que colocar todos os zeros, assim:

    Código :
    /ip hotspot user set [find name="nome_usuario"] mac-address=000000000000

  14. Que macete maravilhoso ;-)

    Obrigado inquiery

    Eu to usando assim:

    /ip hotspot user set numbers="nome_usuario" mac-address=000000000000
    Funcionou de Boa, Muito Obrigado.






Tópicos Similares

  1. Respostas: 3
    Último Post: 05-12-2011, 10:33
  2. Respostas: 1
    Último Post: 14-06-2011, 17:12
  3. Respostas: 6
    Último Post: 14-03-2011, 16:23
  4. Como mudar o link da pagina do Hotspot?
    Por Danilo1333 no fórum Redes
    Respostas: 5
    Último Post: 13-11-2009, 17:43
  5. Respostas: 11
    Último Post: 28-08-2008, 23:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L