Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá a todos os do foro, lhes proponho uma dúvida que tenho; faz uns 5 dias implemente Thundercache 6 em minha rede e estou a experimentar lentidão com meus clientes, procurando informacion ao respecto me encontre com informacion de que séria conveniente limitar o CACHE FULL pela cada interface em lugar de ter uma sozinha regra em QUEUE TREE que regule todas as interfaces em global. Em meu caso tenho um RB 1100 com 4 redes das quais 3 estan em hotspot e 1 é para minha rede local, do RB 1100 saem os AP que envian sinal a meus clientes, lhes anexo umas imagenes de como esta armada minha rede para uma melhor comprension:

    Nome:      RED WIFINET CON BALANCEO PCC  RB 1100 Y THUNDERCACHE.jpg
Visitas:     1205
Tamanho:  30,4 KB


    Red Inalambrica:

    Clique na imagem para uma versão maior

Nome:	         RED INALAMBRICA WIFINET CON REPETIDORES.jpg
Visualizações:	1884
Tamanho: 	44,4 KB
ID:      	20129

    Basandome nas informacion que encontre com respeito a limitar FULL CACHE por interface, adapte as regras a minha rede, lhes agredecere me ajudem a verificar se as regras são correctas, já que experimento lentidão e perdida de pacotes em minha rede inalambrica:

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="ENMASCARA RED THUNDERCACHE" \
    disabled=no src-address=172.168.200.0/24
    add action=masquerade chain=srcnat comment="ENMASCARA HOTSPOT TORRE" \
    disabled=no src-address=10.10.0.0/24
    add action=masquerade chain=srcnat comment="ENMASCARA HOTSPOT REPETIDORES" \
    disabled=no src-address=10.10.1.0/24
    add action=masquerade chain=srcnat comment="ENMASCARA HOTSPOT XUL-HA" \
    disabled=no src-address=10.10.2.0/24
    add action=masquerade chain=srcnat comment="ENMASCARA RED LOCAL" disabled=no \
    src-address=172.10.1.0/24

    add action=dst-nat chain=dstnat comment=\
    "REDIRECCIONA HOTSPOT TORRE HACIA THUNDERCACHE" disabled=no \
    dst-address-list=!NO_CACHE dst-port=80 in-interface=ether6-HOTSPOT_TORRE \
    protocol=tcp src-address=10.10.0.0/24 to-addresses=172.168.200.250 \
    to-ports=8080
    add action=dst-nat chain=dstnat comment=\
    "REDIRECCIONA HOTSPOT REPETIDORES HACIA THUNDERCACHE" disabled=no \
    dst-address-list=!NO_CACHE dst-port=80 in-interface=\
    ether7-HOTSPOT_REPETIDORES protocol=tcp src-address=10.10.1.0/24 \
    to-addresses=172.168.200.250 to-ports=8080
    add action=dst-nat chain=dstnat comment=\
    "REDIRECCIONA HOTSPOT XUL-HA HACIA THUNDERCACHE" disabled=no \
    dst-address-list=!NO_CACHE dst-port=80 in-interface=ether8-HOTSPOT_XULHA \
    protocol=tcp src-address=10.10.2.0/24 to-addresses=172.168.200.250 \
    to-ports=8080
    add action=dst-nat chain=dstnat comment=\
    "REDIRECCIONA RED LOCAL HACIA THUNDERCACHE" disabled=no dst-address-list=\
    !NO_CACHE dst-port=80 in-interface=ether5-RED_LOCAL protocol=tcp \
    src-address=172.10.1.0/24 to-addresses=172.168.200.250 to-ports=8080


    /ip firewall mangle
    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXIONES THUNDER EN HOTSPOT TORRE" disabled=no dscp=63 \
    dst-address=10.10.0.0/24 new-connection-mark=Thunder_HSTORRE_conn \
    passthrough=yes protocol=tcp src-address=172.168.200.250
    add action=mark-packet chain=postrouting comment=\
    "MARCA PAQUETES DE THUNDER EN HOTSPOT TORRE" connection-mark=\
    Thunder_HSTORRE_conn disabled=no new-packet-mark=Thunder_HSTORRE_packet \
    passthrough=yes

    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXIONES THUNDER EN HOTSPOT REPETIDORES" disabled=no dscp=63 \
    dst-address=10.10.1.0/24 new-connection-mark=Thunder_HSREPETIDORES_conn \
    passthrough=yes protocol=tcp src-address=172.168.200.250
    add action=mark-packet chain=postrouting comment=\
    "MARCA PAQUETES DE THUNDER EN HOTSPOT REPETIDORES" connection-mark=\
    Thunder_HSREPETIDORES_conn disabled=no new-packet-mark=\
    Thunder_HSREPETIDORES_packet passthrough=yes

    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXIONES THUNDER EN HOTSPOT XUL-HA " disabled=no dscp=63 \
    dst-address=10.10.2.0/24 new-connection-mark=Thunder_HSXULHA_conn \
    passthrough=yes protocol=tcp src-address=172.168.200.250
    add action=mark-packet chain=postrouting comment=\
    "MARCA PAQUETES DE THUNDER EN HOTSPOT XUL-HA" connection-mark=\
    Thunder_HSXULHA_conn disabled=no new-packet-mark=Thunder_HSXULHA_packet \
    passthrough=yes

    add action=mark-connection chain=postrouting comment=\
    "MARCA CONEXIONES THUNDER EN RED LOCAL " disabled=no dscp=63 dst-address=\
    172.10.1.0/24 new-connection-mark=Thunder_REDLOCAL_conn passthrough=yes \
    protocol=tcp src-address=172.168.200.250
    add action=mark-packet chain=postrouting comment=\
    "MARCA PAQUETES DE THUNDER EN RED LOCAL" connection-mark=\
    Thunder_REDLOCAL_conn disabled=no new-packet-mark=Thunder_REDLOCAL_packet \
    passthrough=yes


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=2M name="*LIMITA CACHE FULL HOTSPOT TORRE*" packet-mark=\
    Thunder_HSTORRE_packet parent=ether6-HOTSPOT_TORRE priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3M name="*LIMITA CACHE FULL HOTSPOT REPETIDORES*" packet-mark=\
    Thunder_HSREPETIDORES_packet parent=ether7-HOTSPOT_REPETIDORES priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="*LIMITA CACHE FULL HOTSPOT XUL-HA*" packet-mark=\
    Thunder_HSXULHA_packet parent=ether8-HOTSPOT_XULHA priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="*LIMITA CACHE FULL RED LOCAL*" packet-mark=\
    Thunder_REDLOCAL_packet parent=ether5-RED_LOCAL priority=8 queue=default

    Na seguinte imagem observa-se um ping a google desde um computador de um cliente de minha rede inalambrica, este cliente tem um ubiquiti nano loco 2:

    Clique na imagem para uma versão maior

Nome:	         PING A GOOGLE CLIENTE INALAMBRICO.jpg
Visualizações:	818
Tamanho: 	82,2 KB
ID:      	20130

    Agradecere seus valiosos comentários, e disculpen por um pós tão longo mas queria explicar de maneira clara minha situacion... Saludos

  2. Cara eu acho que não é interessante deixa o cache full ativo, seria melhor deixa na velocidade contrata. Pois vi que sua rede é grande.

    PS: duvida, minha você gosto de usar o bullet m5 com omni ?



  3. o que está acontecendo é que as suas torres, (POP's) não estão aguentando o trafego e está abrindo o bico,estamos pra implantar aqui a seguinte ideia para cache full.torre com basestation 5 +rocket m5,e nos clientes nano m5 , limitado a 1,5mbps no nano..na central vamos limitar a velocidade real do cliente, seja ela 512k ou 1mb ou 256k , mas vamos ativar o cache full, e quando o cliente acessar o arquivo com isso, o nano vai limita-lo a 1,5mbps, fazendo que a torre não gargale..espero que você tenha entendido..mas em 2,4ghz é quase impossivel fazer cache full..salvo se você tiver 10 clientes em cada rádio/cartão.=)

  4. Olá mktguaruja referes-te a que o cliente descargue dados armazenados no Thundercache com a velocidade contratada em minha HotSpot?
    Meus Bullet são 2 HP disculpen se entendo bem as questões, utilizo um tradutor online para o portugues...



  5. Olá luizbe então digamos que o que esta sucedendo é que minha rede inalambrica se satura pela informacion descargada do Thundercache, se é asi é por isso precisamente que estou a procurar a possibilidade de que os clientes de minha rede inalambrica aproveitem os dados que já estan armazenados no Thundercache para que a sensacion de velocidade seja melhor para o cliente, e tenha ademas poupança no uso do largo de banda disponível, entendo que isto é parte do objectivo do Thundercache...






Tópicos Similares

  1. Respostas: 7
    Último Post: 11-09-2013, 12:31
  2. Mikrotik + 2 gateway + proxy cache full
    Por juniorjipa no fórum Redes
    Respostas: 3
    Último Post: 02-03-2011, 11:26
  3. Limitar cache full por interface
    Por carlinhotocabrabo no fórum Redes
    Respostas: 2
    Último Post: 14-02-2011, 09:53
  4. Respostas: 9
    Último Post: 02-02-2009, 11:41
  5. Respostas: 3
    Último Post: 23-03-2008, 12:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L