+ Responder ao Tópico



  1. #1

    Thumbs down Routeboard problema versão do Firmware

    Cenário RB 433

    RouterOS em produção funcionando normal, com a versão 4.15, versão do firmware 2.23. usando dois cartão wlans ( um fazendo wds e outro como ap) as três ether recebendo trafégo. Verifiquei que tinha a possibilidade de atualizar a versão do fimware para o 2.29. Usei o comando system routeboard upgrade para atualizar a versão, depois disso começou os problemas. Lembrando que antes de aplicar nessa rb, realizei teste em outra RB no laboratório, onde o mesmo não apresentou problema. Bom, atualizei para a versão do firmware 2.29, as ether’s (com os cabos ligados), não trafegava dados nenhum, só voltou a trafegar depois de algumas tentativas de desativar e ativar uma das ether’s (não funcionou na primeira tentativa). Com o cabo de rede ligado na ether1 da routerboard e ligado no notebook, não reconhecia, tive q conectar pela wlan para desativar e ativar as ether’s para voltarem a funcionar. Muito estranho !!! Quando executo o comando system reboot as ether’s não trafegam, conforme citei, só depois de várias tentativas de desativar e ativar elas voltam. Isso tudo começou depois que atualizei a versão do firmware para 2.29. Alterei a versão do RouterOs para 3.30, 4.15 e 4.16 e o problema continua....

    Lembrando que fiz somente o upgrade da versão do firmware.

    Alguem já teve a honra de conviver com um problema parecido ??

    Pergunta:
    1) A possibilidade de fazer o downgrade da versão do firmware?

    hehehe..
    vamus lá...
    espero que vcs possa me dar um HELP!!!!

    Última edição por Rodrigom; 03-03-2011 às 11:23.

  2. #2

    Padrão Re: Routeboard problema versão do Firmware

    Para a RB433 acredito que a versão 3.30 é a melhor e consagrada por manter o ACK com ótimos parâmetros sem muita configuração.

    Tente também proceder um reset fisico na versão desejada, para eliminar problemas nos pacotes...

    Manual:Password reset - MikroTik Wiki



  3. #3

    Padrão Re: Routeboard problema versão do Firmware

    simm concordo com vc sobre a versão 3.30 é 'melhor, mais estavel, passa mais confiança...

    Tambem já fiz o reset fisico....
    tanto com a vesão 4.16, quanto com a versão 3.30...
    nada adiantou...
    =/

  4. #4

    Padrão Re: Routeboard problema versão do Firmware

    A ultima opção acredito que seja fazer a inserção do sistema via cabo serial null via netinstall ou dar uma fuçada no fórum da mikrotik mesmo: MikroTik RouterOS • Index page



  5. #5

    Padrão Re: Routeboard problema versão do Firmware

    ok...vou fazer e posto o resultado depois aqui.
    Obrigado pela Ajuda.

  6. #6

    Padrão Re: Routeboard problema versão do Firmware

    Fiz o procedimento com a inserção via cabo serial null via netinstall...
    Não tive muito sucesso em recuperar a RB, porém descobri qual era o problema.
    Quando desativo (via terminal) a eth03 a rb funciona normal...não apresenta nenhum tipo de problema.
    Realizei vários teste, é os teste confirmaram isso. Quando a eth03 esta desativada, funciona tudo normal. Diante disso, acredito que seja um problema fisico, mesmo. E seria um pouco arriscado eu volta com essa RB para a torre, pq diante de uma dificuldade, vai q eu preciso resetar a rb...ai fico enrolado....

    Agradeço a ajuda!
    Obrigado.



  7. #7

    Padrão Re: Routeboard problema versão do Firmware

    tambem uso a versao 3.30 do mk e nunca tive problemas, diante de tantas novas versões, tenho até vontade de atualizar, mas não vi ninguem afirmar que está legal para rb ainda.