+ Responder ao Tópico



  1. Olá amigos, sou novato aqui e com o uso de Mikrotik também.

    Uso o PCC Balance com 4 links de cargas iguais, funcionando as mil maravilhas porém, tenho alguns pequenos probleminhas que não funcionam e com isso estou perdendo alguns clientes:

    Uso de internet bank (Banco do Brasil, Banco Real e outros);
    Uso de ftp (não o ftp do MK, e sim ftp de outros);
    Terminal Service para um PC especifico (redirecionar porta).

    Resumindo, tenho alguns clientes que usam minha rede e não acessam ao banco, outros usam o ftp pois são profissionais webdesigners e o TS é para uma maquina nossa ser acessada de fora.

    Por favor, alguem se habilita a me ajudar nessa?

    Obrigado.

  2. Poste suas regras de Mangle atuais.



  3. Greek, lá vai:

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=ether5
    add action=accept chain=prerouting comment=Banco disabled=no protocol=tcp \
    src-port=443
    add action=accept chain=prerouting comment=Banco disabled=no dst-port=443 \
    protocol=tcp
    add action=accept chain=prerouting comment=TS disabled=no protocol=tcp \
    src-port=3389
    add action=accept chain=prerouting comment=TS disabled=no dst-port=3389 \
    protocol=tcp
    add action=accept chain=prerouting comment=Ftp disabled=no protocol=tcp \
    src-port=21
    add action=accept chain=prerouting comment=ftp disabled=no dst-port=21 \
    protocol=tcp
    add action=accept chain=prerouting comment=MiniBahia disabled=no protocol=tcp \
    src-port=81
    add action=accept chain=prerouting comment="MINI Bahia" disabled=no dst-port=\
    81 protocol=tcp
    add action=mark-connection chain=prerouting comment="p2p Joseval" disabled=no \
    new-connection-mark="p2p NP2i" p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark="p2p NP2i" \
    disabled=no new-packet-mark="p2p Net.Point2i" passthrough=yes
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=ether5
    add action=mark-connection chain=input comment=\
    "===== Make the packet leaves via same interface =====" disabled=no \
    in-interface=pppoe-Link01 new-connection-mark=Link01_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link01_conn \
    disabled=no new-routing-mark=to_Link01 passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-Link02 new-connection-mark=Link02_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link02_conn \
    disabled=no new-routing-mark=to_Link02 passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-Link03 new-connection-mark=Link03_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link03_conn \
    disabled=no new-routing-mark=to_Link03 passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-Link04 new-connection-mark=Link04_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link04_conn \
    disabled=no new-routing-mark=to_Link04 passthrough=yes
    add action=mark-connection chain=prerouting comment="===== Balance_PCC =====" \
    disabled=no dst-address-type=!local in-interface=ether5 \
    new-connection-mark=Link01_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:10/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link01_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link01_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link02_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link02_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/4
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link02_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/5
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link03_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/6
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link03_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/7
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link03_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/8
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    Link04_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:10/9
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    Link02_conn disabled=no in-interface=ether5 new-routing-mark=to_Link02 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    Link03_conn disabled=no in-interface=ether5 new-routing-mark=to_Link03 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    Link04_conn disabled=no dst-address-type=!local in-interface=ether5 \
    new-routing-mark=to_Link04 passthrough=yes

  4. hehehe, ta meio cagado ai, me add que eu concerto e ve posta a solução aqui!

    netfuck@ig.com.br



  5. Citação Postado originalmente por int21 Ver Post
    hehehe, ta meio cagado ai, me add que eu concerto e ve posta a solução aqui!

    netfuck@ig.com.br
    o meu acessa tudo de boa so que quando os caras vaão copiar algo do pc para o TS ou do TS para o PC demora muito o que pdoe ser?






Tópicos Similares

  1. Passar Cliente por fora do Balance
    Por italope no fórum Redes
    Respostas: 70
    Último Post: 05-11-2015, 16:15
  2. Passar Voip por Fora do Balance
    Por fhilippe no fórum Redes
    Respostas: 3
    Último Post: 22-05-2015, 08:14
  3. Como passar cliente fora do Load Balance
    Por Guilherme46664 no fórum Redes
    Respostas: 4
    Último Post: 11-03-2015, 00:28
  4. Respostas: 3
    Último Post: 10-08-2012, 10:28
  5. no-ip ficando todos dias fora do ar por 3 horas
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 14
    Último Post: 18-06-2008, 10:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L