+ Responder ao Tópico



  1. #1

    Unhappy RouterBoard 750g nao acessa site registro.br

    Boa Tarde, o negócio é o seguindo estou configurando um RB 750G e fiz as regras básicas pra nat (mascarar), também configurei pra aceitar conexoes estabelecias e relatadas em forward, mas nao consigo fazer acessar o sites ex. : registro.br e pagseguro, nao sei se é porque tem https, mas estou sem ter o que fazer, os demais sites acessam corretamente, agradeço desde já !!!
    Emanuel

  2. #2

    Padrão Re: RouterBoard 750g nao acessa site registro.br

    Poste aqui sua regre de nat, no terminal digite, "ip firewall nat export", sem aspas e poste aqui.

    Um detalhe registro.br não é https! Seria uma pagina em especial no site deles?

    Usa PPPoE?



  3. #3

    Padrão Re: RouterBoard 750g nao acessa site registro.br

    /ip firewall nat
    add action=masquerade chain=srcnat comment="Mascaramento Link Copel" disabled=no out-interface=LinkCopel-eth1

    /ip firewall filter
    add action=accept chain=forward comment="Aceita Conexao Estabelecidas" connection-state=established disabled=no
    add action=accept chain=forward comment="Aceita Conexao Relatada" connection-state=related disabled=no

    Com Relação ao site nao consigo abrir nem a pagina inicial.

    Nao uso PPPOE

  4. #4

    Padrão Re: RouterBoard 750g nao acessa site registro.br

    Tente dessa forma para ver se dá certo, remova todo o resto
    /ip firewall nat add action=masquerade chain=srcnat disabled=no



  5. #5

    Padrão Re: RouterBoard 750g nao acessa site registro.br

    Bom Dia Farias, tentei desse jeito mas não obtive resultado, até entra na primeira página, mas quando clico em acessar sistema, da página não encontrada . Obrigado

  6. #6

    Padrão Re: RouterBoard 750g nao acessa site registro.br

    Resolvi, o problema estava na mascara de rede da conexao de entrada (link copel), eu tinha setado errado coloquei 200.xxx.xxx.xx/8, mundando pra 200.xxx.xxx.xx/22 deu certo !!!
    Obrigado pela ajuda Farias !!!