+ Responder ao Tópico



  1. #1

    Padrão Servidor DNS. [ Ajuda ]

    Galera.. tenho o seguinte problema... aqui uso Velox... os DNS sao mtos ruims... tempo de resposta lento... conversando com o pessoal de la... me falaram que pra melhorar eu teria que montar um server DNS aqui..

    mas nao tenho ideia de quer programas usar e como o fazer!

    Alguem pode me passar um tutorial ou informação??

    se quizer fazer o serviço remotamente... manda um orçamento pra mim .. [email protected] !

  2. #2

    Padrão Re: Servidor DNS. [ Ajuda ]

    Cara usa o servidor de dns do GOOGLE são eles ; 8.8.8.8 primário e secundário 8.8.4.4
    vê se resolve seu problema....



  3. #3

    Padrão Re: Servidor DNS. [ Ajuda ]

    ja tentei td q é DNS ... melhorou ate bastante! mas o povo la falou q tenho q fazer um pra ficar bom msmo.

    Porque tipo aqui tem 10MB. mas o ping é terrivel.. ai nos jogos onlines fica mto ruim...

    Alguem tem outra solução a nao ser o Server DNS ?

  4. #4



  5. #5
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Re: Servidor DNS. [ Ajuda ]

    amigo qual distro vc usa linux ou mk

    se for linux provavelmente ja tenha o bind instalado basta vc colocar no seu resolv.conf o nameserver 127.0.0.1 e iniciar o bind

  6. #6

    Padrão Re: Servidor DNS. [ Ajuda ]

    eu uso o MK

    Nao intendi nada desse tutorial... pelo que vi ele nao ta completo ai nao adianta =[
    Última edição por darksimoes; 08-03-2011 às 23:19.



  7. #7
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Re: Servidor DNS. [ Ajuda ]

    sim vc não vai entender mesmo pois o tutorial é para linux rs

    no mk ele cria um dns cache ou seja ele vai ter que consultar algum servidor dns pra fazer o cache
    ja vai te ajudar

    segue o codigo

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=10240KiB \
    max-udp-packet-size=512 servers=8.8.8.8,4.4.4.4
    /ip dns static
    add address=ipdomk comment="" disabled=no name=\seudominio.com.br ttl=1d

  8. #8

    Padrão Re: Servidor DNS. [ Ajuda ]

    infelismente nao manjo de mk onde q coloco esse codigo ?? só sei configurando manual por codigo nao sei mto bem n



  9. #9
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Re: Servidor DNS. [ Ajuda ]

    vai no terminal e coloca e boa tem tb via winbox axo que é ip dns algo assim

  10. #10

    Padrão Re: Servidor DNS. [ Ajuda ]

    Se o ping ta alto o defeito ta na rede de quem fornece o internet para vc...
    tenta ping o google se ficar entre 25 ms e 60 ms esta ótimo se não eu, acho que o servidor de dns nao vai funcionar para as conexões em tempo real pq o defeito ta no cabeamento da rede externa.



  11. #11

    Padrão Re: Servidor DNS. [ Ajuda ]

    Amigo o tutorial é linux, eu uso do mikrotik só que sinceramente eu não vejo diferença muito grande causa disso que tive que recorrer ao dns fora do mikrotik. Se você instalar o ubuntu, ele é bem simples de instalar depois somente apontar o mikrotik para o ip do linux. No caso onde o Benatto mencionou, ai a resolução fica mais rápida.

  12. #12

    Padrão Re: Servidor DNS. [ Ajuda ]

    o ping com o google.com fica entre 80~100



  13. #13

    Padrão Re: Servidor DNS. [ Ajuda ]

    Olá amigo, creio que o problema não seja DNS mas um bom servidor de DNS é o DjbDNS ele funciona com o DNSCache que é o que vc precisa e o TinyDNS se vocÊ for publicar algum host....
    site : http://cr.yp.to/djbdns

  14. #14

    Padrão Re: Servidor DNS. [ Ajuda ]

    Esse DNS nao vai resolver meu problema com o ping do jogo online certo ?? entao nem vou perder tempo fazendo.. pq é isso que quero resolver



  15. #15

    Padrão Re: Servidor DNS. [ Ajuda ]

    Amigo da uma olhada no powerDNS. Ele é pra linux e você pode gerenciar via browse, muito bom para iniciantes.

    Tem o do windows server tambem, da pra configurar em 5 min.

  16. #16

    Padrão Re: Servidor DNS. [ Ajuda ]

    Amigo por curiosidade que jogo é esse que você joga, e qual a velocidade do seu velox ?



  17. #17
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Servidor DNS. [ Ajuda ]

    Amigo, DNS é para resolver nomes.
    tipo www.uol.com.br e passar pro ip X.X.X.X

    porém, para jogos online é o delay da sua operadora..
    se você usa Velox, seu upload é baixo e quando usa, o ping ou latencia ou delay SOBE.

    o correto é ter link dedicado com upload igual ao download,
    Caso você tenha link dedicado, em contrato se não me engano o delay é de 120ms..
    nesse caso 80~100ms está em contrato, porém é um delay muito ruim comparado aos que eu vejo por aqui..

    na minha região a velox tem delay de 50ms para quase todos os sites "BR"
    e o link dedicado ctbc +ptt.sp , tem delay de 28ms !

    nenhum servidor, seja dns ou qualquer coisa vai resolver..
    a não ser que seja seu link trabalhando no maximo e você fizer um cache pra aliviar.. aí pode ser!!