+ Responder ao Tópico



  1. Controle de Banda P2P Marcação de pacote ! Mais
    Fala Galera eu já tinha postado isso antes na minha outra conta sendo que tive um problema nela ai resolvi posta novamente para ajudar aqueles que precisão.
    Sou Novo aqui no forum e vejo sempre muita gente perguntando sobre p2p marcação de pacote entre mas coisa vou postar uma grande ajudar como controle de banda p2p e marcação de pacote e uma coisa que vai ajudar muita gente que tem um sistema de provedor, que tem aqueles cliente chatos pacas que ficam falando que sua velocidade e foda que vai la e mede a sua velocidade nunca bate oque ele contratou ou você sempre que mostra uma velocidade a mas para seu cliente então ai vai as regras.


    Bulgando Velocimetro e Melhorando Naveganção em Certos Sites :
    Lembrando que essa regras do mangle tem que ficar por cima para elas funcionarem



    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=prerouting comment="PAGINAS ESPECIAIS" \
    disabled=no dst-address-list=especial new-connection-mark=especialC \
    passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=especialC \
    disabled=no new-packet-mark=especialF passthrough=no
    add action=mark-connection chain=input comment="PAGINAS ESPECIAIS" disabled=\
    no dst-address-list=especial new-connection-mark=especialC passthrough=\
    yes
    add action=mark-packet chain=input comment="" connection-mark=especialC \
    disabled=no new-packet-mark=especialF passthrough=no
    add action=mark-connection chain=output comment="PAGINAS ESPECIAIS" disabled=\
    no dst-address-list=especial new-connection-mark=especialC passthrough=\
    yes
    add action=mark-packet chain=output comment="" connection-mark=especialC \
    disabled=no new-packet-mark=especialF passthrough=no
    add action=mark-connection chain=postrouting comment="PAGINAS ESPECIAIS" \
    disabled=no dst-address-list=especial new-connection-mark=especialC \
    passthrough=yes

    /ip firewall address-list
    add address=200.140.120.29 comment=www.gratis.com.br disabled=no list=medidor
    add address=200.159.128.189 comment=www.rjnet.com.br disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=201.70.176.59 comment=www.oglobo.com.br disabled=no list=especial
    add address=64.4.20.184 comment=www.hotmail.com disabled=no list=especial
    add address=64.4.20.0/24 comment="" disabled=no list=especial
    add address=64.4.0.0/24 comment="" disabled=no list=especial
    add address=92.242.140.9 comment="" disabled=no list=medidor
    add address=92.242.140.0/24 comment="" disabled=no list=medidor
    add address=92.242.0.0/24 comment="" disabled=no list=medidor
    add address=72.14.247.19 comment=www.gmail.com disabled=no list=especial
    add address=72.14.247.0/24 comment="" disabled=no list=especial
    add address=72.14.0.0/24 comment="" disabled=no list=especial
    add address=200.221.2.45 comment=www.uol.com.br disabled=no list=especial
    add address=200.221.2.0/24 comment="" disabled=no list=especial
    add address=200.221.0.0/24 comment="" disabled=no list=especial
    add address=200.177.252.40 comment=www.odia.com.br disabled=no list=especial
    add address=200.177.252.0/24 comment="" disabled=no list=especial
    add address=200.177.0.0/24 comment="" disabled=no list=medidor
    add address=72.232.17.106 comment=www.minhaconexao.com.b r disabled=no list=\
    medidor
    add address=72.232.17.0/24 comment="" disabled=no list=medidor
    add address=72.232.0.0/24 comment="" disabled=no list=medidor
    add address=200.177.0.0/24 comment="" disabled=no list=especial
    add address=200.159.128.0/24 comment=www.rjnet.com.br disabled=no list=\
    medidor

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name="Paginas Especiais" packet-mark=especialF parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=600k \
    max-limit=600k name="Medidores de Velocidade" packet-mark=medidorF \
    parent=global-out priority=8 queue=default
    Última edição por deividanselmo; 09-03-2011 às 10:57.

  2. Agora vamos para parte de Controle de Banda P2P e Marcação essencias de Pacotes
    Lembrando ! aqui coloquei marcação de portas de jogos Email Msn Ftp e Outros

    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="" connection-mark=especialC \
    disabled=no new-packet-mark=especialF passthrough=no
    add action=mark-packet chain=prerouting comment=ICMP disabled=no \
    new-packet-mark=icmp passthrough=no protocol=icmp
    add action=mark-connection chain=prerouting comment=VOIP disabled=no \
    new-connection-mark=voip passthrough=yes protocol=udp src-port=\
    10000-20000
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    5060-5061 new-connection-mark=voip passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=voip passthrough=yes protocol=udp src-port=5060-5061
    add action=mark-packet chain=prerouting comment="" connection-mark=voip \
    disabled=no new-packet-mark=voip passthrough=no
    add action=mark-connection chain=prerouting comment=HTTP disabled=no \
    dst-port=80 new-connection-mark=web passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=web passthrough=yes protocol=tcp src-port=80
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    443 new-connection-mark=web passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=web passthrough=yes protocol=tcp src-port=443
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    53 new-connection-mark=web passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=web passthrough=yes protocol=udp src-port=53
    add action=mark-packet chain=prerouting comment="" connection-mark=web \
    disabled=no new-packet-mark=http passthrough=no
    add action=mark-connection chain=prerouting comment=STREAMINGS disabled=no \
    dst-port=554 new-connection-mark=stream passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=stream passthrough=yes protocol=tcp src-port=554
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    554 new-connection-mark=stream passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=stream passthrough=yes protocol=udp src-port=554
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    8554 new-connection-mark=stream passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=stream passthrough=yes protocol=udp src-port=8554
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    1755 new-connection-mark=stream passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=stream passthrough=yes protocol=udp src-port=1755
    add action=mark-packet chain=prerouting comment="" connection-mark=stream \
    disabled=no new-packet-mark=stream passthrough=no
    add action=mark-connection chain=prerouting comment=FTP disabled=no dst-port=\
    20-21 new-connection-mark=ftp passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=ftp passthrough=yes protocol=tcp src-port=20-21
    add action=mark-packet chain=prerouting comment="" connection-mark=ftp \
    disabled=no new-packet-mark=ftp passthrough=no
    add action=mark-connection chain=prerouting comment="ACESSOS REMOTOS" \
    disabled=no dst-port=5900-5999 new-connection-mark=vnc passthrough=yes \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=vnc passthrough=yes protocol=tcp src-port=5900-5999
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    3389 new-connection-mark=vnc passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=vnc passthrough=yes protocol=tcp src-port=3389
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    22-23 new-connection-mark=vnc passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=vnc passthrough=yes protocol=tcp src-port=22-23
    add action=mark-packet chain=prerouting comment="" connection-mark=vnc \
    disabled=no new-packet-mark=vnc passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=P2P-Conexao p2p=all-p2p passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-limit=40,32 \
    disabled=no new-connection-mark=P2P-Conexao-Limite p2p=all-p2p \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    P2P-Conexao disabled=no new-packet-mark=P2P-Pacotes passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    P2P-Conexao-Limite disabled=no new-packet-mark=P2P-Pacotes passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE ICMP" disabled=\
    no new-connection-mark=ICMP-Conexao passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    ICMP-Conexao disabled=no new-packet-mark=ICMP-Pacotes passthrough=yes
    add action=mark-connection chain=prerouting comment="CONTROLE NAVEGACAO" \
    disabled=no dst-port=443 new-connection-mark=Navegacao-Conexao \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    80 new-connection-mark=Navegacao-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    53 new-connection-mark=Navegacao-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    53 new-connection-mark=Navegacao-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    21 new-connection-mark=Navegacao-Conexao passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Navegacao-Conexao disabled=no new-packet-mark=Navegacao-Pacotes \
    passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE E-MAIL" \
    disabled=no dst-port=110 new-connection-mark=E-mail-Conexao passthrough=\
    yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    25 new-connection-mark=E-mail-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=email passthrough=yes protocol=tcp src-port=465
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    25 new-connection-mark=E-mail-Conexao passthrough=yes protocol=udp
    add action=mark-packet chain=postrouting comment="" connection-mark=email \
    disabled=no new-packet-mark=email passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    E-mail-Conexao disabled=no new-packet-mark=E-mail-Pacotes passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE MESSENGER" \
    disabled=no dst-port=1863 new-connection-mark=Messenger-Conexao \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    1863 new-connection-mark=Messenger-Conexao passthrough=yes protocol=udp



  3. Continuação !

    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    6891-6901 new-connection-mark=Messenger-Conexao passthrough=yes protocol=\
    tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    6891-6901 new-connection-mark=Messenger-Conexao passthrough=yes protocol=\
    udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    5190 new-connection-mark=Messenger-Conexao passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Messenger-Conexao disabled=no new-packet-mark=Messenger-Pacotes \
    passthrough=no
    add action=mark-connection chain=prerouting comment="Terminal Server" \
    disabled=no dst-port=3389 new-connection-mark=Acesso-Remoto-Conexao \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=VNC disabled=no dst-port=\
    5800 new-connection-mark=Acesso-Remoto-Conexao passthrough=yes protocol=\
    tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    5900 new-connection-mark=Acesso-Remoto-Conexao passthrough=yes protocol=\
    tcp
    add action=mark-connection chain=prerouting comment=WINBOX disabled=no \
    dst-port=8291 new-connection-mark=Acesso-Remoto-Conexao passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Acesso-Remoto-Conexao disabled=no new-packet-mark=Acesso-Remoto-Pacotes \
    passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "CONTROLE BANCO DE DADOS - SQL" disabled=no dst-port=3306 \
    new-connection-mark=Banco-Dados-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=ORACLE disabled=no \
    dst-port=1521 new-connection-mark=Banco-Dados-Conexao passthrough=yes \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="MICROSOFT SQL SERVER" \
    disabled=no dst-port=1433-1434 new-connection-mark=Banco-Dados-Conexao \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Banco-Dados-Conexao disabled=no new-packet-mark=Banco-Dados-Pacotes \
    passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE JOGOS" \
    disabled=no dst-port=7171 new-connection-mark=Jogos-Conexao passthrough=\
    yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27015 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MU ONLINE" disabled=no \
    dst-port=55905 new-connection-mark=Jogos-Conexao passthrough=yes \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    55905 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="LINE ][ AGE" disabled=no \
    dst-port=4376 new-connection-mark=Jogos-Conexao passthrough=yes protocol=\
    tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    4376 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=WAR-CRAFT disabled=no \
    dst-port=6112 new-connection-mark=Jogos-Conexao passthrough=yes protocol=\
    tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    6112 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    4500 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    4500 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    6900 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    6900 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    5000 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    5000 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="COUNTER STRIKER" \
    disabled=no dst-port=27018 new-connection-mark=Jogos-Conexao passthrough=\
    yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27018 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27015 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27015 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27020 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27020 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27019 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27019 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27013 new-connection-mark=Jogos-Conexao passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    27013 new-connection-mark=Jogos-Conexao passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Jogos-Conexao disabled=no new-packet-mark=Jogos-Pacotes passthrough=no
    add action=mark-connection chain=prerouting comment="CONTROLE UDP" disabled=\
    no new-connection-mark=UDP-Conexao passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    UDP-Conexao disabled=no new-packet-mark=UDP-Pacotes passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "CONTROLE SERVICOS NAO IDENTIFICADOS" disabled=no new-connection-mark=\
    Outros-Conexao passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    Outros-Conexao disabled=no new-packet-mark=Outros-Pacotes passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=6M name=QOS packet-mark="" parent=global-total priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=100M name="1 - Navegacao" packet-mark=Navegacao-Pacotes parent=\
    QOS priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=1M name="2 - Messenger" packet-mark=Messenger-Pacotes parent=\
    QOS priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=1M name="2 - E-mail" packet-mark=E-mail-Pacotes parent=QOS \
    priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=500k name="8 - P2P" packet-mark=P2P-Pacotes parent=QOS \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=512k name="4 - Acesso-Remoto" packet-mark=Acesso-Remoto-Pacotes \
    parent=QOS priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=512k name="5 - ICMP" packet-mark=ICMP-Pacotes parent=QOS \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=4M name="6 - UDP" packet-mark=UDP-Pacotes parent=QOS priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=2M name="7 - Outros" packet-mark=Outros-Pacotes parent=QOS \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=512k name="3 - Banco-Dados" packet-mark=Banco-Dados-Pacotes \
    parent=QOS priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=1M name="3 - Jogos" packet-mark=Jogos-Pacotes parent=QOS \
    priority=3 queue=default









Tópicos Similares

  1. Controle de banda p2p e download em geral
    Por pelego no fórum Mikrotik
    Respostas: 0
    Último Post: 02-09-2016, 14:20
  2. Controle de Banda P2P Marcação de pacote ! Mais
    Por DeividMoika no fórum Redes
    Respostas: 21
    Último Post: 04-09-2009, 22:49
  3. Respostas: 5
    Último Post: 05-05-2007, 19:30
  4. Respostas: 6
    Último Post: 16-04-2007, 23:02
  5. Respostas: 11
    Último Post: 22-02-2007, 08:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L