+ Responder ao Tópico



  1. Olá a todos, venho aqui pedir ajudar aos amigos do Under-linux para me ajudarem a acessar remotamento minha RB450 fazendo Loadbalance de 2 ADSL já vi tudo que tem no forum e não ta dando certo e eu tenho outra RB450 fazendo Loadbalance com mesma configuração só que essa só tem apenas 1 ADSL e essa RB450 eu consigo acessar mais a outro com 2 ADSL não consigo nem por reza braba, espero que alguem possa me ajudar.

  2. Tambem tenho essa dúvida!!!



  3. Citação Postado originalmente por saber Ver Post
    Sei que não tem nada haver com seu topico, mas posta aqui como faz loadbalance com duas adsl ou me mande uma mensagem privada

    Obrigado
    # ip address --------------------------
    /ip address add address=192.168.1.1/24 interface=ether1
    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether4 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether4 password=seupassword profile=default service-name="" use-peer-dns=no user=2226451607@telemar.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether5 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether5 password=seupassword profile=default service-name="" use-peer-dns=no user=2226451607@telemar.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=200.149.55.140
    /ip dns set secondary-dns=200.165.132.147
    /ip dns set allow-remote-requests=yes
    # ip dns statico------------------------
    /ip dns static add address=192.168.1.1 comment="" disabled=no name=192.168.1.1.internet.com.br ttl=1d

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether4
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether5

    # ip firewall mangle------------------------
    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether1 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether1 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether4 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=ether1 new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=ether1 new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_ether5 routing-mark=Rota1
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1

    # Fim LoopBack por link----------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether1
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether5 new-connection-mark=adsl_ether5_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether4_conn disabled=no new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether5_conn disabled=no new-routing-mark=to_adsl_ether5 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether5_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether5_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether5 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 routing-mark=to_adsl_ether4 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether5 routing-mark=to_adsl_ether5 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether5 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no

    list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    Última edição por freitascs; 23-05-2011 às 02:24.






Tópicos Similares

  1. Respostas: 5
    Último Post: 21-05-2015, 23:45
  2. Nano DHCP com netmask /32 Como Acessar?
    Por Claudineibj no fórum Redes
    Respostas: 2
    Último Post: 15-07-2012, 10:12
  3. Respostas: 5
    Último Post: 12-01-2010, 13:32
  4. LoadBalance WIKI com 3 ADSL.
    Por klemensonleal no fórum Redes
    Respostas: 77
    Último Post: 25-11-2007, 18:06
  5. Respostas: 13
    Último Post: 10-10-2007, 13:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L