+ Responder ao Tópico



  1. Pessoal, é o seguinte, tenho 1 link dedicado de 15mb e uma Adsl de 2mb, onde os dois estao espetados atras do servidor sem loadbalance, o problema é que tem um cliente que ele faz dl o tempo todo e sua conexao é de 1.5mb entao gostaria de manda-lo somente para adsl. Eu fiz a marcaçao do seu ip, mas acontece que ele naum navega, segue a minha regras:
    Código :
    ###Regras onde estou marcando as conexoes do ip 192.168.1.3 ( que é o ip dele)
     
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Rota para Cliente" disabled=yes new-connection-mark=CLI passthrough=yes protocol=tcp src-address=\
        192.168.1.3
    add action=mark-connection chain=postrouting comment="" disabled=yes new-connection-mark=CLI passthrough=yes protocol=tcp src-address=192.168.1.3
    add action=mark-packet chain=prerouting comment="" connection-mark=CLI disabled=yes new-packet-mark=pkt_clientes passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=CLI disabled=yes new-packet-mark=pkt_clientes passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=yes new-routing-mark=rota_alguns_clientes packet-mark=pkt_clientes passthrough=yes
     
    ###Aki no routes, disse que tudo que estiver na rota marcada, ele via pra o gw 10.1.1.1 ( que é o ip do meu modem adsl)
     
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=rota_alguns_clientes scope=30 target-scope=10

    Mas dessa forma o ip não navega!!!

  2. Cara se não me engano, quando o mikrotik não esta fazendo o load ele escolhe o link mais forte para funcionar e deixa o outro parado, talvez por isso não esteja indo.



  3. porque vc náo faz um redirecionamento de ip faz o seguinte em vez de vc redireciona o ip do cliente cria um gatway para esse cliente ze concetar por exemplo ip do link é 189.22.33.42 ai vc faz um redirecionamento para 192.168.1.1 esse eo gatway dos clientes ou seja todo cliente que se conectar ali vai se redirecionado automaticamente para o ip valido fa;a mesma coisa com o adsl .






Tópicos Similares

  1. O que tem de errado neste LB
    Por EdilsonLSouza no fórum Redes
    Respostas: 9
    Último Post: 17-03-2008, 22:53
  2. Squid. O que tem de errado?
    Por jadirorza no fórum Servidores de Rede
    Respostas: 22
    Último Post: 16-07-2005, 15:21
  3. Tem algo de errado no meu link?
    Por Atos no fórum Redes
    Respostas: 6
    Último Post: 16-09-2004, 22:00
  4. O que tem de errado???
    Por Futuremax no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2003, 12:15
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L