Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. ola pessoal to com alguns problemas na minha rede e queria compartilhar o problema com vcs pra que derrepente quem ja teve o memso problema possa me ajudarprimeiro , minha configuração tenho um servidor mk para load balance onde entra os links , dele sai uma rede pra outr server mk onde os clientes logan e desse server mk onde entra os clientes , sai uma placa de rede que vai pra um switch 24 portas e desse switch entra 6 nanostations que estão em bridge, que é onde os clientes se conectam com suas antenas , e agora vai o problema,.... como ta todo mundo ligano no switch inclusive o mk, todo mund se encherga na rede pois o mk manda ips por dhcp, e otra coisa se um engraçadinho liga um gadio em gatway na rede , o memso começa a enviar ips pro switch tambem e assim da pau em todo mundo , entãoq ueria saber o que é mais viavel, fazer um server mk com varias placas de rede como e foce um switch ams colocando regras pra evitar os clientes se enchergarem e pra clientes que colocarem radios não enviarem ips pra rede ou comprar um switch gerenciavel?? tem um da 3com 24 portas mas é 1300 paus , sera que compença mais um pc? ja que teria processamento maior?

  2. Coloca uma placa de rede no servidor saindo para um switch EXCLUSIVO para os nanos,crie uma rede exclusiva para eles e acione a função "client isolation".Espero que ajude .



  3. da uma olhadinha nesse Switch
    ISPShop - Switch OT-2008SI-VN /UX

    ja daria uma bela ajuda...

  4. /interface bridge filter
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no in-interface=Wireless 1 out-interface=wireless 2
    add action=drop chain=forward comment="" disabled=no in-interface= Wireless2 out-interface= Wireless 1

    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=udp mac-protocol=ip

    add action=drop chain=input comment=Bloqueia-DHCP-Externo disabled=no in-interface= Wireless1 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment= Bloqueia-DHCP-Externo disabled=no in-interface= Wireless 1 ip-protocol=udp mac-protocol=ip src-port=67

    Substituir onde esta Wireless 1 e 2 pelos nomes de suas interface wireless. Lembrando que tem q fazer isso para todas as interfaces se forem 4 por exemplo tem que repetir o passo para bloquearem todas entre si para não ter mais comunicação alguma com o servidor.
    Este comando tem que ser adicionados nos mikrotiks que estao em bridge.



  5. Putz meu amigo, essa de DHCP na rede é mortal, quando iniciamos tínhamos parte da rede em DHCP como era tudo em bridge, vira e mexe um cliente ligava o roteador dele interno na porta do nosso roteador em bridge dando ip para a rede inteira, bagunçando tudo e infernizando nossa vida. Partimos para o PPPoE e IPFixo para evitar esses problemas...






Tópicos Similares

  1. Cliente se enxergando na rede..
    Por ferreiraa no fórum Redes
    Respostas: 69
    Último Post: 28-03-2011, 00:08
  2. virus na rede, clientes se enxergando ..
    Por exclusivenet no fórum Redes
    Respostas: 17
    Último Post: 11-08-2010, 08:34
  3. Clientes se enxergando na rede
    Por marcaohistoriador no fórum Redes
    Respostas: 8
    Último Post: 15-06-2009, 15:30
  4. Clientes se enxergando em rede com PPOE!
    Por adepad no fórum Redes
    Respostas: 38
    Último Post: 31-03-2009, 08:31
  5. Clientes se enxergando na rede. Resolvido =]
    Por hyperpotato no fórum Redes
    Respostas: 27
    Último Post: 12-05-2008, 07:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L