+ Responder ao Tópico



  1. ola para todos sou iniciante em linux e gostaria de uma ajuda de vcs.. para configurar o squid 2.7 com mk.
    sendo q a Debian 6.0.0 com 1 placa e o mk com 3 placas.
    mais ou menos assim
    mk eth0 > Link eth1 >cliente eth2 Debian
    obrigado a todos!!!!
    Última edição por tgr4487; 17-03-2011 às 13:24.

  2. Vou postar as regras que uso para squid e thunder ok

    se adpte a sua necessidae trocando os ips


    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=\
    !172.31.255.2
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=!10.25.10.0/24
    add action=dst-nat chain=dstnat comment="THUNDER - CACHE" disabled=no \
    dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address=\
    10.25.10.0/24 to-addresses=172.31.255.2 to-ports=3128
    add action=dst-nat chain=dstnat comment=Mk-auth disabled=no dst-port=81 \
    protocol=tcp to-addresses=172.31.255.2 to-ports=80
    add action=masquerade chain=srcnat comment=Net-Mk-auth disabled=no \



    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes



    /ip firewall mangle
    add action=mark-connection chain=forward comment="CACHE FULL X:HITS" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=forward-hits passthrough=\
    yes
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits \
    disabled=no new-packet-mark=cache-hits passthrough=no
    add action=mark-connection chain=postrouting comment="THUNDER CACHE " \
    content="X-Cache: HIT from Thunder" disabled=no new-connection-mark=\
    thunder3-connection passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder3-connection disabled=no new-packet-mark=thunder3-packs \
    passthrough=no



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4M name=2ThunderCache3 packet-mark=thunder3-packs parent=\
    global-out priority=8 queue=ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3M name="1Cache squid Thunder cache" packet-mark=cache-hits \
    parent=global-out priority=2 queue=ethernet-default



  3. Citação Postado originalmente por Acronimo Ver Post
    Vou postar as regras que uso para squid e thunder ok

    se adpte a sua necessidae trocando os ips


    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=\
    !172.31.255.2
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=!10.25.10.0/24
    add action=dst-nat chain=dstnat comment="THUNDER - CACHE" disabled=no \
    dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address=\
    10.25.10.0/24 to-addresses=172.31.255.2 to-ports=3128
    add action=dst-nat chain=dstnat comment=Mk-auth disabled=no dst-port=81 \
    protocol=tcp to-addresses=172.31.255.2 to-ports=80
    add action=masquerade chain=srcnat comment=Net-Mk-auth disabled=no \



    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes



    /ip firewall mangle
    add action=mark-connection chain=forward comment="CACHE FULL X:HITS" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=forward-hits passthrough=\
    yes
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits \
    disabled=no new-packet-mark=cache-hits passthrough=no
    add action=mark-connection chain=postrouting comment="THUNDER CACHE " \
    content="X-Cache: HIT from Thunder" disabled=no new-connection-mark=\
    thunder3-connection passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder3-connection disabled=no new-packet-mark=thunder3-packs \
    passthrough=no



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4M name=2ThunderCache3 packet-mark=thunder3-packs parent=\
    global-out priority=8 queue=ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3M name="1Cache squid Thunder cache" packet-mark=cache-hits \
    parent=global-out priority=2 queue=ethernet-default

    Mikoritk 172.31.255.1/30
    Squid Thunder 172.31.255.2/30
    Faixa de clientes 10.25.10.0/24

  4. vlw vo tentar aki depois eu posto bl
    briado!!!






Tópicos Similares

  1. Ajuda Squid em paralelo com Mikrotik
    Por pu3rzr no fórum Redes
    Respostas: 2
    Último Post: 01-11-2011, 06:52
  2. Respostas: 16
    Último Post: 04-06-2010, 22:34
  3. Squid em paralelo com MK Duvidas.
    Por Alan09 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 10-05-2010, 11:56
  4. SQUID EM PARALELO COM MIKROTIK "DUVIDA"
    Por cordeirog3 no fórum Redes
    Respostas: 10
    Último Post: 30-12-2009, 21:21
  5. Respostas: 12
    Último Post: 02-04-2009, 19:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L