+ Responder ao Tópico



  1. Caros seguinte um cliente meu possui um cisco 1721 usando apenas uma unica serial, a operadora forneceu a planilia de configuração mas não estou conseguindo ver a wan remota, por favor vejam se eu estou comendo bola em alguma coisa, ou é bobeada da operadora, segue o running-config:

    Router#show running-config
    Building configuration...
    Current configuration : 1001 bytes
    !
    version 12.4
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$B24V$xx81
    enable password 7 0833485D05C5A
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    !
    !
    ip name-server 200.153.0.68
    ip name-server 200.153.0.196
    ip name-server 208.67.222.222
    ip name-server 208.67.220.220
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 187.XX.XXX.XXX 255.255.255.248
    speed auto
    full-duplex
    !
    interface Serial0
    description lp 1338466004
    bandwidth 1984
    ip address 187.X.XXX.XXX 255.255.255.252
    !
    interface Serial1
    no ip address
    shutdown
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 187.X.XXX.XXX
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    password 7 14051618005C17F65
    login
    !
    no process cpu extended
    no process cpu autoprofile hog
    end


    Se alguem puder me dar uma força fico agradecido valeu!

  2. Renato,

    Aparentemente, sua configuração está básica e correta. Talvez o único detalhe seja em relação ao protocolo de encapsulamento da WAN. Por padrão Cisco vem setado para HDLC, e por sua vez, por padrão, as operadoras deixam configurado o roteador delas em PPP (manter compatibilidade com outros roteadores). Verifique o status do Protocolo em show interface s0. Se a serial estiver UP e o Protocolo estiver down, pode ser justamente isso.

    Boa sorte!



  3. Sapucaia, valeu pela atenção, para essa operadora o protocolo é mesmo o hdlc, segue o sh interfaces

    Serial0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Description: lp xxxxxxxxxxx
    Internet address is 187.x.xxx.xxx/30
    MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:05, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/2/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1488 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 1000 bits/sec, 5 packets/sec
    52 packets input, 1276 bytes, 0 no buffer
    Received 51 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1113 packets output, 68063 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    eu consigo pingar a minha lan, a minha wan local, mas a wan remota não pingo e a operadora diz que o erro é meu(tenico) no caso...






Tópicos Similares

  1. Problemas com link Telefonica
    Por cleciorodrigo no fórum Redes
    Respostas: 0
    Último Post: 15-05-2008, 20:47
  2. Telefonica - Problemas com link alguem???
    Por cleciorodrigo no fórum Assuntos não relacionados
    Respostas: 6
    Último Post: 16-08-2007, 21:58
  3. Proxy + Squid - Problema com link de 1MB
    Por Andre_TI no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-11-2005, 16:36
  4. Problemas com link P-T-P
    Por Vilmar/RO no fórum Redes
    Respostas: 18
    Último Post: 21-10-2004, 18:20
  5. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L