+ Responder ao Tópico



  1. .Prezados,

    tem uma rede 10.10.10.0/26 configurada na ether 1 e uma rede 10.10.10.64/26 configurada na ether 2 da router board.

    Estou conseguindo acessar computadores entre as redes acima. Como bloquear o acesso entre as redes?


    Obrigado

  2. troca os ip ai de forma que lhe atenda.

    Código :
    /ip firewall filter
     
    add chain=forward action=drop src-address=192.168.10.2-192.168.10.254 dst-address=192.168.10.2-192.168.10.254

    se nao der Pesquisa Avançada - Under-Linux.org



  3. /interface bridge filter
    add action=accept chain=input comment="Aceitar Acesso por IP" disabled=no \
    dst-port=8291 ip-protocol=udp mac-protocol=ip
    add action=accept chain=input comment="Aceitar Acesso por MAC" disabled=no \
    dst-port=20561 ip-protocol=udp mac-protocol=ip
    add action=accept chain=input comment="Aceita Descoberta de Vizinhanca" \
    disabled=no dst-port=5678 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="Boqueia Pacotes entre Interfaces" \
    disabled=no in-interface=!rede out-interface=!rede
    add action=drop chain=input comment="Spanning Tree" disabled=yes \
    dst-mac-address=01:80:C2:00:00:00/FF:FF:FF:FF:FF:FF
    add action=drop arp-hardware-type=!1 arp-packet-type=!0x800 chain=forward \
    comment="Descartando ARP esp\FArios " disabled=no mac-protocol=arp


    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan2 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan2 ip-protocol=udp \
    mac-protocol=ip src-port=67


    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan1 ip-protocol=udp \
    mac-protocol=ip src-port=67

    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68

    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68


    add action=drop chain=forward comment=Netbios disabled=yes dst-port=135-139 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=135-139 ip-protocol=udp \
    mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=445 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=445 ip-protocol=udp \
    mac-protocol=ip

  4. Cara...eu resolvi isso de uma forma mais simples, claro no meu caso, o ideal é mesmo por vlans, mas como no seu caso vc está utilizando duas interfaces diferentes, faça a regra de firewall no seu MK

    /ip firewall filter add chain=forward action=drop in-interface="primeirainterface" out-interface="outrainterface" disable=no


    add chain=forward action=drop in-interface="outrainterface" out-interface="primeirainterface" disable=no

    Comigo funcionou...testa ai...abraços

    add chain=forward action=drop in-interface="primeirainterface" out-interface="outrainterface" disable=no



  5. Cara...eu resolvi isso de uma forma mais simples, claro no meu caso, o ideal é mesmo por vlans, mas como no seu caso vc está utilizando duas interfaces diferentes, faça a regra de firewall no seu MK<br><pre style="font: normal normal 1em/1.2em monospace; margin:0; padding:0; background:none; vertical-align:top;">/ip firewall filter
    &nbsp;
    add chain=forward action=drop in-interface="primeirainterface" out-interface="outrainterface" disable=no<br></pre><br><pre style="font: normal normal 1em/1.2em monospace; margin:0; padding:0; background:none; vertical-align:top;">add chain=forward action=drop in-interface="outrainterface" out-interface="primeirainterface" disable=no<br><br>Comigo funcionou...testa ai...abraços<br></pre>
    <pre style="font: normal normal 1em/1.2em monospace; margin:0; padding:0; background:none; vertical-align:top;">add chain=forward action=drop in-interface="primeirainterface" out-interface="outrainterface" disable=no</pre>






Tópicos Similares

  1. Bloquear cominicação entre redes...
    Por ba no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-04-2009, 13:09
  2. Mikrotik - Acesso entre redes
    Por willianidelfonso no fórum Redes
    Respostas: 2
    Último Post: 28-12-2008, 16:28
  3. Bloquear acesso entre duas placas de Redes
    Por hamir no fórum Redes
    Respostas: 1
    Último Post: 05-08-2008, 09:45
  4. Bloquear Tráfego entre redes
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 9
    Último Post: 22-03-2008, 23:50
  5. acesso entre redes remotas
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-04-2003, 10:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L