Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá a todos
    Tenho nanostations mandando sinal e uma rb 433ah fazendo o controle com hotspot.
    Os nanos esta na ether3
    recebo um link da copel com ip dedicado pela ether2

    Gostaria de acessar esse ap (nanostation) fora da minha rede para poder ver os sinais dos clientes.

    Já fiz DSnat e não funcionou.

    Existe essa possibilidade, ou não?


    desde já agradeço

    André Sass Costa
    Cybernet Telecom

  2. os nanos tem que estar na mesma faixa da rede local e vc vai ter que autiriza-los cada um em IP Bindings no Hotspot logo,
    copie no bloco de notas substitua o ip_do_nanoX pelo IP de cada nanostation da sua rede e importe estas regras no terminal do Winbox;

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="gerenciamento externo NanoStation1 pelaporta 1001" disabled=no dst-port=1001 in-interface=ether2 \
    protocol=tcp to-addresses=ip_do_nano1 to-ports=80

    add action=dst-nat chain=dstnat comment="gerenciamento externo NanoStation2 pela porta 1002" disabled=no dst-port=1002 in-interface=ether2 protocol=tcp \
    to-addresses=ip_do_nano2 to-ports=80

    add action=dst-nat chain=dstnat comment="gerenciamento externo NanoStation3 pela porta 1003" disabled=no dst-port=1003 in-interface=ether2I protocol=tcp \
    to-addresses=ip_do_nano3 to-ports=80

    add action=dst-nat chain=dstnat comment="gerenciamento externo NanoStation4 pela porta 1003" disabled=no dst-port=1004 in-interface=ether2I protocol=tcp \
    to-addresses=ip_do_nano4 to-ports=80

    no caso com estas regras vc vai poder acessar as suas nanos atraves de sua ip publica ou externa pelas portas 1001,1002,1003,1004,1005 ex;



  3. vou testar aki agora.

  4. uma duvida. eu uso ips para os nanos diferente da minha rede do hotspot.
    Eu terei que colocar os ips dos nanos dentro da rede hotspot:
    por exemplo


    ips nanos: 192.168.1.20
    ip rede hotspot: 192.168.2.1/24
    Terei que mudar o ip do nano para 192.168.2....?



  5. sim vai ter q colocar na mesma faixa de ip da sua rede e liberar a internet neles em ip binding

    ah e vc so vai conseguir acessar os radios atraves de outra internet ( outra rede externa a da ether2 )






Tópicos Similares

  1. Como Acessar nanostation pela VPN Mikrotik
    Por gersonperujo no fórum Mikrotik
    Respostas: 3
    Último Post: 24-11-2016, 19:22
  2. Acessar mais que 1 RB depois de NanoStation
    Por polettoroger no fórum Redes
    Respostas: 5
    Último Post: 26-10-2015, 09:23
  3. Acessar Radio depois do mikrotik
    Por diegodsp no fórum Redes
    Respostas: 10
    Último Post: 18-03-2012, 18:01
  4. Mikrotik trava depois de logar...
    Por rogeriodj no fórum Redes
    Respostas: 2
    Último Post: 29-08-2007, 19:57
  5. Respostas: 3
    Último Post: 18-03-2007, 12:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L