+ Responder ao Tópico



  1. #1

    Exclamation Controle de banda em Bypassed

    Olá amigos do fórum...Mais uma vez volto a pedir ajuda de vcs,já pesquisei achei mas nao funcionou;Seguinte:Nao consigo fazer funcionar o controle de banda de um cliente que está em Bypassed???fiz td igual oq achei aqui no fórum mas nao funciona!!!
    Última edição por Checkinho; 27-03-2011 às 11:03.

  2. #2

    Padrão Re: Controle de banda em Bypassed

    Bypassed somente libera o acesso incondicional ao cliente, sem passar pela tela de login, acredito que dev estar com algum erro de configuração de velocidade no profile, vá até lá confira a velocidade, assim que o cliente acessa a internet seu controle deverá ser exibido na guia QUEUES, se não aparecer lá é erro de configuração, basta ir na guia profile e setar a velocidade desejada tipo: 300k/300k...



  3. #3

    Padrão Re: Controle de banda em Bypassed

    no bypassed do hotspot ele nao gera controle de banda automatico mais para isso faça o seguinte;

    crie uma regra no queues simple por exemplo o cliente Josecom IP 10.5.5.5 com 128k de up e 300k de down ficaria assim;

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/300k name=\
    "Cliente Jose" parent=none priority=8 queue=default-small/default-small target-addresses=10.5.5.5/32 total-queue=default-small

    vc pode copiar e colar no terminal do mikrotik substituindo os valores vermelhos pelo do seu cliente...

  4. #4

    Padrão Re: Controle de banda em Bypassed

    Citação Postado originalmente por jondavy Ver Post
    no bypassed do hotspot ele nao gera controle de banda automatico mais para isso faça o seguinte;

    crie uma regra no queues simple por exemplo o cliente Josecom IP 10.5.5.5 com 128k de up e 300k de down ficaria assim;

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/300k name=\
    "Cliente Jose" parent=none priority=8 queue=default-small/default-small target-addresses=10.5.5.5/32 total-queue=default-small

    vc pode copiar e colar no terminal do mikrotik substituindo os valores vermelhos pelo do seu cliente...
    Com base em todos tutoriais que eu ví até hoje tenho quase certeza que o amigo esta usando DHCP para dar IP aos clientes, partindo desse ponto ele não pode utilizar simple queue haja vista que o cliente hora entra com um ip hora entra com outro ip, ou seja obrigatoriamente ele tem que criar as velocidades e definir através do profile e não diretamente em Queues....



  5. #5

    Padrão Re: Controle de banda em Bypassed

    se vc estiver usando dhcp para o cliente, antes de adicionar as regras acima va em IP DHCP-SERVER LEASES
    encontra qual o ip dele, clica cm botao direito e seleciona Make Static, copia o IP dele e adiciona as regras em base a isso...

  6. #6

    Padrão Re: Controle de banda em Bypassed

    Clique na imagem para uma versão maior

Nome:	         bypassed hotspot dhcp server.jpg
Visualizações:	125
Tamanho: 	57,3 KB
ID:      	20936



  7. #7

    Padrão Re: Controle de banda em Bypassed

    Citação Postado originalmente por jondavy Ver Post
    se vc estiver usando dhcp para o cliente, antes de adicionar as regras acima va em IP DHCP-SERVER LEASES
    encontra qual o ip dele, clica cm botao direito e seleciona Make Static, copia o IP dele e adiciona as regras em base a isso...
    Isso aí jondavy!

    Chekynho, pode ir na dica do amigo aí que ta totalmente correto!

  8. #8

    Padrão Re: Controle de banda em Bypassed

    Boa tarde amigos!!!
    Fiz conforme o jondavy falou e deu td certo!
    Agradeço a todos q me responderam!!!



  9. #9

    Padrão Re: Controle de banda em Bypassed

    seria mais facil ele fixa o ip desse cliente!!

  10. #10

    Padrão Re: Controle de banda em Bypassed

    E o que vc acha que é bypassed?



  11. #11

    Padrão Re: Controle de banda em Bypassed

    Citação Postado originalmente por marcostmariano Ver Post
    E o que vc acha que é bypassed?
    uma das mais variadas formas que o mikrotik reserva para que o cliente esteja dentro da rede sem autenticação!! estou certo ou errado??

    agora meu querido tem gente que usa hotpost e não fixa o ip do cliente por isso que eu falei para nosso colega fixa o ip!!

  12. #12

    Padrão Re: Controle de banda em Bypassed

    Errado. Bypassed tb é uma forma de autenticacao IP-MAC.
    Mas o grande problema é o hotspot. A meu ver, com minha experiencia, o hotspot só é utilizado em pequenas redes, como hoteis, eventos e provedores pequenos. A medida que sua demanda cresce a melhor alternativa é o PPPoE, pois é um sistema mais robusto e mais confiável.
    Quando eu utilizava HS sempre tive problemas com DHCP. Apliquei filtros de bridge e bloqueio de porta de NET BIOS e DHCP, mas só servia para o DHCP nao passar de uma rede pra outra.
    Mudei pra PPPoE e hoje eu durmo em paz rs!



  13. #13

    Padrão Re: Controle de banda em Bypassed

    Salve amigo, eu tenho alguns clientes que não passa pelo hospot, e uso dhcp, só que eu fui la em ip dhcp/cliente e lá em lease aparece todos os ips em uso, ai é só clicar em ip static, o Mk sempre da o mesmo ip ao cliente que marquei static, funciona legal,não tenho muita experiencia em Mk mais observo bastante
    até mais

  14. #14

    Padrão Re: Controle de banda em Bypassed

    olha ai acho que nosso colega Gelson sacou o lance do MK, você dá um Ip sempre para o cliente é a coisa melhor que tem por isso que uso DHCP-STATIC...!!!!



  15. #15

    Padrão Re: Controle de banda em Bypassed

    Muito bom , comigo funcionou numa boa !