+ Responder ao Tópico



  1. Boa tarde... estou com dificuldade para bloquear portas no meu servidor.

    tenho esta regra em firewall mangle que marca algumas portas.

    add action=mark-packet chain=forward comment="DESBLOQUEIO - PAGINAS HTTPS" \
    disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes \
    protocol=tcp src-address=192.168.88.0/22

    add action=mark-packet chain=forward comment="DESBLOQUEIO - MSN" disabled=no \
    dst-port=1863 new-packet-mark=semlimite passthrough=yes protocol=tcp \
    src-address=192.168.88.0/22

    add action=mark-packet chain=forward comment="DESBLOQUEIO - NAVEGACAO" disabled=no \
    dst-port=80 new-packet-mark=semlimite passthrough=yes protocol=tcp \
    src-address=192.168.88.0/22

    ... Entre outras que faço estas marcações.


    Agora o que eu quero fazer e não estou consseguindo, é que todas as que não estão marcadas, quero controlar a velocidade delas. em QUEUE TREE

    Tentei esta aqui mais não funcionou.

    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="TCP - MARCANDO PORTAS" \
    disabled=no new-packet-mark=tcp packet-mark=!semlimite passthrough=yes \
    protocol=tcp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1M name="07 - TCP" packet-mark=tcp parent=global-out priority=8 \
    queue=Controle_50k


    alguém poderia me ajudar pois ja mudei ela de varias formas e cada vez que ativo o queue tree
    limita tudo,

    não só as que não estão marcadas.

    não sei se me expliquei certo, se tiver duvidas é só perguntar.

    desde ja agradeço, muito obrigado.

  2. Todas a regras de controle de velocidade tem que marcar os pacotes e as conexões também.
    Pega como modelo para se basear as regras de cache full.



  3. Citação Postado originalmente por alexrock Ver Post
    Todas a regras de controle de velocidade tem que marcar os pacotes e as conexões também.
    Pega como modelo para se basear as regras de cache full.
    ok, vou fazer alguns teste... se der certo, posto aqui os resultados, e tb as regras....

    Meu proposito com isso é não bloquear p2p e outros... e sim controlalos de forma eficiente... inclisive todas as portas UDP...

    não sei se tem uma forma melhor de fazer isso..... pq este bloqueio de p2p do do manual mikrotik wiki não acho nada eficiente, diante dos testes que faço em bancada.

    muito obrigado.

  4. Citação Postado originalmente por userteck2011 Ver Post
    ok, vou fazer alguns teste... se der certo, posto aqui os resultados, e tb as regras....

    Meu proposito com isso é não bloquear p2p e outros... e sim controlalos de forma eficiente... inclisive todas as portas UDP...

    não sei se tem uma forma melhor de fazer isso..... pq este bloqueio de p2p do do manual mikrotik wiki não acho nada eficiente, diante dos testes que faço em bancada.

    muito obrigado.
    É como nosso amigo disse acima, marque tbm as conexões e terá sucesso no controle de p2p... aqui faço marcação de varias outras portas tais como: pptp, ssh, pop3, smtp etc... até do youtube...






Tópicos Similares

  1. BLoquear tudo menos Outlook
    Por admskill no fórum Redes
    Respostas: 3
    Último Post: 10-09-2008, 11:38
  2. CBQ controlando tudo, menos a porta do squid.
    Por Portela no fórum Servidores de Rede
    Respostas: 13
    Último Post: 16-01-2006, 22:55
  3. bloquear tudo no iptables e liberar somente alguns sites
    Por tmenace no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-04-2005, 14:10
  4. regra para bloquear todas as portas
    Por roggy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-05-2004, 11:41
  5. Quero bloquear tudo!
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-01-2003, 13:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L