+ Responder ao Tópico



  1. Olá amigos, gostaria de um grande auxilio,

    Atualmente configurei meu Hotspot para fornecer garantia de Banda de 50% como no perfil abaixo:

    Plano 512k = 256k/256k 256k/600k 256k/300k 16/16 8 256k/256k

    Aqui utilizo cache full do Thunder configurado em 10Mb,somente para uma classe de IP que usam equipamentos 5.8ghz, só que eu queria que para os outros usuários 2.4GHZ que estão em outras classes de ip, que não tem cache full habilitado, os vídeos que não estão no cache fosse acessados na velocidade de 512k que ficaria mais rápido, pois atualmente ele baixa os vídeos do youtube em 256k conforme configurado, será que haveria alguma maneira de priorizar apenas o tráfego para youtube, somente para estes ips que estão em 2.4ghz???

    Desde já agradeço a colaboração
    Última edição por fwsolutions; 02-04-2011 às 11:36.

  2. Talvez haja problemas com a fila simples que tens aí mas segue a ideia:
    Marque a conexão com conteudo youtube.com passthrougt como 'youtubeconn' em seguida marque os pacotes tem tenham marca anterior não passthrougt como 'youtubepk' e amarre uma fila simples ou árvore à última marca. Essas marcas devem ser as primeiras no mangle.



  3. posta as configurações que vc ta usando que fica mais fácil saber onde esta seu gargalo.

  4. Olá amigo, aqui utilizo o hotspot para controlar a rede, segue minhas configurações, utilizo uma RB493ah, com 8 Links totalizando 8MB, só que ele oscila de vez em quando, segue minhas configurações:

    /ip hotspot user profile
    set default advertise=no idle-timeout=none keepalive-timeout=2m name=default \
    open-status-page=always shared-users=1 status-autorefresh=1m \
    transparent-proxy=yes
    add idle-timeout=none keepalive-timeout=2m name=300K rate-limit=\
    "128k/300k 128k/400k 128k/310k 16/16 5 64k/70k" shared-users=1 \
    status-autorefresh=3m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name=512k rate-limit=\
    "256k/256k 256k/600k 256k/300k 16/16 8 256k/256k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name=400k rate-limit=128k/400k \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name="600k ESPECIAL" rate-limit=\
    "256k/300k 256k/700k 256k/400k 16/16 8 256k/256k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name=150k rate-limit=\
    "64k/150k 64k/256k 64k/160k 16/16 5 64k/64k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=no
    add advertise=yes advertise-interval=1s advertise-timeout=never \
    advertise-url=bloqueio.html idle-timeout=none incoming-filter=hs-unauth \
    keepalive-timeout=2m name=bloqueio open-status-page=http-login \
    outgoing-filter=hs-unauth-to rate-limit=10k/128k session-timeout=2m \
    shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add idle-timeout=none keepalive-timeout=2m name="Ultra Velox Download" \
    rate-limit="256k/600k 256k/650k 256k/600k 15/15 6 256k/256k" \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name=800k rate-limit=\
    "256k/400k 256k/1024k 256k/512k 16/16 8 256k/256k" shared-users=1 \
    status-autorefresh=3m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name="1 MEGA" rate-limit=\
    "256k/512k 256k/1024k 256k/600k 16/16 8 256k/256k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=no
    add idle-timeout=none keepalive-timeout=2m name="ULTRA VELOX" rate-limit=\
    "256k/256k 256k/1024k 256k/300k 15/15 8 256k/256k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=no

    Desde já agradeço as respostas






Tópicos Similares

  1. Respostas: 4
    Último Post: 02-01-2015, 13:38
  2. Bloqueio de site
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-09-2003, 18:55
  3. Log de Site acessados
    Por edinaldojunior no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-08-2003, 10:51
  4. Desenvolvimento de Sites
    Por no fórum Linguagens de Programação
    Respostas: 10
    Último Post: 19-04-2003, 01:49
  5. Bloqueio de sites
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-04-2003, 19:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L