Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, seguinte, supoe-se que eu tenha internet cabeada e que eu queira evitar com mais eficiencia os virus, eu coloco a minha RB em bridge e crio uma regra para barrar os virus nas portas udp 445 e tcp 137-139. A pergunta é: Pelo equipamento estar em bridge, os pacotes são analisados pelo firewall dele? barrando-os?

    desde ja grato.

  2. Sim tem como e existe duas opção para vc esta bloqueando a primeiro eh pelo firewall e a segunda vc utiliza um filtro na bridge.

    Para vc ativar pelo firewall vc tem quer ativar a opção na bridge,
    vc vai editar e colocar "yes" em:

    Código :
    /interface bridge settings
    edit use-ip-firewall ;

    e depois vc add essas regras:

    Código :
    /ip firewall filter
    add chain=forward action=drop protocol=tcp dst-port=445
    add chain=forward action=drop protocol=tcp dst-port=135-139
    add chain=forward action=drop protocol=udp dst-port=445
    add chain=forward action=drop protocol=udp dst-port=135-139

    a segunda opção e a minha preferida eh:

    Código :
    /interface bridge filter
    add chain=forward action=drop mac-protocol=ip dst-port=135-139 ip-protocol=udp
    add chain=forward action=drop mac-protocol=ip dst-port=135-139 ip-protocol=tcp
    add chain=forward action=drop mac-protocol=ip dst-port=445 ip-protocol=udp
    add chain=forward action=drop mac-protocol=ip dst-port=445 ip-protocol=tcp



  3. Opa, nao entendi esse primeiro
    /interface bridge settings edit use-ip-firewall ;

    como chego nisso pela interface gráfica? é so pra carater de aprender mesmo, se eu copiar
    e mandar isso por linha de comando nao vou ver como funciona rsrs se nao for pedir muito

  4. Ajudando ao amigo esta opçao o senhor encontra em bridge-settings-use ip firewall



  5. Rapaiz vlw quando vi a regra la em comando a principio eu nao achei o settings, mais só sendo cego pra não ver HAUshAUShaUhsu agora que vi o settings la vlw amigo






Tópicos Similares

  1. Regras e Ideias Contra Vírus em Rede Mikrotik
    Por Paulo José da Silva no fórum Redes
    Respostas: 0
    Último Post: 31-12-2016, 15:50
  2. Regra Limitar conexões em Bridge MK
    Por fwsolutions no fórum Redes
    Respostas: 18
    Último Post: 07-04-2011, 11:46
  3. Solução definitiva virus em clientes RB em Bridge
    Por fwsolutions no fórum Redes
    Respostas: 22
    Último Post: 10-12-2010, 18:50
  4. Regra em bridge filters duvida!
    Por alannery no fórum Redes
    Respostas: 1
    Último Post: 19-07-2009, 14:04
  5. Respostas: 5
    Último Post: 07-07-2009, 03:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L