+ Responder ao Tópico



  1. Olá amigos, gostaria de uma ajuda,

    Atualmente utilizo o Thunder6 com Cache full de 10MB somente para classe de IP 10.0.0.X, e gostaria de fazer um qos para o youtube somente para as outras classes que São 172.16.0.X, pois vendo planos com 50% de banda garantida, então quem contrata o plano de 500k por exemplo tem como velocidade realm 256k só que quando vai abrir um video do youtube fica mais lento, só que gostaria de liberar mais banda para videos do youtube, tipo fazer um qos de 2MB para youtube, pois o usuário irá ficar feliz e irá carregar mais rápido o video.

    Será que tem como fazer isto, liberar somente para esta classe de ip, e deixar a classe 10.0.0.X livre para receber o cache full ???

    Desde já agradeço as respostas.

  2. Ninguem se habilita??



  3. Olá amigos, deixa eu me explicar melhor, o que eu queria é o seguinte, quando alguem vai ver 1 vídeo do youtube, ele saia na velocidade de 2MB, se este vídeo não estiver no cache, pois os videos que estão no cache já estão configurados para sair a 10MB, porque aqui vendo planos de 512k com garantia de 50% então quando alguem acessa o youtube, o video abre na velocidade de 256k e dependendo do video acaba ficando lento pra abrir então queria otimizar isto.


    Obs. Já configurei no Queus no Mangle as marcações para o youtube, so que se 1 video está no cache, o QUeus limita ele em 2MB e não Libera os 10MB do Cache full.


    Alguém poder me ajudar ??

    Desde já agradeço !

  4. amigo tenho a mesma duvida, aki consigo marcar o youtube e liberar o cache full pros videos que estao armazenados, só nao consigo liberar a banda (4mb no meu caso) pros videos que vem da internet, ja tentei tudo mas continuam sendo baixados pela velocidade contratada .. abaixo minhas regras

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=YOUTUBE content=youtube \
    disabled=yes new-connection-mark=YTB passthrough=yes
    add action=mark-connection chain=postrouting comment="" content=youtube \
    disabled=yes new-connection-mark=YTB passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=YTB \
    disabled=yes new-packet-mark=youtube passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=YTB \
    disabled=yes new-packet-mark=youtube passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4M name=YOUTUBE packet-mark=youtube parent=global-total \
    priority=8 queue=default

    /queue type
    add kind=pcq name=PCQ_YOUTUBE pcq-classifier=dst-address pcq-limit=50 \
    pcq-rate=1000000 pcq-total-limit=2000






Tópicos Similares

  1. rota de uma classe de ip para um link
    Por Projeto_Destino no fórum Redes
    Respostas: 6
    Último Post: 16-02-2011, 07:40
  2. Respostas: 1
    Último Post: 08-01-2009, 09:43
  3. Liberar MSN para uma lista de IP's
    Por Eduardo_Alves no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-02-2008, 16:25
  4. Bloquear tudo e liberar apenas para uma lista de ips
    Por lange no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-08-2006, 11:24
  5. liberar MSN somente para uma máquina via ipchains
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2003, 16:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L