+ Responder ao Tópico



  1. #1

    Padrão Sem acesso as NanoStation conectadas via PPPoE

    Pessoal estou usando uma RB MK 4.11 como servidor PPPOE estou fazendo um balanceamento perfeito com 3 links ADSL, porem estou tendo problemas para acessar os radios NANO dos clientes que conectam no pppoe.

    Ex: O cliente conecta e pega um IP 10.10.10.2 se eu conecto da minha maquina e pego a mesma faixa 10.10.10.3 teoricamente eu teria que conectar, porem não conecta.

    Fiz um teste em bancada instalando um servidor sem balanceamento apenas com o mascaramento e conectou normal. Será que não existe nenhum roteamento que precisa ser feito ou ate mesmo regra de firewall marcação de pacotes... Enfim.

    Gostaria da ajuda de vocês.

  2. #2

    Padrão re: Sem acesso as NanoStation conectadas via PPPoE

    Amigo é o seguinte, quando vc faz a conexão via PPPoE está estabelecendo um "tunelzinho" do computador do assinante ou da nanostation dele até o concentrador PPPoE, ficando transparente a qualquer outro dispositivo que esteja na rede, uma vez que o PPPoE não precisa de IP configurado para funcionar....



  3. #3

    Padrão re: Sem acesso as NanoStation conectadas via PPPoE

    Como eu disse fiz um teste em bancada com um mascaramento simples e funcionou normalmente em partes. Pois se conecto no IP 10.10.10.2 e tento acessar outro cliente pppoe com ip 10.10.10.3 eu acesso normalmente. Agora com meu sistema em produção um balanceamento em 3 links adsl com mk 4.11 quando eu conecto no ip 10.10.10.2 e tento acessar outro ip 10.10.10.3 naum funciona...

  4. #4

    Padrão re: Sem acesso as NanoStation conectadas via PPPoE

    Descobri outra coisa... Quando pego meu servidor em produção e desabilito o Mangle/Prerouting para um determinado gateway para fazer o balanceamento ele funciona normalmente... Alguem tem alguma dica?



  5. #5

    Padrão re: Sem acesso as NanoStation conectadas via PPPoE

    Acompanhando!!!


    Citação Postado originalmente por lopeskersten Ver Post
    Descobri outra coisa... Quando pego meu servidor em produção e desabilito o Mangle/Prerouting para um determinado gateway para fazer o balanceamento ele funciona normalmente... Alguem tem alguma dica?

  6. #6
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão re: Sem acesso as NanoStation conectadas via PPPoE

    Faça uma address List e com as ranges de ip's que quer acesso e coloca nas regras NAT que vc criou. Lembrando que so vai ter navegação os ip's que estiverem nesta address list. Outra coisa regras NAT servem para traduzir origem e destino, mesmo se forem ip's de classes diferentes, desde que colocados na mesma address List e mesma regra NAT, vc terá acesso ao ip mesmo mesmo estando com range diferente.
    Aconselho a darem uma lida sobre "FILTER, NAT, MANGLE", para melhor entendimento.

    Att,

    Renato Costa.
    Última edição por renatocostas; 12-04-2011 às 11:14.