+ Responder ao Tópico



  1. Pessoal será porq os backup de email só são enviados quando clico para rodar. Se tem os script em scheduler

  2. Poste suas configurações do sheduler para facillitar a ajuda



  3. /system scheduler
    add comment="" disabled=no interval=5h name=Agendamento-fazer-enviar-log \
    on-event=fazer-e-enviar-log policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/02/1970 start-time=00:00:00
    add comment="" disabled=no interval=5h name=Agendamento-fazer-e-enviar-backup \
    on-event=fazer-e-enviar-backup policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/02/1970 start-time=00:00:00

    >>>>>>>Script
    /system script
    add name="fazer-e-enviar-log Claudinei" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /log print file=log-mikrotik.txt\r\
    \n:log info message=\"enviando log para claudinei\"\r\
    \n:global data [/system clock get date]\r\
    \n:global hora [/system clock get time]\r\
    \n:global nome [/system identity get name]\r\
    \n/tool e-mail send to=\"claudinei@xxxxxxxx.com.br\" subject=\"log-mikrot\
    ik-\$nome \$data \$hora\" file=log-mikrotik.txt tls=yes\r\
    \n\r\
    \n"
    add name="fazer-e-enviar-backup Claudinei" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /system backup save name=backup-mikrotik.backup\r\
    \n:log info message=\"enviando backup para claudinei\"\r\
    \n:global data [/system clock get date]\r\
    \n:global hora [/system clock get time]\r\
    \n:global nome [/system identity get name]\r\
    \n/tool e-mail send to=\"claudinei@xxxxxt.com.br\" subject=\"backup-mik\
    rotik-\$nome \$data \$hora\" file=backup-mikrotik.backup tls=yes\r\
    \n\r\
    \n\r\
    \n"
    add name="fazer e enviar backup Diego" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /system backup save name=backup-mikrotik.backup\r\
    \n:log info message=\"enviando backup para Diego\"\r\
    \n:global data [/system clock get date]\r\
    \n:global hora [/system clock get time]\r\
    \n:global nome [/system identity get name]\r\
    \n/tool e-mail send to=\"diegoxxxxx@xxxxx.nl\" subject=\"backup-mikrotik-\$no\
    me \$data \$hora\" file=backup-mikrotik.backup tls=yes"
    add name="fazer e enviar log Diego" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /log print file=log-mikrotik.txt\r\
    \n:log info message=\"enviando log para Diego\"\r\
    \n:global data [/system clock get date]\r\
    \n:global hora [/system clock get time]\r\
    \n:global nome [/system identity get name]\r\
    \n/tool e-mail send to=\"diegoxxxxx@xxxxx.nl\" subject=\"log-mikrotik-\$nome \
    \$data \$hora\" file=log-mikrotik.txt tls=yes"

    Versão 4.16
    Os emails coloquei xxx só por segurança

  4. Pelo que pude perceber, os nomes não batem. Altere no "on-event" do sheduler e coloque exatamente o que estiver no "Name" do script. Por exemplo fazer-e-enviar-backup Claudinei



  5. Outra coisa.....elimine o espaço no nome...entre as palavras backup e Claudinei por exemplo






Tópicos Similares

  1. Restringir envio de email
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-08-2003, 10:47
  2. Cgi para envio de email
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2003, 12:07
  3. Envio de email com Apache + PHP + Mysql
    Por Ronin no fórum Servidores de Rede
    Respostas: 13
    Último Post: 22-01-2003, 14:11
  4. PHP - envio de email
    Por marcfee no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 14-01-2003, 17:15
  5. Envio de email com copia automatica no sendmail
    Por dark_exs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-12-2002, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L