Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi pessoal,

    Tenho uma situação problematica que acontece esporadicamente em um servidor opensolaris.
    Constatei depois de alguns testes que o ssh nega serviço por um X motivo que eu não consigo descubrir. Cheguei a essa conclusão porque acessei root local no servidor, fiz ssh para outras maquinas, e estando nessas maquinas não consegui acessar de volta o servidor.

    Vesãoi do ssh
    SUNWsshd 0.5.11-0.111
    opensolaris 2009

    Agradeço qualquer dica ora debugar esse problema.

  2. Está com permissão de login para o usuário root no ssh?

    Enable ssh root login in Solaris 10



    1. Change the file /etc/ssh/sshd_config with PermitRootLogin yes to replace PermitRootLogin no
    2. restart the services
    #svcadm restart svc:/network/ssh:default
    Última edição por owner; 14-04-2011 às 18:01. Razão: Complemento



  3. alguns passos, por mais simples que pareçam... Verifique se o daemon do ssh está rodando - ps aux Verifique se a porta do ssh está escutando (aguardando conexão) - netstat -nltap Verifique se existe regras que possam bloquear a porta de conexão da uma olhada no arquivo de log pra ver se ele registra o motivo do bloqueio

  4. Citação Postado originalmente por lufreitas Ver Post
    Oi pessoal,

    Tenho uma situação problematica que acontece esporadicamente em um servidor opensolaris.
    Constatei depois de alguns testes que o ssh nega serviço por um X motivo que eu não consigo descubrir. Cheguei a essa conclusão porque acessei root local no servidor, fiz ssh para outras maquinas, e estando nessas maquinas não consegui acessar de volta o servidor.

    Vesãoi do ssh
    SUNWsshd 0.5.11-0.111
    opensolaris 2009

    Agradeço qualquer dica ora debugar esse problema.
    Mas que erro da exatamente ?

    Eu acho que isso não é um erro!

    pergunta... nesse cliente que voce esta conectando... como voce esta tentando fazer a conexão de volta para o servidor?? direto no console que voce abriu ?



  5. Vou tentar responder a todos =]

    Daniel
    Temos esse servidor opensolaris e vários clientes acessam via ssh e através de workstations. Quando acontece esse problema nada incluindo root consegue fazer login pelo ssh ao server, das maquinas clientes, observei que localmente é possivel fazer login normalmente como root.
    Fora dessa situação problematica o login por ssh para root esta habilitado.

    Sergio
    Como disse antes esse problema é exporadico, apesar que essa semana aconteceram 3 vezes, normalmente demora certa de 10 dias para se repetir (muito estranho).
    Não cheguei a testar tuas dias, vou utilizalas futuramente pq esse problema vai se repetir.
    O que fiz na ultima vez foi olhar os serviços com svcs -x e filtrar por ssh e esta tudo ok, nada em manutenção ou offline.
    Em relação a log, tenho muita coisa no messagens do /var/adm vou colocar em uma msg separado.

    Linconl
    Eu fiz login local como root, fui ate outras servidores com usuario (nis)X, e tentei voltar desse servidor com o mesmo usuario para o opensolaris, pois os mesmos compartilham o usuario X. Não sei se é isso que tu queria saber, utilizer o mesmo terminal apra esse teste, simplemente abri um terminal e fiz o teste.






Tópicos Similares

  1. Ataques de Negação de Serviço
    Por BThiagoR no fórum Redes
    Respostas: 6
    Último Post: 26-12-2011, 06:27
  2. Respostas: 4
    Último Post: 11-05-2011, 00:19
  3. Icone na barra de endereco do navegador
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-11-2002, 13:09
  4. Como remover a janelas de senhas do WINDOWS !!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-11-2002, 10:26
  5. figura na pagina de erro do squid
    Por roggy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-09-2002, 16:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L