Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde a todos. Estou com um problema em uma maquina com o mk intalado nela, essa maquina trava geralmente de dois a três dias, por problemas financeiro não estou podendo comprar uma routerboard agora. Um amigo me deu a sugestão de configurar o mk para reiniciar automaticamente diariamente. Até encontrei alguns posts aqui mesmo no forum, mas os que encontrei ensinavam fazer a configuração pelo script, como não manjo muito dos codigos fiquei com medo de tentar fazer, elém disso tenho receio de errar algum código e não saber desfazer. Por isso tudo gostaria de saber se alguem sabe fazer o procedimento pelo winbox? Valeu

  2. amigo eu tinha muitos problemas com pc mikrotik ,
    um dia coloquei um rb750 a mais barata custa 150 pila ... HOJE SOU FELIZ COM ELA, NUNCA MAIS TRAVO NADA ,,, PPPOE DISCA EM SEGUNDOS ... HOJE SOU FELIZ

    MAS PODE RESOLVER SEU PROBLEMA EM SYSTEM ---->WATCHDOG
    COLOCA UM IP TIPO DO GOOGLE . ELA VAI PINGA DE 5 EM 5MINUTOS. QUANDO NAO RESPOSTA RESPOSTA ELA REINICIA ..
    ABRAÇOS E BOA SORTE COM OS NEGOCIOS



  3. Boa noite haxxor, obrigado pela atenção, mais sua dica não me é conveniente. Até cogitei usar uma rb750, porém só ia amenizar meu problema, pois também propago sinal via wirelless nesse pc. Já o WATCHDOG resolveria meu problema, mais acho que o reset via MK seria mais acessível no momento, levando em consideração o valor do dispositivo.
    Minha dúvide é apenas na configuração do reboot automático pelo winbox, pois tenho quase certeza que tem como fazer. Alguem me ajuda ai!!! Obrigado...

  4. Olá Edilsonmsf, Tem como sim, segue aqui um codigo que irá rebootar ela todo dia a 1h da manha com intervalo de 24h:

    /system scheduler
    add comment="" disabled=no interval=1d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=01:00:00

    /system script
    add name=reboot policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/system reboot"



  5. Olá rafasysop, era exatamente isso que estava procurando, porém queria seber se vc sabe fazer o mesmo procedimento usando o winbox, pois nunca tentei fazer nenhum procedimento usando scripts, nem mesmo sei onde colocar os códigos. Se não tiver como fazer me ensina então a fazer pelo script, pois preciso muito fazer o reboot, ta me dando muita dor de cabeça. Me ajuda ai. Obrigado.






Tópicos Similares

  1. Respostas: 3
    Último Post: 23-02-2008, 20:53
  2. Como fazer o mikrotik "compartilhar a net?
    Por SgtoMarlthon no fórum Redes
    Respostas: 5
    Último Post: 24-10-2007, 16:31
  3. Como fazer o mk reiniciar automatico..
    Por faieppi no fórum Redes
    Respostas: 5
    Último Post: 17-09-2007, 08:02
  4. Como fazer o DNS atualizar automaticamente?????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-02-2003, 10:42
  5. Como fazer o LILO entrar automaticamente??
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2002, 18:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L