+ Responder ao Tópico



  1. #1

    Exclamation IP FIXO Oi, NET BIOS, ACK - KM

    Galera, sou iniciante na area de mikrotik, tenho um provedor aqui, com 1 link adsl de 10 megas da Oi Empresarial IP FIXO 1 um de 1 mega da Embratel, gostaria de saber como fazer para deixa só o ip do dedicado sair nos sites que detectam ip tipo meuip.com.br speedtest.net e etc..

    E também queria saber qual a melhor solução minha rede tem
    1 RB 750 Balanceador PCC
    1 RB 1100 Concentrador
    2 RB 433ah toda em BRIDGE e xr2 como AP BRIDGE

    a Faixa de ip dos Meus cliente é 192.168.20.10-192.168.20.254
    ja fiz as regras para bloquear net bios mas tem uns cliente com windows 7
    consigo enxerga quando clico em rede. gostaria de fechar completamente isso
    minha bridge esta com filtro nas 2 rb em cima da torre
    e no concentrador em baixo

    e também outra duvida, hoje tenho 60 cliente
    o mais distancia na faixa de 4 km
    atualizer tudo aqui firmaware e OS para 5.1
    percebi que o ACK mudou para KM
    quando deixo em dinamico a 90 % dos cliente fica em 1 km de ack
    o restante fica entre 5 a 50 km
    tenho um cliente a 4 km o mais distancia com visada variavel com pcba e
    antena aquario de 25 dbi com uns 20 cm de cabo rgc 213 com conector novo
    e pig tail aquarios do pequeno rgc 58
    o sinal dele ta -65 mas o ack em dinamico fica variando



    Obrigado

  2. #2

    Padrão Re: IP FIXO Oi, NET BIOS, ACK - KM

    quem poder me ajudar agradeço muito.



  3. #3

    Padrão Re: IP FIXO Oi, NET BIOS, ACK - KM

    Bom dia
    Então Helton tenta mudar de canal pra ver pode ser isso, quanto de potencia vc esta usando?
    Esses clientes com ack ruim qual a distancia tem visada pro provedor?
    Eu mesmo não gostei muito da 5.1 pra transmição se fosse vc usaria a 4.11 ou 3.30
    e coloca o scrpit e ack o Alexandre pra ver como se comporta.

  4. #4

    Padrão Re: IP FIXO Oi, NET BIOS, ACK - KM

    ja mudei ja fiz tudo que pode ja paguei pra um cara ele resolveu na hora mais depois volto o mesmo problema, eu uso 15 dbm 32 mw acho que da, eu atualizei pq eu tava na versao 4,15 quando colocava um cliente novo os outros desconectava e conectava de novo. agora eu coloquei cabo celflex e tirei meus proteror de surto, parece que melhoro valeu pela ajuda, manda ai esse script nao sei quem é alexandre



  5. #5

    Padrão Re: IP FIXO Oi, NET BIOS, ACK - KM


  6. #6

    Padrão Re: IP FIXO Oi, NET BIOS, ACK - KM

    /interface bridge filter

    add action=accept chain=input comment="Aceitar Acesso por IP" disabled=no \
    dst-port=8291 ip-protocol=udp mac-protocol=ip
    add action=accept chain=input comment="Aceitar Acesso por MAC" disabled=no \
    dst-port=20561 ip-protocol=udp mac-protocol=ip
    add action=accept chain=input comment="Aceita Descoberta de Vizinhanca" \
    disabled=no dst-port=5678 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="Boqueia Pacotes entre Interfaces" \
    disabled=no in-interface=!rede out-interface=!rede
    add action=drop chain=input comment="Spanning Tree" disabled=yes \
    dst-mac-address=01:80:C2:00:00:00/FF:FF:FF:FF:FF:FF
    add action=drop arp-hardware-type=!1 arp-packet-type=!0x800 chain=forward \
    comment="Descartando ARP esp\FArios " disabled=no mac-protocol=arp


    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan2 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan2 ip-protocol=udp \
    mac-protocol=ip src-port=67


    add action=drop chain=input comment=Anti-DHCPServer-Externo disabled=no \
    in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward disabled=no in-interface=wlan1 ip-protocol=udp \
    mac-protocol=ip src-port=67

    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68

    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68


    add action=drop chain=forward comment=Netbios disabled=yes dst-port=135-139 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=135-139 ip-protocol=udp \
    mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=445 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward disabled=yes dst-port=445 ip-protocol=udp \
    mac-protocol=ip

    Nao uso o bloqueio de netbios nos filtros de bridge porque deixa os cartoes mais lentos, prefiro deixar somente no firewall.
    Cliente com ACK em caso de 50km como ta dando, essa instalacao tem que ser revista, porque nao significa que ele esteja a essa distancia e sim que ela esta ruim !