Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom galera preciso muito da ajuda de vocês, estou tentando entrar na Live e esta dando um erro de DNS ai não consigo jogar online com meus amigos, eu estou conectado a um servidor Mikrotik 3.30 + Hotspot com todas as configurações corretas, ja tentei mudar o DNS la no Mikrotik e nada acontece, veja imagens abaixo do erro: O QUE DEVO FAZER ?

    Clique na imagem para uma versão maior

Nome:	         2011-04-18_00001.jpg
Visualizações:	78
Tamanho: 	61,6 KB
ID:      	21728Clique na imagem para uma versão maior

Nome:	         2011-04-18_00002.jpg
Visualizações:	81
Tamanho: 	94,7 KB
ID:      	21729

  2. acho que isto resolve seu problema veja ai falou


    https://under-linux.org/f212/liberan...box360-143919/



  3. Então amigo eu coloquei essa regra aqui:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="XBOX" disabled=no dst-port=3074 protocol=udp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=3074 protocol=tcp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=tcp to-ports=53

    /ip firewall filter
    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=tcp

    /ip firewall mangle
    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp

    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=COPEL type=external
    add disabled=no interface=Local type=internal

    não deu do mesmo jeito, sendo que uso Hotspot com login sera que isso interfere??

  4. sim por que hotspot checa usuario e senha teria que liberar o xbox fora do hotspot igual aqui eu coloco um ip so para ele na rede ai funfa belezinha



  5. Eu tirei do hostspot e entrou na Live na mesma hora, muito obrigado amigooo ^^






Tópicos Similares

  1. Erro de DNS no squid?
    Por bestwest no fórum Servidores de Rede
    Respostas: 11
    Último Post: 01-08-2006, 18:14
  2. Erro de DNS Secundario no www.dnsreport.com
    Por Edilmar no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2006, 10:06
  3. Erro de DNS
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-01-2005, 15:57
  4. erro de dns rede interna
    Por daniell no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-05-2004, 11:42
  5. erro de dns no squid
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-06-2003, 08:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L