Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Um problema a ser resolvido.
    Olhei, testei mas não funciona.

    Alguem pode me dar uma luz?

    Criei uma regra para avisar meu cliente que ele está bloqueado, não uso Freeradius, logo, criei a regra direto no Mikrotik e está funcionando adequadamente para os bloqueios olhem o que implantei:

    Primeiro no Web-Proxy criei 2 portas de acesso a 8080 e a 8079 e em seguida duas paginas, uma para o AVISO outra para o BLOQUEIO

    /ip proxy

    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080,8079 serialize-connections=no src-address=0.0.0.0

    /ip proxy access

    add action=deny comment="" disabled=no local-port=8079 redirect-to=192.168.1.3:4444/bloqueio/aviso.htm

    add action=deny comment="" disabled=no local-port=8080 redirect-to=192.168.1.3:4444/bloqueio/bloqueio.htm

    Criei 2 regras no Firewall uma para direcionar para o bloqueio a outra direciona para o aviso, em portas diferentes

    /ip firewall

    address-listadd action=redirect chain=dstnat comment="DIRECIONAMENTO PARA BLOQUEIO" disabled=no dst-port=80 protocol=tcp src-address-list=Lembrete to-ports=8080

    add action=redirect chain=dstnat comment="DIRECIONA PARA AVISO" connection-mark=Aviso disabled=no dst-port=80 protocol=tcp to-ports=8079

    Criei duas regras

    /ip firewall filter

    add action=drop chain=forward comment="" disabled=no src-address-list=Lembreteadd action=add-src-to-address-list address-list=leu_aviso address-list-timeout=1m chain=input comment="" connection-mark=Aviso disabled=no

    E finalmente essas regras no Mangle

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 new-connection-mark=potencial_bloqueio passthrough=yes protocol=tcp src-address-list=Aviso

    add action=mark-connection chain=prerouting comment="" connection-mark=potencial_bloqueio disabled=no new-connection-mark=Aviso passthrough=yes src-address-list=leu_aviso

    A idéia é:

    Quando adiciono um usuário Na lista de endereços como Lembrete, o cliente é avisado e aparece para ele uma página com o aviso de Pagamentos em aberto, a navegação é liberada e o aviso será exibido novamente após 1 hora:

    /ip firewall
    address-listadd address=192.168.1.3 comment="Cliente sendo Avisado" disabled=no list=Aviso

    Quando adiciono um usuário Na lista de endereços como Lembrete, o cliente é bloqueado e aparece para ele uma página com o aviso de Conexão Bloqueada e ele não navega:

    /ip firewall
    address-listadd address=192.168.1.3 comment="Cliente sendo Bloqueado" disabled=no list=Lembrete

    Mostra o aviso a cada 1 hora, esse tempo pode ser alterado

    /IP firewall
    add action=add-src-to-address-list address-list=leu_aviso address-list-timeout=1h chain=input comment="Mostra o aviso de pendência a cada 1 hora" e altera a marca para " leu_aviso" para " connection-mark=Aviso disabled=no


    Pois é, o bloqueio está funcionando perfeitamente, mas o lembrete não.

    Alguem pode ajudar?

    Desde já agradeço
    Última edição por jocave; 20-04-2011 às 09:57.

  2. acompanhando !!



  3. E ai pessoal? O bloqueio está funcionando legal. Na teoria os avisos deveriam funcionar, mas estou comendo bola em algum lugar. Alguma luz?

  4. Já pensou em usar hotspot prá isso?



  5. Hotspot é uma saída para quem trabalha com DHCP, Senha, Login e não tem que instalar ATA para voip. A nossa arquitetura de rede é feita, do lado cliente: NAT levantado, controle de banda no rádio do cliente e sem autenticação pois além de internet oferecemos VOIP e o ATA não vai bem com hotspot. Foi a primeira coisa que pensamos. O que busco aqui não são sugestões obvias mas sim ajuda para um desafio, tanto é que ninguem responde pois o desafio é difícil. Agradeço sua sugestão mas tecnicamente não funciona.






Tópicos Similares

  1. Como direcionar nomes para webserver interno ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-03-2003, 10:14
  2. redirecionar portas com iptabels help
    Por rlucatto no fórum Servidores de Rede
    Respostas: 6
    Último Post: 26-02-2003, 13:37
  3. Iptables redirecionar IpTables
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-02-2003, 16:34
  4. Redirecionar email
    Por RegisCwb no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 10:31
  5. Redirecionar e-mail´s
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-05-2002, 23:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L