Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Unhappy Socorro, minha RB não aceita novo clientes !!

    Tenho um servidor Mikrotik aqui 3.30 e uma rb433uah em Bridge com 3 cartoes, se eu pegar um PC que ainda não esteja em minha rede e conectar com CABO direto ao servidor eu consigo cadastralo e navegar com ele, mais se eu tento cadastrar um AP novo ou BUllet qualquer pela rede sem fio, passando pela RB 433 ele não navega !! nem pega IP pelo Dhcp ! ele aparece la na lista registration Do cartão mais não ganha ip pelo DHCPserver e mesmo que eu coloque ip fixo, ele não navega



    O que Pode estar causando isso ????

  2. #2

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    se vc esta usando o bullet ou o ap como cliente ele deve cadastrar o mac do ap para o ip do cliente! pois ele esta clonando o mac!



  3. #3

    Post Re: Socorro, minha RB não aceita novo clientes !!

    o meu servidor funciona assim >> MAC + IP, entendeu ??

    não tem senha para usuario, é só eu cadastrar o MAC no DHCPserver na ARP e na QUEUES que funciona !!

    e é assim que estou fazendo !! mais não ta mais funcionando !!

    antigamente eu pegava um AP novo, conectava ele pela primeira vez na minha rede e ele ganhava o ip do DHCPserver ai eu pegava aquele MAC que aparecia la e cadastrava na ARP e na QUEUES pra controlar a banda e pronto, dava tudo sertin e o AP navegava!!!

    mais agora não acontece mais, quando conecto um AP novo na rede ele não ganha ip, la na tabela Registration do cartão aparece o AP conectado e o MAC dele, ai eu cadastro ele na ARP e dou um ip para ele mais não pega ip mesmo assim, ai mesmo que eu va la no AP e coloque um ip fixo ele não consegue navegar !!

    não sei mais o que fazer !!

    mais isso só acontece na rede sem fio !! se for por cabo funfa direitim !

  4. #4

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    alguma configuração esta errada na RB que não esta deixando o cliente chegar até o servidor, se vc entrar em hotspot/hots vc consegue ver o mac do cliente novo por lá???? Na RB vc tem algum controle através da Acess List????



  5. #5

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Eu não uso Hotspot e não faço controle pela acesses list não !!!

    mas o mais é que os clientes antigos navegam numa boa, só os novos que não !!

    ja atualizei a rb tbm, mais não adiantou !! ela ta em Bridge com todas as portas wireless e uma Lan na mesma Bridge !

  6. #6

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    no Hotspot/Host do servidor não aparece nada !!



  7. #7

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    tem IP para esse cliente novo IP livre?
    qual a clase q vc usa? exemplo /24, /25 .... /30?

  8. #8

    Exclamation Re: Socorro, minha RB não aceita novo clientes !!

    Tem ip sim, até porque com cabo eles pegam ip só no sem fio que não mais !!

    10.0.11.0/24 sendo que a faixa do DHCP é de 100 até 254 !



  9. #9

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Citação Postado originalmente por igoiglesias Ver Post
    Tem ip sim, até porque com cabo eles pegam ip só no sem fio que não mais !!

    10.0.11.0/24 sendo que a faixa do DHCP é de 100 até 254 !

    Se eu tivese uma clase 10.0.11.1/24 posso por o DHCP do 10.0.11.2 ate 10.0.11.254

    estranho se vc tiver com o IP livre e liberado pra navegar vc ja tento por DNS ou coisa
    vc conseguei pingar no ip 10.0.11.1 lah nesse bullet ?

  10. #10

    Cool Re: Socorro, minha RB não aceita novo clientes !!

    Não Pinga pela wireless, pelo sem fio não tenho comunicação nenhuma !!

    eu uso do 100 ao 254 para clientes, porque pretendo deixar do 2 ao 99 para repetidoras e outros servidores entende?? mais fixo sem DHCP !!



  11. #11

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Você usa qual cartão para os clientes se conectarem na rb? ou usa uma bridge?

  12. #12

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    uso 3 cartoes, 2 r52 e um senão ! os 3 em bridge com uma porta lan !



  13. #13

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Boa Noite
    Experimenta fazer upgrade de versão.
    att

  14. #14

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Ja fiz amigo !! e não adiantou em nada !



  15. #15

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Caro amigo você já criou as bridge da rede e dos cartões dessa RB? Caso não só falta isso! Hehehehehehe!
    Abraços e boa sorte!

  16. #16

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Sim amigo !! Criei uma Bridge e Adicionei os 3 Cartões e a intenface a cabo que vem do meu servidor !!



  17. #17
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    pode ser bug no mikrotik ...
    tente atualizar para versão 5.x se for licenciado ...

  18. #18

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Ja atualizei amigão !! ta na 5.7 !!



  19. #19

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    Citação Postado originalmente por igoiglesias Ver Post
    Sim amigo !! Criei uma Bridge e Adicionei os 3 Cartões e a intenface a cabo que vem do meu servidor !!
    E dentro do cartão tambem na aba WDS?

    Obs.: E caso não consiga, aconselho a você refazer toda a configuração do zero e com muita calma, tranquilidade e paciência. E analisar onde pode estar o erro, pois pode ser uma pequena besteira e você pode estar com essa grande dor de cabeça.

    Ps.: Caso queira posso fazê-lo pra você via teamviewer sem onûs. Pode me chamar no Skype "Draconro".
    Abraços e boa sorte!
    Última edição por Draconro; 24-04-2011 às 05:43.

  20. #20

    Padrão Re: Socorro, minha RB não aceita novo clientes !!

    como assim >> E dentro do cartão tambem na aba WDS?

    não entendi essa parte !!

    tenho WDS em dinamico nos 3 cartoes !!