Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos passei por umas horas terríveis ^^, meu link caiu fiquei sem sinal de telefone, foi punk,

    eu uso hotspot, os clientes ja logando ficam preso, os que não nao conseguem se logar ficam sem saber o que esta acontecendo, o que eu queria era um opção que qndo caísse o link, ele ao menos abrisse a pagina do hotspot e os que estivessem logado fossem redirecionado para uma pagina de manutenção.

  2. não fique com raiva vou te dar um conselho e se conselho fosse bom se vendia .
    use o myauth 3 quando cai eu posso praticamente esplicar para os clientes a dificuldade do momento e meu telefone praticamente não toca por que quem esta na minha rede ve na hora a mensagem .
    as vezes sou escomungado neste forum mas eu não troco o myauth pelo mikrotik apesar de achar o mk muito bom mas o myauth e mas pratico huahuahauhauha



  3. Citação Postado originalmente por oslain Ver Post
    Amigos passei por umas horas terríveis ^^, meu link caiu fiquei sem sinal de telefone, foi punk,
    eu uso hotspot, os clientes ja logando ficam preso, os que não nao conseguem se logar ficam sem saber o que esta acontecendo, o que eu queria era um opção que qndo caísse o link, ele ao menos abrisse a pagina do hotspot e os que estivessem logado fossem redirecionado para uma pagina de manutenção.


    Opa olha eu não testei porem a idéia é essa aqui olha o script abaixo, você tem que ter uma regra em /ip firewall nat que vai direcionar todos os seus cliente para um pag de aviso que vai esta em algum servidor na sua rede. Esse script ele vai desabilitar o hotspot e vai habilitar a regra de direcionamento

    /ip firewall nat add chain=dstnat src-address="ip dos seus clientes" protocol=tcp dst-port=0-65535 action=dst-nat to-address="do servidor da msg" to-port="porta do web service" comment="REDIRECT"


    /system script

    #---------------------------------------------------------------------------------
    #set variaveis
    :local pingcount 2
    :local pinginterval 2

    #ping enlaces
    #link www.uol.com.br
    :local pingresultA [/ping 200.147.67.142 interval=$pinginterval count=$pingcount]
    :log info "Run Script By Lcosta"

    #Se A Down
    :if ($pingresultA=0) do={
    /ip hotspot
    disable 0
    /ip firewall nat
    enable [find comment="REDIRECT"]
    }
    #Se A UP
    :if ($pingresultA=2) do={
    /ip hotspot
    enable 0
    /ip firewall nat
    disable [find comment="REDIRECT"]
    }
    #---------------------------------------------------------------------------------


    se nao funcionar voce me diz que vejo o que pode esta errado!

  4. Se for constante vc deve comprar mais um link montar um balanceamento e ativar o failover, vc vai encontrar aqui no fórum várias receitas de bolo para montar tanto o balance quanto o failover, caso vc não tenha condições de fazer isso o ideal é montar uma pagina ai no seu servidor com uma mensagem de falta de link ou manutenção para não deixar os clientes exaltados.... é só criar uma pasta manutenção colocar a pagina dentro igual ao do hotspot e enviar para o servidor e trocar no profile a pasta base quando o link cair...



  5. tambem uso o myauth 3 e coloco alem da explicação na pagina de manutenção, na volta do link eo posto no hotspot os pedidos de desculpas e tmbem um parecer do motivo da paralização






Tópicos Similares

  1. Respostas: 7
    Último Post: 24-12-2014, 21:32
  2. Respostas: 5
    Último Post: 21-05-2014, 07:12
  3. Respostas: 5
    Último Post: 16-08-2013, 09:32
  4. Script Restore Backup quando link Down
    Por Hamsururu no fórum Redes
    Respostas: 2
    Último Post: 23-08-2012, 13:33
  5. Respostas: 11
    Último Post: 23-05-2006, 10:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L