+ Responder ao Tópico



  1. #1

    Question ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    seguinte tenho 1 rb 1100 como concentrador, antes ela tinha a versão 4.6 depois que atualizei pra 5.2 quando tiro um cliente do hotspot , cliente que nao quer logar pelo hotspot eu deixo by passed e controlo a banda nelo no simple queue, mas eu percebi que nao controla banda na hora, só depois que eu reiniciar a rb :S
    pq isso ?

  2. #2
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    hã?

    uso ela aqui, com essa mesma versão e está funcionando perfeitamente.

    quando você cria a regra, você move ela para a Penultima posição?
    pois se ela não ficar acima da regra geral do "HOTSPOT" , não limita mesmo..
    em anexo, print.
    Lembre-se de organizar as regras clicando no "#" no canto superior.
    Clique na imagem para uma versão maior

Nome:	         queue.png
Visualizações:	83
Tamanho: 	2,9 KB
ID:      	22174



  3. #3

    Padrão re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    Citação Postado originalmente por luizbe Ver Post
    hã?

    uso ela aqui, com essa mesma versão e está funcionando perfeitamente.

    quando você cria a regra, você move ela para a Penultima posição?
    pois se ela não ficar acima da regra geral do "HOTSPOT" , não limita mesmo..
    em anexo, print.
    Lembre-se de organizar as regras clicando no "#" no canto superior.
    Clique na imagem para uma versão maior

Nome:	         queue.png
Visualizações:	83
Tamanho: 	2,9 KB
ID:      	22174

    opa, entao ta desse jeito ai eu tenho varios cliente aqui que funciona normal, só que tenho que reinicia a rb depois que coloco um cliente novo na rede pra controla banda dele

    Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	90
Tamanho: 	14,2 KB
ID:      	22175

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    Pois entao meu caro,
    clica no # do canto da tela das queues,
    tu vai ver que tem numeração,
    pega a regra que você crio, segura e passa ela pra cima da ultima que é dynamica do hotspot.
    tu vai ver a queue funcionando.

    PS: viu ae sua regra de numero 7? ela tinha que ser a 6 e a dinâmica sempre a ultima!



  5. #5

    Padrão re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    eu uso normalmente aqui em 2 rbs essa versao e nao tenho problemas verifica todas suas regras..

  6. #6

    Padrão re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    Eu passo exatamente pelo mesmo problema que o colega Helton... crio a regra no queue, depois no hotspot... mas enquanto não reinicio, o assinante navega sem controle de banda...

    Uso um pc como servidor, com 2 placas de rede, somente cadastro e controle de banda, sem proxy, mk 3.30.



  7. #7

    Padrão Re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    bom dia amigo, vc já viu a versão do firmware da sua rb, não pergunto do mikrotik e sim da versão do firm do chipset dela? se tiver desatualizada peço-lhe para fazer o upgrade.
    / system routerboard settings. abraço

  8. #8

    Padrão Re: ROS Versão 5.2 só Funciona Queue após Reiniciar RB

    Ola amigo.
    eu resolvi aqui fazendo da seguinte forma:
    /queue simple add name=NOME target-addresses=10.5.49.244 max-limit=128K/512K interface=ether4
    depois executei: /queue simple move NOME destination=0

    lembrando que NOME é o nome que voce deu a regra.

    ele vai jogar para cima e não precisa reiniciar a RB

    espero ter ajudado.