+ Responder ao Tópico



  1. #1

    Padrão Preciso de ajuda com Routerboard Mikrotik 750

    Bom dia! Acabei de adiquirir um rb 750 mikrotik para controle de banda de minha lanhouse. Mas estou apanhando para configurar. Quero colocar ele para controlar a banda da rede. Sendo q ele ficara em uma rede com modem speedstream 4200 em modo brigti. Ja achei alguns tutoriais e mechi em algumas coisa de acordo com manual, mas ele apenas esta fazendo o ping mas não navega. Por favor alguem me ajude, preciso de um tutorial para refazer toda a configuração q tenho certeza q fiz algo muito errado. Grato

  2. #2

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    vou tentar ajudar voce.
    coloca o modem em bridge.
    no mk. de endereços as interfaces de entrada( link internet por exemplo 192.168.1.1/24) o /24 é a mascara da interface pra 254 ip´s
    coloque endereços no interface saida. 192.168.10.1/24
    cria um pppoe cliente la em interfaces.
    coloca o usuario e a senha do seu provedor.
    e coloca em interface, a interface que ta ligada o link. ether1 por exemplo

    pronto o mk ja tem que navegar....
    vai em new therminal e digite ping UOL - O melhor conte ....pra testar.

    ok faz ate aqui. é o primeiro passo
    se conseguir posta ai que vou ajudar voce no segundo passo, cadastrar as maquinas e da internet pra elas.... ai voce decide como vai autenticar , hotspot, pppoe, ipXmac...


    MATEUS...



  3. #3

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    bem, como disse ja fiz algumas configurações, eles esta pingando mas não navega, achei 2 tutorais olhei os 2 e ainda não consegui.

    Tutorial [TUTORIAL] Configurando Mikrotik - Fórum do Guia do Hacker
    Mikrotik - Under-Linux.Org Wiki


    configurei ether1 para rede e ether2 para o link, criei o cliente pppo, fiz basicamente tudo o que os 2 tutoriais falam, mas ainda não navega!

  4. #4

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    bom vamos ver o que ta errado ai.....
    entra no winbox.
    va em new terminal...
    digita export e poe aqui os dados do seu mk....



  5. #5

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    O melhor tutorial para seu caso é esse:
    Mikrotik - Under-Linux.Org Wiki
    Siga com atenção que funciona.

  6. #6

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    So não pude conectar o rb no modem para fazer o export com ele ligado no modem! Ele ping por exeplo no terra.com.br mas não navega! se alguem puder me ajudar ficarei muito grato!
    # jan/02/1970 00:01:28 by RouterOS 4.11
    # software id = GGEU-2LBB
    /interface ethernet
    set 0 arp=reply-only auto-negotiation=yes comment="" disabled=no full-duplex=\
    yes l2mtu=1526 mac-address=00:0C:42:A0:E0:67 mtu=1500 name=Local speed=\
    100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:A0:E0:68 \
    master-port=none mtu=1500 name=Internet speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:A0:E0:69 \
    master-port=none mtu=1500 name=ether3 speed=100Mbps
    set 3 arp=disabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    comment="" disabled=no full-duplex=yes l2mtu=1524 mac-address=\
    00:0C:42:A0:E0:6A master-port=none mtu=1500 name=Rede speed=100Mbps
    set 4 arp=disabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    comment="" disabled=no full-duplex=yes l2mtu=1524 mac-address=\
    00:0C:42:A0:E0:6B master-port=none mtu=1500 name=Link speed=100Mbps
    /interface ethernet switch
    set switch1 mirror-source=none mirror-target=none name=switch1
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    add dns-name="" hotspot-address=192.168.30.1 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
    lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=pool1 ranges=192.168.30.10,192.168.30.240
    /ip dhcp-server
    add address-pool=pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=Local lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=pool1 addresses-per-mac=2 disabled=no idle-timeout=5m \
    interface=Local keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=default use-encryption=yes \
    use-vj-compression=default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
    "" dial-on-demand=no disabled=no interface=Internet max-mru=1482 max-mtu=\
    1482 mrru=disabled name=pppoe-out1 password= profile=default \
    service-name="" use-peer-dns=yes user=
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=terminal1 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.11/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=terminal2 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.12/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal3 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.13/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal4 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.14/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal5 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.15/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal6 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.16/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal7 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.17/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal8 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.18/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal9 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.19/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal10 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.20/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=30k/90k name=Terminal11 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.21/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=0/0 name=Servidor parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.10/32 \
    total-queue=default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=60k name=p2p_con packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=60k name=p2pup packet-mark=p2p parent=global-out priority=8 \
    queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
    backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
    time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    Última edição por juniorlealdade; 10-05-2011 às 15:18.



  7. #7

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
    word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
    ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
    ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface ethernet switch port
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:72:A5:57:72:9D \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.100.2/24 broadcast=192.168.100.240 comment="" disabled=no \
    interface=Internet network=192.168.100.0
    add address=192.168.30.10/24 broadcast=192.168.30.240 comment="" disabled=no \
    interface=Local network=192.168.30.10
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 comment="hotspot network" gateway=192.168.30.1
    add address=192.168.200.0/24 comment="hotspot network" gateway=192.168.200.1
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=200.165.132.147,200.165.132.155
    /ip dns static
    add address=192.168.30.1 comment="" disabled=no name=aws.com.br ttl=1d
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=accept chain=input comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    add action=accept chain=output comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=p2p_con p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_con \
    disabled=no new-packet-mark=p2p passthrough=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=\
    0.0.0.0/0 out-interface=pppoe-out1 src-address=0.0.0.0/0
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=202900 profile=default
    /ip neighbor discovery
    set Local discover=yes
    set Internet discover=yes
    set ether3 discover=yes
    set Rede discover=yes
    set Link discover=yes
    set pppoe-out1 discover=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.100.1 scope=30 target-scope=10
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks


  8. #8

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add comment="" disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set Local queue=ethernet-default
    set Internet queue=ethernet-default
    set ether3 queue=ethernet-default
    set Rede queue=ethernet-default
    set Link queue=ethernet-default
    set pppoe-out1 queue=default
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec \
    multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no term=vt102
    /system health
    set
    /system identity
    set name=MikroTik
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
    100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
    yes interface=all memory-limit=10 memory-scroll=no only-headers=no \
    streaming-enabled=no streaming-server=0.0.0.0
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no



  9. #9

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    bacana, ta facil de resolver ai,
    de um system reset no terminal.]
    começe de novo.
    coloque por exemplo a ether1 como link. coloque uma faixa de IP/24 nela.( mesma de seu modem)
    crie um discador pppoe (cliente) pra esta interface.
    crie uma bridge e coloque o resto das ether nessa bridge.
    coloque uma faixa de IP nessa bridge de preferencia /24.
    va em dns em setings coloque o dns da sua operadora.
    va em ip>firewall>nat
    crie uma regra de nat. ( chain>srcnat e em action coloque masquerade somente isso) confirme.
    va em ip dhcp server va em setup e crie um servidor ai é so seguir na setinha confirme sua faixa de ip e interface.
    coloque um cabo em qualquer ether de 2 a 5 e faça um teste.
    depois agente olha a questao de como vai ser a forma dos pcs logarem, primeiro vamos por pra rodar ai.
    qualquer coisa me add no msn.
    [email protected]

  10. #10

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    Bom dia! depois de muito quebrar a cabeça, perde muito tempo e horas de sono rssss, consegui colocar o rb750 pra funcionar, agora a rede esta configurada e navegando. So tem um unico problema q não consegui resolver. O controle de banda, mesmo definindo o controle de banda no RB750, as maquinas configuradas na rede, trafegam e fazem downloads livres, preciso controlar a banda, comprei o RB750 apenas para esse função. Por favor me ajudem.
    [email protected]] > export
    # jan/02/1970 03:43:59 by RouterOS 4.11
    # software id = GGEU-2LBB
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
    l2mtu=1526 mac-address=00:0C:42:A0:E0:67 mtu=1500 name=LINK speed=100Mbps
    set 1 arp=reply-only auto-negotiation=yes bandwidth=unlimited/unlimited \
    comment="" disabled=no full-duplex=yes l2mtu=1524 mac-address=\
    00:0C:42:A0:E0:68 master-port=none mtu=1500 name=REDE speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:A0:E0:69 \
    master-port=none mtu=1500 name=ether3 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:A0:E0:6A \
    master-port=none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:A0:E0:6B \
    master-port=none mtu=1500 name=ether5 speed=100Mbps
    /interface ethernet switch
    set switch1 mirror-source=none mirror-target=none name=switch1
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    add dns-name="" hotspot-address=192.168.30.1 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    add dns-name="" hotspot-address=192.168.100.2 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=hsprof2 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
    lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=pool1 ranges=192.168.30.10,192.168.30.254
    add name=hs-pool-1 ranges=192.168.100.1,192.168.100.3-192.168.100.254
    /ip dhcp-server
    add address-pool=pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=REDE lease-time=1h name=dhcp1
    add address-pool=hs-pool-1 authoritative=after-2sec-delay bootp-support=\
    static disabled=no interface=LINK lease-time=1h name=dhcp2
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=default use-encryption=yes \
    use-vj-compression=default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
    "" dial-on-demand=no disabled=no interface=LINK max-mru=1482 max-mtu=1482 \
    mrru=disabled name=Velox password= profile=default \
    service-name="" use-peer-dns=no user=
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal1 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.11/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal2 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.12/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=LINK limit-at=\
    20k/70k max-limit=20k/70k name=terminal3 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.160.30.13/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=LINK limit-at=\
    20k/70k max-limit=20k/70k name=terminal4 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.14/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal5 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.15/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal6 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.16/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal7 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.17/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal8 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.18/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal9 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.19/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal10 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.20/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=20k/70k name=terminal11 parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.21/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=0/0 name=server parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.30.10/32 \
    total-queue=default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=30k name=controlep2p packet-mark=p2p parent=global-in priority=\
    8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    Última edição por juniorlealdade; 10-05-2011 às 15:18.



  11. #11

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    max-limit=30k name=control packet-mark=p2p parent=global-out priority=8 \
    queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
    backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
    time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
    word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
    ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
    ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface ethernet switch port
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    set (unknown) vlan-header=leave-as-is vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:CC:82:E1:8E:79 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.30.1/24 broadcast=192.168.30.254 comment="" disabled=no \
    interface=REDE network=192.168.30.0
    add address=192.168.100.2/24 broadcast=192.168.100.254 comment="" disabled=no \
    interface=LINK network=192.168.100.0
    /ip arp
    add address=192.168.30.10 comment="" disabled=no interface=REDE mac-address=\
    00:21:97:9F:E2:34
    add address=192.168.30.21 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:22:6D:3E
    add address=192.168.30.20 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:72:F0
    add address=192.168.30.19 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:6C:17
    add address=192.168.30.18 comment="" disabled=no interface=REDE mac-address=\
    00:16:01:00:24:51
    add address=192.168.30.17 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:6F:50
    add address=192.168.30.16 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:22:6D:62
    add address=192.168.30.15 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:29:71:BB
    add address=192.168.30.11 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:28:18:B4
    add address=192.168.30.12 comment="" disabled=no interface=REDE mac-address=\
    00:E0:4C:4D:32:3D
    add address=192.168.30.13 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:25:A6:42
    add address=192.168.30.14 comment="" disabled=no interface=REDE mac-address=\
    00:16:EC:28:14:A9
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 comment="hotspot network" gateway=192.168.30.1
    add address=192.168.100.0/24 comment="hotspot network" gateway=192.168.100.2
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=208.67.222.123,208.67.220.123
    /ip dns static
    add address=192.168.30.1 comment="" disabled=no name=Hyper ttl=1d
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=accept chain=input comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    add action=accept chain=output comment="" disabled=no dst-address=0.0.0.0/0 \
    src-address=0.0.0.0/0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=p2p_con p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_con \
    disabled=no new-packet-mark=p2p passthrough=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=\
    0.0.0.0/0 out-interface=Velox src-address=0.0.0.0/0
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.30.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.100.0/24
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667

  12. #12

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=202900 profile=default
    /ip neighbor discovery
    set LINK discover=yes
    set REDE discover=yes
    set ether3 discover=yes
    set ether4 discover=yes
    set ether5 discover=yes
    set Velox discover=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add comment="" disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set LINK queue=ethernet-default
    set REDE queue=ethernet-default
    set ether3 queue=ethernet-default
    set ether4 queue=ethernet-default
    set ether5 queue=ethernet-default
    set Velox queue=default
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec \
    multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no term=vt102
    /system health
    set
    /system identity
    set name=MikroTik
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
    100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
    yes interface=all memory-limit=10 memory-scroll=no only-headers=no \
    streaming-enabled=no streaming-server=0.0.0.0
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    [[email protected]] >



  13. #13
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    Citação Postado originalmente por mateusassuncao Ver Post
    bacana, ta facil de resolver ai,
    de um system reset no terminal.]
    começe de novo.
    coloque por exemplo a ether1 como link. coloque uma faixa de IP/24 nela.( mesma de seu modem)
    crie um discador pppoe (cliente) pra esta interface.
    crie uma bridge e coloque o resto das ether nessa bridge.
    coloque uma faixa de IP nessa bridge de preferencia /24.
    va em dns em setings coloque o dns da sua operadora.
    va em ip>firewall>nat
    crie uma regra de nat. ( chain>srcnat e em action coloque masquerade somente isso) confirme.
    va em ip dhcp server va em setup e crie um servidor ai é so seguir na setinha confirme sua faixa de ip e interface.
    coloque um cabo em qualquer ether de 2 a 5 e faça um teste.
    depois agente olha a questao de como vai ser a forma dos pcs logarem, primeiro vamos por pra rodar ai.
    qualquer coisa me add no msn.
    [email protected]
    Boa noite amigo, adiquiri uma dessas recentimente para fazer uma balacemanto aqui na empresa onde trabalho, link velox 5mb e link dedicado 1mb...
    só que não sei por onde começar, tenho net em casa que distruo pros vizinhos e tenho interesse em montar um provedor na cidade (apesar de já existirem muitos) mas falta grana pra isso =D.

    Eu baixei tudo que é tutorial aqui mesmo no under aprendi bastante, mas não consigo por exemplo:

    fazer controle por mac, quando ativo replay-oly simplesmente não navega mas
    também noa consigo bloquear acesso por IPxMAC
    não consigo nem iniciar uma balanceamento
    do tipo failover, somar, usar um para navegar e outro pra download, absolutamente nada do genero... te adicionei no msn pra se possivel te pertubar um pouco com algunas perguntas abraços

  14. #14

    Padrão Re: Preciso de ajuda com Routerboard Mikrotik 750

    opa e ai meu camarada.....
    seguinte, eu sou "under baby" ainda, o tuto que usei pra fazer o BALANCEAMENTO ta aqui neste link, https://under-linux.org/f227/load-ba...ilover-139132/ o mestre é o @sostenes....
    agora o que eu puder te ajudar pode perguntar neste topico aqui mesmo.....
    terei prazer em te ajudar no que eu conseguir sim......
    mas já te adianto, somar link voce nao vai conseguir no tuto ai não...... voce vai conseguir um balanceamento de carga.