+ Responder ao Tópico



  1. boa noite pessoal do under a seguir posto o script para vcs darem uma olhada se tem alguma coisa errada com o load . Sendo que os 3 modems estão em bridge desde ja agradeço

    /ip firewall mangle
    add action=accept chain=prerouting comment="\"FORA DO LOADBALACED\"" disabled=no dst-address-list=!loopback in-interface=!ether4
    add action=mark-connection chain=input comment="\"Make the packet leaves via same interface\"" connection-state=new disabled=no in-interface=!pppoe-out1 \
    new-connection-mark=no-mark passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=!pppoe-out2 new-connection-mark=no-mark passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=!pppoe-out3 new-connection-mark=no-mark passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-connection chain=prerouting comment="\"PCC Balance\"" disabled=no dst-address-type=!local in-interface=ether4 new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether4 new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether4 new-connection-mark=conn_mc2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting comment="\"Marking all the packets\"" connection-mark=conn_ma0 disabled=no in-interface=ether4 new-routing-mark=\
    to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=ether4 new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 disabled=no in-interface=ether4 new-routing-mark=to_nrc passthrough=no



    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_nra scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=to_nrb scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 routing-mark=to_nrc scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3 scope=30 target-scope=10




    /ip firewall nat
    add action=masquerade chain=srcnat comment="\"Masquerade Interfaces\"" disabled=no out-interface=!pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=!pppoe-out2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=!pppoe-out3

  2. ninguem??



  3. Tem um super tudo do luciano(m4d3) no forum amigo. Por favor pesquise antes de abrir um post com dúvidas ja sanadas em outros topicos!!

  4. esse eh o mal do ctrl+c ctrl+v o q ta ocorrendo? q posso tentar te ajudar...






Tópicos Similares

  1. Respostas: 0
    Último Post: 21-03-2014, 16:49
  2. Ajuda!!!Load balance + 2 links diferente na rb750 .
    Por Paulo José da Silva no fórum Redes
    Respostas: 2
    Último Post: 07-03-2013, 08:13
  3. Load Balance! 3 ADSL ajuda
    Por pitboyrn no fórum Redes
    Respostas: 0
    Último Post: 29-10-2008, 10:31
  4. LOAD BALANCE - link dedicado X adsl
    Por alykepler no fórum Redes
    Respostas: 2
    Último Post: 28-05-2008, 19:33
  5. Load Balance Link dedicado + Adsl
    Por alykepler no fórum Redes
    Respostas: 0
    Último Post: 10-03-2008, 10:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L