+ Responder ao Tópico



  1. Boa Tarde a todos,

    Bom pessoal, tenho o seguinte cenário e não tenho muita experiencia com MK em relação a Vlan's sendo assim resolvi perguntar para os mestres da casa, qualquer ajuda será muito bem vinda e desde já agradeço e peço desculpas se postei em lugar errado.

    vou pegar 2 links de uma operadora e preciso que esses 2 links passem pelo mesmo enlace de rádio e depois se saiam cada um para o seu lado.

    O que o pessoal me aconselha a fazer? Trunk no MK? se for isso alguém pode me dar uma luz mais detalhada do que devo fazer?

    Obs: são 2 links dedicados, um para cada provedor.

    segue o cenário em anexo no post.

    desde já agradeço a atenção de todos.

    Clique na imagem para uma versão maior

Nome:	         trunk.jpg
Visualizações:	1804
Tamanho: 	14,0 KB
ID:      	22456

  2. acompanhando...



  3. Citação Postado originalmente por Netdigit Ver Post
    Boa Tarde a todos,

    Bom pessoal, tenho o seguinte cenário e não tenho muita experiencia com MK em relação a Vlan's sendo assim resolvi perguntar para os mestres da casa, qualquer ajuda será muito bem vinda e desde já agradeço e peço desculpas se postei em lugar errado.

    vou pegar 2 links de uma operadora e preciso que esses 2 links passem pelo mesmo enlace de rádio e depois se saiam cada um para o seu lado.

    O que o pessoal me aconselha a fazer? Trunk no MK? se for isso alguém pode me dar uma luz mais detalhada do que devo fazer?

    Obs: são 2 links dedicados, um para cada provedor.

    segue o cenário em anexo no post.

    desde já agradeço a atenção de todos.

    Clique na imagem para uma versão maior

Nome:	         trunk.jpg
Visualizações:	1804
Tamanho: 	14,0 KB
ID:      	22456

    Bom vamos la,

    Primeiro vamos add duas vlans, uma para cada link na RB1100 sendo que a ether1 entra o link-01 a ether2 entra o link-02 e a ether3 sai o link para RB433 que esta fazendo o PTP e que todas as duas 433 estao em Bridge.

    /interface vlan
    add arp=enabled disabled=no interface=ether3 mtu=1500 name=vlan-link-01 use-service-tag=no vlan-id=100
    add arp=enabled disabled=no interface=ether3 mtu=1500 name=vlan-link-02 use-service-tag=no vlan-id=101

    depois de add as Vlan vamos colocar duas bridge uma para cada Vlan e sua porta fisica

    /interface bridge
    add name=bridge-link-01
    add name=bridge-link-02

    /interface bridge port
    add bridge=bridge-link-01 interface=ether1
    add bridge=bridge-link-01 interface=vlan-link-01
    add bridge=bridge-link-02 interface=ether2
    add bridge=bridge-link-02 interface=vlan-link-02

    agora faça a mesma coisa com a outra RB1100 e pronto, voce vai ter na ether1 um link e na ether2 o outro link.

    Obs, nao coloque bridge na ether3.

  4. Citação Postado originalmente por leo_h3 Ver Post
    Bom vamos la,

    Primeiro vamos add duas vlans, uma para cada link na RB1100 sendo que a ether1 entra o link-01 a ether2 entra o link-02 e a ether3 sai o link para RB433 que esta fazendo o PTP e que todas as duas 433 estao em Bridge.

    /interface vlan
    add arp=enabled disabled=no interface=ether3 mtu=1500 name=vlan-link-01 use-service-tag=no vlan-id=100
    add arp=enabled disabled=no interface=ether3 mtu=1500 name=vlan-link-02 use-service-tag=no vlan-id=101

    depois de add as Vlan vamos colocar duas bridge uma para cada Vlan e sua porta fisica

    /interface bridge
    add name=bridge-link-01
    add name=bridge-link-02

    /interface bridge port
    add bridge=bridge-link-01 interface=ether1
    add bridge=bridge-link-01 interface=vlan-link-01
    add bridge=bridge-link-02 interface=ether2
    add bridge=bridge-link-02 interface=vlan-link-02

    agora faça a mesma coisa com a outra RB1100 e pronto, voce vai ter na ether1 um link e na ether2 o outro link.

    Obs, nao coloque bridge na ether3.
    Em primeiro Lugar, muito obrigado pela resposta, só não entendi como eu faria na segunda rb 1100 onde chega os 2 links através da 433 pois sairá apenas um cabo e dividirá para as duas vlan's, não preciso fazer mais nada? essa configuração fará com que a RB1100 entenda que a porta 3 da rb1100 é entrada de link e sairá os 2 links pela ether 1 e ether 2 normalmente?

    Não preciso configurar mais nada nas 433?? posso configurá-las normalmente como um enlace comum? tipo Master em modo Bridge+5ghz-turbo+Nstreme e WDS na bridge1 e o slave StationWDS+5ghz-turbo+Nstreme WDS- Disabled - Bridge None?

    mais uma vez agradeço antecipadamente pela colaboração.






Tópicos Similares

  1. Configuraçã do mikrotik com link dedicado
    Por grooveman no fórum Redes
    Respostas: 4
    Último Post: 20-05-2017, 08:30
  2. Trunk + VLAN - Mikrotik
    Por z4gors no fórum Redes
    Respostas: 5
    Último Post: 18-05-2017, 17:55
  3. Vlan mikrotik com rb / pc-x86
    Por JulianoVB no fórum Mikrotik
    Respostas: 5
    Último Post: 06-07-2016, 05:31
  4. Configurar o Mikrotik com Link Via Satélite
    Por vanskymaster no fórum Redes
    Respostas: 6
    Último Post: 19-05-2008, 12:28
  5. Respostas: 7
    Último Post: 07-03-2008, 23:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L