+ Responder ao Tópico



  1. #1

    Unhappy Ajuda com VPN - L2TP MikroTik

    Olá caros amigos do fórum.

    Caros amigos, estou montando um servidor vpn no mikrotik trabalhando com L2TP para interligar 5 filiais, no servidor tenho IP Válido, minha duvida e a seguinte, já estão conectada todas as filiais no servidor vpn ate aqui tudo bem todos os clientes VPN pingão o servidor, mais os clientes não se pingão apenas do servidor pingo todos os clientes mais de qualquer cliente não pingo nenhum cliente apenas pingo o servidor
    Que poderia ser isso
    .

  2. #2
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    você tem que criar uma regra no ip route.

    IP > ROUTE >
    onde
    destination: 192.168.0.0/24 [ip da rede interna]
    gateway: IP DA VPN [setado la nas configurações do l2tp

    facim facim
    breve vo postar aqui no blog como fazer a vpn certinha ;}



  3. #3

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Citação Postado originalmente por luizbe Ver Post
    você tem que criar uma regra no ip route.

    IP > ROUTE >
    onde
    destination: 192.168.0.0/24 [ip da rede interna]
    gateway: IP DA VPN [setado la nas configurações do l2tp

    facim facim
    breve vo postar aqui no blog como fazer a vpn certinha ;}

    Luizbe assim já tenho as rotas para acesso interno via VPN, mais quando estou em um cliente vpn eu não pingo o ip de um outro cliente vpn, não pingo os ips dos clientes vpn, nos clientes tenho uma rb450g nem pelo new terminal pingo os ips de outros clientes vpn pingo apenas o servidor
    Última edição por Jonatanmcc; 12-05-2011 às 03:45.

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    você consegue pingar o ip de vpn das outras redes?
    (sem ser a classe interna deles lá)



  5. #5

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Citação Postado originalmente por luizbe Ver Post
    você consegue pingar o ip de vpn das outras redes?
    (sem ser a classe interna deles lá)
    Não isso que não estou conseguindo, pingo todos apenas do servidor VPN

  6. #6
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    me adiciona no msn ae:
    [email protected]



  7. #7

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Citação Postado originalmente por luizbe Ver Post
    me adiciona no msn ae:
    [email protected]
    Ok já esta add.

  8. #8

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    bom dia galera do forum

    não sei se estou no topico serto, mas estou com um poblema no mikrotik que eu não consigo fazer com que o mikrotik disque uma vpn privada, gostaria que me ajuda-se pois tou ficando doido aqui de tanto descofigura e configura de novo.

    no mais muito obrigado.



  9. #9

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Citação Postado originalmente por Jonatanmcc Ver Post
    Não isso que não estou conseguindo, pingo todos apenas do servidor VPN

    Cara aconteceu isso comigo, custei para achar. Acontecia a mesma coisa, o servidor pingava todas as redes mas os hosts não se pingavam. Descobri que o problema estava na NAT, tem cria uma nat sem nada só a CHAIN em srcnat e action em Masquarede.

    Se der certo avisa ai.


    Vlws

  10. #10

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    MANO TEM COMO POSTA UM PRINT DE COMO FAZ ISSO POIS SOU MEIO LEIGO NISSO



  11. #11

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Segue a regra:

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no


    Vlws

  12. #12

    Padrão Re: Ajuda com VPN - L2TP MikroTik

    Citação Postado originalmente por ShAdoW0lf Ver Post
    Segue a regra:

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no


    Vlws
    Não preciso setar nenhuma interface?