Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. PEssoal configurei um VRRP ... porém na interface de entrada ... funcionou legal ... quando um router cai o outro assume ... fica em Master ... funcinou Blzinha ! O problema eh que me parece que eles não estão sincronizando ... quando eu faço alteração no router Master ele não altera no backup .... tentei fazer pela interface Cliente porém não consegui ... não funcionou eu acho que eh pelo fato de as interfaces clientes adotarem o HotSpot !

    Segue as configurações :

    Master

    [xxx@Principal] /interface vrrp> print
    Flags: X - disabled, I - invalid, R - running, M - master, B - backup
    0 RM name="vrrp1" mtu=1500 mac-address=00:00:5E:00:01:31 arp=enabled
    interface=Link vrid=49 priority=255 interval=1 preemption-mode=yes
    authentication=none password="" on-backup="" on-master=""

    /ip address

    add address=192.168.1.1/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=Link network=192.168.1.0
    add address=192.168.1.254/32 broadcast=192.168.1.254 comment="" disabled=no \
    interface=vrrp1 network=192.168.1.254

    -----------------------------------------------

    No Slave


    [xxx@Reserva] /interface vrrp> print
    Flags: X - disabled, I - invalid, R - running, M - master, B - backup
    0 B name="vrrp1" mtu=1500 mac-address=00:00:5E:00:01:31 arp=enabled
    interface=Link vrid=49 priority=100 interval=1 preemption-mode=yes
    authentication=none password="" on-backup="" on-master=""

    /ip address

    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=Link network=192.168.1.0
    add address=192.168.1.254/32 broadcast=192.168.1.254 comment="" disabled=no \
    interface=vrrp1 network=192.168.1.254


    -------------------------------------------------------

    O que poderá estar errado ???

    O vrrp trabalha no link de entrada msm ?? ou pode ser no dos clientes ???


    Grato pela a ajuda ...

  2. Verifica se não tem filtro pra multicast

    O VRRP usa 224.0.0.12 pra alinhamento dos VR's.

    O priority, apesar de ele "aceitar" 255, o limite é 254, isso pode te trazer problemas tb no protocolo.



  3. Acontece que quando eu mudo o Priority pra 254 ... os dois entram como Master ... e o vrrp pára de funcionar ... quando eu deixo em 255 funciona normal !

  4. e não tem filtro nao "



  5. Vamos tentar achar o problema

    Se ta usando desta forma ??
    http://www.mikrotik.com/testdocs/ros/2.9/img/vrrp1.jpg

    Seus gateways apontam pra fora ou pra os endereços virtuais ??

    São 2 routers ou so levantou a inteface ??
    Vamos peneirar que isso ai é de muita importância a comunidade como um todo né!






Tópicos Similares

  1. Falha no db do clamav
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-08-2004, 09:18
  2. falha no kernel
    Por bouncer no fórum Servidores de Rede
    Respostas: 27
    Último Post: 16-06-2004, 10:00
  3. Falhas no envio de e-mail!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2003, 00:36
  4. Falha no Shadow. Urgente
    Por Coyote no fórum Servidores de Rede
    Respostas: 13
    Último Post: 21-07-2003, 06:57
  5. Falha nos aliases.
    Por l00k no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-10-2002, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L