+ Responder ao Tópico



  1. #1

    Padrão Configuração de ping no mikrotik

    olá!

    estou com algumas idéias, só que não sei ao certo como fazer..
    estou querendo fazer algum tipo de configuração no mikrotik para não assimilar o ping do cliente ao controle de banda dele na queue, ou seja, independente do quanto ele esteja utilizando do link dele o ping sempre esteja baixo e estável.

    Existe alguma configuração na qual eu possa fazer no mikrotik para eu ter essa proeza?

    desde de já eu agradeço!

  2. #2

    Padrão Re: Configuração de ping no mikrotik

    Tente criar um QOS, criando uma regra com maior prioridade para ICMP.



  3. #3

    Padrão Re: Configuração de ping no mikrotik

    voce esta falando de criar uma queue com banda liberada e direcionar para protocolo icmp?? como da prioridade só para esse protocolo?

  4. #4

    Padrão Re: Configuração de ping no mikrotik

    Tente algo nesse assim:

    /queue tree
    add name="Global_Total" parent=global-total packet-mark="" limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="icmp-total" parent=Global_Total packet-mark=icmp-total limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    Traffic Priortization, RouterOS QoS Implemetation - MikroTik Wiki



  5. #5

    Padrão Re: Configuração de ping no mikrotik

    Citação Postado originalmente por farias Ver Post
    Tente algo nesse assim:

    /queue tree
    add name="Global_Total" parent=global-total packet-mark="" limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="icmp-total" parent=Global_Total packet-mark=icmp-total limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    Traffic Priortization, RouterOS QoS Implemetation - MikroTik Wiki

    Bela contribuição!! agora só uma duvida você colocando todo ICMP na prioridade maxima o link não irá saturar??

  6. #6

    Padrão Re: Configuração de ping no mikrotik

    Citação Postado originalmente por teletanbs Ver Post
    Bela contribuição!! agora só uma duvida você colocando todo ICMP na prioridade maxima o link não irá saturar??
    Pode sim, ali apenas sugeri o que poderia ser feito para a pergunta dele.
    Eu mesmo nem utilizaria ICMP na rede. Não quis questiona-lo.

    Em minha rede o protocolo ICMP é bloqueado.



  7. #7

    Padrão Re: Configuração de ping no mikrotik

    ok obrigado!!

  8. #8

    Padrão Re: Configuração de ping no mikrotik

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default



    O mangle vai marcar todo pacote icmp, e o queue-tree vai falar que todo pacote marcado nao tera controle, ou voce setar um controle tambem.



  9. #9

    Padrão Re: Configuração de ping no mikrotik

    mateushenrique Olá
    Fico com uma dúvida será que dessa forma resolverei o problema do Outlook uma vez quando o cliente chega ao máximo da sua banda começa a dar "Esgotado o tempo limite " isso quando tem anexo pesados e acaba cortando pela metade, sendo assim fica repetindo sucessivamente a mesma mensagem, com esta regra percebi que não acontece isso mesmo consumindo toda sua banda o ping para o servidor fica estável, ainda irei testar o outlook para ver se realmente consegue baixar sem dar erro mesmo demorando.
    Fiz estes testes pq com banda liberada o ping nem sobe e conclui normalmente de baixar as mensagens.
    Caso não de certo tem alguma saída?
    Obs: Regra funcionou normal para o ping ficar estável para o servidor do Mikrotik, tem alguma desvantagem para essa regra?
    Obrigado!

  10. #10

    Padrão Re: Configuração de ping no mikrotik

    Citação Postado originalmente por mateushenrique Ver Post
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default



    O mangle vai marcar todo pacote icmp, e o queue-tree vai falar que todo pacote marcado nao tera controle, ou voce setar um controle tambem.



    Perfeito Mateus!
    Era o que eu estava procurando a um tempão!!!!!
    Parabéns!