Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde amigos, estou tentando rodar um script para liberar a banda de madrugada, porem não estou tendo exito, segue regras.

    / system script

    add name="queue_disable" source="/queue simple { disable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy ,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy ,test,winbox,password


    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=queue_enable start-date=jan/21/2006 \
    start-time=00:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=queue_disable start-date=jan/21/2006 \
    start-time=06:00:01 interval=1d comment="HABILITA E DESABILITA TODA A \
    BANDA" disabled=no

    REGRA DE LIBERAÇÃO DA BANDA:

    / queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=6000000/6000000 \
    total-queue=default-small disabled=yes

    OBS. estou usando mikrotik 4.10
    Mesmo rodando manualmente o script ele não habilita e nem desabilita a queue para liberar a banda.

    Agradeço a todos que puderem me ajudar.
    Última edição por pereira925; 13-05-2011 às 17:32.

  2. você quer liberar a banda durante um período de tempo?

    Se você faz uso de simple queue pra controle de banda pode usar a opção "time". No caso do exemplo na imagem o sistema fará o controle de banda das 8:00 da manhã às 23:59 da noite, ou seja, da meia noite às oito da manhã a banda é liberada.

    Clique na imagem para uma versão maior

Nome:	         simplequeue.jpg
Visualizações:	228
Tamanho: 	64,6 KB
ID:      	22558



  3. Citação Postado originalmente por xandeact Ver Post
    você quer liberar a banda durante um período de tempo?

    Se você faz uso de simple queue pra controle de banda pode usar a opção "time". No caso do exemplo na imagem o sistema fará o controle de banda das 8:00 da manhã às 23:59 da noite, ou seja, da meia noite às oito da manhã a banda é liberada.


    Clique na imagem para uma versão maior

Nome:	         simplequeue.jpg
Visualizações:	228
Tamanho: 	64,6 KB
ID:      	22558
    Amigo xandeact explique melhor, essa queue ela fica antes de todas, ela que tem a função de liberar a banda de madrugada?

  4. não...

    essa é a própria queue do usuário...

    aqui fazemos o controle de banda individual, ou seja, cada usuário tem a sua simple queue.

    e essa opçõa "time" deve ser configurada em cada configuração de queue de cada usuário.

    funciona muito bem.

    no caso pode usar script para ativar ou desativar a opção "time" em todas as simple queues de uma só vez, ou somente naquelas em que desejar.



  5. Citação Postado originalmente por xandeact Ver Post
    não...

    essa é a própria queue do usuário...

    aqui fazemos o controle de banda individual, ou seja, cada usuário tem a sua simple queue.

    e essa opçõa "time" deve ser configurada em cada configuração de queue de cada usuário.

    funciona muito bem.

    no caso pode usar script para ativar ou desativar a opção "time" em todas as simple queues de uma só vez, ou somente naquelas em que desejar.
    Entendi amigo, vc teria esse script?
    Se possivel posta aqui pra gente.
    Obrigado






Tópicos Similares

  1. Script para liberar a banda da 12:00 até as 07:00
    Por hyperpotato no fórum Redes
    Respostas: 49
    Último Post: 26-10-2015, 20:25
  2. Respostas: 1
    Último Post: 03-02-2009, 11:12
  3. Script para remover usuarios da aba active
    Por antoniocarlosd no fórum Redes
    Respostas: 1
    Último Post: 17-04-2008, 22:36
  4. Script para controle de banda
    Por zerubao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-04-2007, 19:20
  5. Script para Pegar IP da ETH ou PPP0, e enviar por email
    Por Skill no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-03-2003, 15:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L