Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão balanceamento rb 750 com 2 links adsl

    Ola caros colegas, venho pedir a vcs mestres em redes Wireless que me ajudem tenho um pequeno provedor uso um pc ap com duas placas pci engenius, dois modens adsl de 4 mega cada.
    a um tempo atraz adquiri um balanceador tp link tl-r488t mas quando ligo os dois modens nele alguns clientes fica so carregando as paginas e nao abre dai resolvi comprar uma rb 750 mais nao tenho nen noçao de como vou configurala alguen pode me ajudar pelomenos me dizer por onde devo começar como ja disse nao entendo muito de mk.

  2. #2

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Amigo, procura no forum um programa que gera script pronto de balanceamento, chamado PCC 1.3 , boa sorte !



  3. #3

    Padrão Re: balanceamento rb 750 com 2 links adsl

    posso fazer pra vc por acesso remoto, me manda dados por mensagem particular

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por evolutioninternet Ver Post
    Ola caros colegas, venho pedir a vcs mestres em redes Wireless que me ajudem tenho um pequeno provedor uso um pc ap com duas placas pci engenius, dois modens adsl de 4 mega cada.
    a um tempo atraz adquiri um balanceador tp link tl-r488t mas quando ligo os dois modens nele alguns clientes fica so carregando as paginas e nao abre dai resolvi comprar uma rb 750 mais nao tenho nen noçao de como vou configurala alguen pode me ajudar pelomenos me dizer por onde devo começar como ja disse nao entendo muito de mk.
    Amigo siga estes passos aqui demoramos pra fazer ele mas agora esta tudo redondo (pcc enxuto)

    ;;;;;;;;;;Pcc com 2 links

    ;;;;;;;;;;Primeiro renomei as interfaces

    EthClientes = saida pro servidor
    EthLink1 = modem 1 em bridg
    EthLink2 = modem 2 em bridg

    ;;;;;;;;;;segundo Fazer 2 PPPOE com os nomes abaixo

    Discador1
    Discador2

    OBS: quando vc fizer os discadores você deixa marcado SÓ a OPÇÂO "ADD DEFAUT ROUTE"

    ;;;;;;;;;Treceiro fazer o nat dos discadores

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no out-interface=\
    Discador1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Discador2

    ;;;;;;;;;;Adicionar um IP no Adress

    192.168.10.1

    /ip address
    add address=192.168.10.1/24 broadcast=192.168.10.255 comment="IP PCC" disabled=no \
    interface=EthClientes network=192.168.10.0


    ;;;;;;;;;;;DNS

    200.165.132.155
    200.149.55.142

    não esquece de colocar o DNS e marca o "allow remote requests...

    ;;;;;;;;;;;Mangle

    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no dst-address-list=\
    sem_balance in-interface=EthClientes

    add action=mark-connection chain=input comment="" connection-state=new disabled=no \
    in-interface=Discador1 new-connection-mark=conn_na passthrough=yes

    add action=mark-connection chain=input comment="" connection-state=new disabled=no \
    in-interface=Discador2 new-connection-mark=conn_nb passthrough=yes

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
    !local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes \
    per-connection-classifier=both-addresses:6/0

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
    !local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:6/1

    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 disabled=no \
    in-interface=EthClientes new-routing-mark=to_nra passthrough=no

    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no \
    in-interface=EthClientes new-routing-mark=to_nrb passthrough=no

    ;;;;;;;;;;;;;;Route

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador1

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador1 \
    routing-mark=to_nra

    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Discador2

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador2 \
    routing-mark=to_nrb



  5. #5

    Padrão Re: balanceamento rb 750 com 2 links adsl

    VALEU ATE PRA MIM

  6. #6

    Padrão Re: balanceamento rb 750 com 2 links adsl

    acronimo valeu cara! brigado mesmo me ajudou muito.



  7. #7

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por Acronimo Ver Post
    Amigo siga estes passos aqui demoramos pra fazer ele mas agora esta tudo redondo (pcc enxuto)

    ;;;;;;;;;;Pcc com 2 links

    ;;;;;;;;;;Primeiro renomei as interfaces

    EthClientes = saida pro servidor
    EthLink1 = modem 1 em bridg
    EthLink2 = modem 2 em bridg

    ;;;;;;;;;;segundo Fazer 2 PPPOE com os nomes abaixo

    Discador1
    Discador2

    OBS: quando vc fizer os discadores você deixa marcado SÓ a OPÇÂO "ADD DEFAUT ROUTE"

    ;;;;;;;;;Treceiro fazer o nat dos discadores

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no out-interface=\
    Discador1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Discador2

    ;;;;;;;;;;Adicionar um IP no Adress

    192.168.10.1

    /ip address
    add address=192.168.10.1/24 broadcast=192.168.10.255 comment="IP PCC" disabled=no \
    interface=EthClientes network=192.168.10.0


    ;;;;;;;;;;;DNS

    200.165.132.155
    200.149.55.142

    não esquece de colocar o DNS e marca o "allow remote requests...

    ;;;;;;;;;;;Mangle

    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no dst-address-list=\
    sem_balance in-interface=EthClientes

    add action=mark-connection chain=input comment="" connection-state=new disabled=no \
    in-interface=Discador1 new-connection-mark=conn_na passthrough=yes

    add action=mark-connection chain=input comment="" connection-state=new disabled=no \
    in-interface=Discador2 new-connection-mark=conn_nb passthrough=yes

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
    !local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes \
    per-connection-classifier=both-addresses:6/0

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
    !local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:6/1

    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 disabled=no \
    in-interface=EthClientes new-routing-mark=to_nra passthrough=no

    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no \
    in-interface=EthClientes new-routing-mark=to_nrb passthrough=no

    ;;;;;;;;;;;;;;Route

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador1

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador1 \
    routing-mark=to_nra

    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Discador2

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Discador2 \
    routing-mark=to_nrb

    Cara rolou aki blz valeuuu funfa ,, me ajudou ,, mas tava fazendo uns teste aki e reparei que nao rola dividindo fiz downlouds de varios lugares diferentes e ele da preferência pra um , mas se desligo um o outro assume normal so o msn que cai mas volta ,, gostaria de saber se preciso add mais alguma regra pra fazer ele dividir igual o trafego

  8. #8

    Padrão Re: balanceamento rb 750 com 2 links adsl

    No caso de 4 adsl, o procedimento é o mesmo que para 2? Se não for qual seria?



  9. #9

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Ola amigos fiz o teste aqui aparentemente funcionou agora gostaria de saber como funciona esse tipo de balancemaneto "teoricamente"


  10. #10

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por winetcompany Ver Post
    Cara rolou aki blz valeuuu funfa ,, me ajudou ,, mas tava fazendo uns teste aki e reparei que nao rola dividindo fiz downlouds de varios lugares diferentes e ele da preferência pra um , mas se desligo um o outro assume normal so o msn que cai mas volta ,, gostaria de saber se preciso add mais alguma regra pra fazer ele dividir igual o trafego
    voce conseguiu dividir a carga igualmente?



  11. #11

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Acompanhando... pq aqui so ta saindo pelo link1

  12. #12

    Padrão Re: balanceamento rb 750 com 2 links adsl

    ola amigos ,favor verificar as marcações, estão erradas... 2/0/2/1,se vcs seguirem os tutoriais do fórum nao terão problemas,procurem nos meus posts ja fiz um tutorial a muito tempo sobre pcc.



  13. #13

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por alexpmj Ver Post
    voce conseguiu dividir a carga igualmente?

    Oi Alex tudo bem ?> ainda nao consegui funfa dividindo cargas nao ,, tenho que fusar mais rsrsrs

  14. #14

    Padrão Re: balanceamento rb 750 com 2 links adsl

    o meu tb da preferencia pro numero 1 tb



  15. #15

    Padrão Re: balanceamento rb 750 com 2 links adsl

    segui o tuto deste link, so adaptei pra 4 links e o monitoramento das rotas por ping nao por arp, ja que sao da mesma operadora, mas funciona perfeitamente, divide a carga bacana,


    https://under-linux.org/f227/load-balnced-pcc-3-links-em-bridge-failover-139132/



    o
    brigado ao @sostenes.... autor do tutorial.

  16. #16

    Cool Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por sostenes Ver Post
    ola amigos ,favor verificar as marcações, estão erradas... 2/0/2/1,se vcs seguirem os tutoriais do fórum nao terão problemas,procurem nos meus posts ja fiz um tutorial a muito tempo sobre pcc.

    e verdade agora sim funfou blz!!!



  17. #17

    Padrão Re: balanceamento rb 750 com 2 links adsl

    winetcompany > corrige ai as marcações que fica blz!

  18. #18
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Amigos este aki uso pra 4 links, claro que sigo o 4/1 4/2 apra usar o dois links em um dos pppoe coloque marcado Peer dns
    Clique na imagem para uma versão maior

Nome:	         pppoe.JPG
Visualizações:	82
Tamanho: 	29,6 KB
ID:      	23948



    Obs, coloquei o scrit enxuto, apenas uma base para eu adptar o que eu preciso, foi desenvolvido por mim para meus fins, os que forem usar, adaptem a aplicação que irá usar
    Última edição por Acronimo; 22-06-2011 às 22:39.



  19. #19

    Smile Re: balanceamento rb 750 com 2 links adsl

    Citação Postado originalmente por Acronimo Ver Post
    Amigos este aki uso pra 4 links, claro que sigo o 4/1 4/2 apra usar o dois links em um dos pppoe coloque marcado Peer dns
    Clique na imagem para uma versão maior

Nome:	         pppoe.JPG
Visualizações:	82
Tamanho: 	29,6 KB
ID:      	23948



    Obs, coloquei o scrit enxuto, apenas uma base para eu adptar o que eu preciso, foi desenvolvido por mim para meus fins, os que forem usar, adaptem a aplicação que irá usar
    ok amigo as minhas depois que corrigi as marcações funcionou blz, vamos a teoria qual o motivo da marcação do peer dns em um dos links? so pra gente aprender

  20. #20

    Padrão Re: balanceamento rb 750 com 2 links adsl

    Olá amigos aqui uso 1adsl 2MB e 1adsl de 1MB, como seria a minha classificaçao? segue como está agora.
    Clique na imagem para uma versão maior

Nome:	         per connection classifer.jpg
Visualizações:	165
Tamanho: 	36,7 KB
ID:      	23973
    OBS: meus dois links sao da mesma operadora... vlw
    Última edição por peritinaicos; 23-06-2011 às 12:30.