+ Responder ao Tópico



  1. Bom depois de muito quebrar a cabeça fiz teste que estão muito bons.A muitos tutorias bons sobre liberação de banda com hotspot mais eles mostram como se libera a rede no geral ou seja 1 cliente pode pegar a banda toda sem restrições e pelo menos pra min isso eu nao quero , pois se algum cliente estiver com insonia hehehhee e tentar entrar na net ela estara uma merd....
    Meu pensamento é liberar banda individual nos clientes do hotspot de madrugada , este que fiz não é para a rede toda e sim vc escolher qual cliente que vc quer liberar , dar um arrego ou ate vender pacotes diferenciados aos viciados por download.


    Versão testadas : 2.9.27 e 4.17 ambas o mesma linha de comnado.Creio que não mude nada em outras versões.


    Bom para vc que esta duvidando vamos aos testes praticos da coisa , antes de fazer o script vamos testar noterminal mesmo, faça vc mesmo o teste com seu login pessoal, aqui vou demostrar com o meu admin

    1-criei um profelis para seu teste ,não coloque burts pois ainda nao fiz com ele ativo certo faça de forma simples

    add name="teste" idle-timeout=5h keepalive-timeout=2m status-autorefresh=1m \
    shared-users=1 rate-limit="64k/300k" transparent-proxy=yes \
    open-status-page=always advertise=no

    Ou seja upload de 64k e download de 300k , acho que a maioria do pessoal aqui vende 300k.


    Adcione este profile teste no seu login de acesso.Logue na pagina do hotspot normalmente.

    Abra o winbox e va na aba queue simple veja vc esta la lindao com max-limit 64k up / 300 K down

    Faça um teste simples de velocidade nesta pagina http://fisica.ufpr.br/kurumin/kurumin-7.0r3.iso

    Obs: Este link nao importa quanto vc tenha de net vem com tudo , ja fiz teste de 50Mb nele e veio na baga.

    Deixe rolando o download e entre no terminal do winbox

    digite

    /queue simple set <hotspot-admin> max-limit=64000/1000000

    Este fara com que a velocidade de download va para 1MB

    Depois quando vc quiser diminuir a velocidade basta colocar novamente os 64k/300k ou deslogue o cliente que quando ele logar vai estar certa com o do profile.

    Uma coisa muito importante vc tera que converter para bits a velocidade se nao fizer , nao da certo da sempre erro , outra nao faça garantia de banda ou burst no profile do hotspot , ainda nao acabei os testes com eles ativos e da erro por enquanto.

    Exemplo para vc testar de velocidade

    100k/2Mb fica 100000/20000000
    84k/512k fica 84000/512000


    e assim vai entao nao adianta colocar K tem que ser bits


    Bom agora que vc ja sabe como se faz a mudança sem precisar deslogar o cliente basta criar um scritp e depois um scheduler , e vuala feito liberação de banda no hotspot por horario sem precisar derubar ninguem nem pedir para logar novamente , automatizado.


    Novidades vou postando aqui mesmo, acho que fui claro na explicação e se gostou ja sabe manda um gostei

  2. Usei sua soluçao, porem, so libera para os usuarios ativos no momento no hotspot, se colocarmos no scheduler com usuarios que nao estao ativos, que poderao conectar posteriormente nao funciona para nenhum, mikrotik 3.22 pc com proxy em paralelo, rede de 41 clientes, media de 18 a 30 ativos simultaneos.



  3. amigo gostei da sua solução gostaria de saber como fica o script? tem como vc postar um exemplo?






Tópicos Similares

  1. Respostas: 4
    Último Post: 12-10-2007, 16:47
  2. IP válido no cliente Hotspot+pppoe
    Por rodrigofsantos no fórum Redes
    Respostas: 6
    Último Post: 28-03-2007, 15:21
  3. Respostas: 2
    Último Post: 14-01-2007, 11:48
  4. grafico de consumo de banda cliente
    Por Bruno no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-10-2006, 19:22
  5. Controle de Banda com Hotspot???
    Por Snake_jp no fórum Redes
    Respostas: 3
    Último Post: 05-07-2006, 15:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L