Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Amigos estou numa situação bem complicada pois meu ip que eu distribuo para os clientes no caso o mesmo ip para todos, foi rastreado como um uso indevido, então estou sendo intimado pela justiça a prestar contas referente a esse usuario, confesso que estou totalmente perdido, não sei qual rumo tomar pois não tenho controle de usuarios usando log, ou qualquer coisa do genero, agora preciso prestar contas, e não sei o rumo que devo tomar, gostaria de saber se alguem já passou por isso? E o que posso alegar!

    Desde já agradeço atenção de todos!

    Obrigado.

  2. #2

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    vc tem licença SCM ?

    se tiver pode tentar provar q foi algum cliente seu, se nao tiver fica dificil de alegar alguma coisa



  3. #3

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Voce utiliza algum tipo de conexão wireless ?

    Se utiliza, pode alegar tambem que alguem invadiu a sua rede.

  4. #4

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    O principal é nao deixar esse tipo de informação "vazar" para os clientes, um advogado poderá ajudar vc a sair dessa, deverão sondar os fortes candidatos a hacker e fornecer os dados deles a justiça, em contra partida vc pode ser enquadrado em crime federal por estar violando a LGT fornecendo scm sem outorga.



  5. #5

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Não vi a opçao para agradecer, mas de fato eu tenho scm compartilhado, o que posso fazer pois esse ip se encontra registrado para minha empresa!


    Desde já agradeço atençao de todos!

    Obrigado.

  6. #6

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    É de fato isso não vazou pois fui intimado ao forum para prestar contas com o promotor ou o juiz, mas com só recebi a carta e tenho 10 dias para me manifestar então preciso tomar a linha correta na conversa para não me complicar, um advogado como voce citou de fato é uma otima opção mas creio que tem que ser um especialista na area pois preciso ter um bom argumento para tentar sair dessa!

    Desde já agradeço sua atençao

    Obrigado.
    Citação Postado originalmente por evertonsoares Ver Post
    O principal é nao deixar esse tipo de informação "vazar" para os clientes, um advogado poderá ajudar vc a sair dessa, deverão sondar os fortes candidatos a hacker e fornecer os dados deles a justiça, em contra partida vc pode ser enquadrado em crime federal por estar violando a LGT fornecendo scm sem outorga.



  7. #7

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    cara voce deve configurar pelo menos um squid na sua rede pra poder chegar na pessoa q aprontar na sua rede, pois pode ir se acustumando isso acontece muito, mas se voce começar a monitorar sua rede voce tem mais chances de pegar quem fez isso, lembrando q o cliente pode ter um roteador sem senha ou pode ter tido a rede wireless invadida, ou a sua mesmo foi invadida.

  8. #8

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Voce chegou a passar por uma situação dessa, pois de fato foi um relaxo meu não ter isso antes, mas confesso que estou muito preocupado com as consequencias, de agora indiante tomarei cuidados totais quanto a isso, mas minha duvida está sendo o que alegar perante a justiça!

    Desde já agradeço sua atenção!

    Obrigado.
    Citação Postado originalmente por samuelrealnet Ver Post
    cara voce deve configurar pelo menos um squid na sua rede pra poder chegar na pessoa q aprontar na sua rede, pois pode ir se acustumando isso acontece muito, mas se voce começar a monitorar sua rede voce tem mais chances de pegar quem fez isso, lembrando q o cliente pode ter um roteador sem senha ou pode ter tido a rede wireless invadida, ou a sua mesmo foi invadida.



  9. #9

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    cara melhor vc procurar um advogado, ele ira te orientar melhor sobre o que voce tera de fazer, nao cheguei a passar por isso mas sempre é bom estar esperto pra nao acontecer.

  10. #10

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    amigo na carta que vc recebeu não tem um numero de telefone para contato para saber de mais detalhes, pois compartilhar o mesmo ip com todos os clientes é normal, quem de nos nao faz nat em seu link.
    è o seguinte a policia Federal fez isso comigo a uns meses atras, porem eles ja tinham qual era o ip do usuario de minha rede, como uso ip estatico e e logs do mk-auth, foi apenas buscar os logs do dia que a policia queria, do ip solicitado, e a partir dai eles seguiram suas investigações.

    Não precisa ter medo, por usar SCM de outra empresa, pois eles nao estao te investigando e sim um possivel cliente seu.

    O importante é vc entrar em contato, e saber o que exatamente eles querem, pois se nós donos de provedores nao os ajudar simplesmente torna mais complicado resolver um caso.

    Agora imagine o pessoal que contrata uma adsl e divide usando switchs e aps sem controle nenhum.



  11. #11

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Citação Postado originalmente por magrock Ver Post
    Voce utiliza algum tipo de conexão wireless ?

    Se utiliza, pode alegar tambem que alguem invadiu a sua rede.
    Que tal ao invés disso dizer a verdade ?? Tipo:

    Sou um SVA, tenho licença para trabalhar, minha rede está toda registrada de acordo com a lei, todos meus clientes usam ip inválidos, onde para a internet aparece somente o ip válido, não posso ser responsabilizado por erro dos outros, o que posso fazer é colaborar com a investigação, facilitando da forma que for necessário para encontrar essa pessoa.

    Ninguém é culpado até que seja provado que é culpado, e se ele não é, por que inventar uma mentira dessas ? (leva o Advogado)

    Que coisa, quando vamos evoluir e acabar com esse tipo de comportamento hen? Digo nós Brasileiros.

  12. #12

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Bem, acredito que não podemos dar cobertura a qualquer mau uso da Internet. Voce pode ir tranquilo prestar as informações, deixando claro o uso comercial do IP citado, e que sua empresa fica à disposição para colaborar nas investigações.
    É claro que todo e qualquer controle de acesso de clientes deverá ser requerido pela Justiça, para que a empresa não seja responsabilizada por invasão de privacidade. Coloca toda a parte técnica à disposição das investigações que não terá problema, a não ser os aborrecimentos normais que estes fatos sempre trazem.
    Jogo aberto, falando a verdade não tem porque dar errado.
    Vai firme e nos deixe informados, isso é um assunto comum a todos nós.



  13. #13

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Também acho que ser bem claro e colaborador é fundamental numa hora destas.
    Só para evitar outras surpresas, seu parceiro SCM já está sabendo? Ele tem algum tipo de suporte jurídico incluído no serviço que presta? Bota ele neste pareo também. Parceiro tem que ser parceiro em todas as horas.

    Apesar de uma coisa não ter relação direta com outra, pode acontecer do juiz ou promotor pedir mais informações para a Anatel a respeito. Por isso é bom que o seu SCM esteja a par.

    Se foi chamado no forum, é porque ainda é ambito estadual. Se fosse uma investigação federal já seria intimado pela Justiça Federal.

    Agora pensando no futuro: O amigo edmarmega citou um fato importante . 90% dos provedores usam IP privado.
    E para a rede externa o que aparece é o IP público. Fiquei curioso em saber como no caso do edmarmega os homens já tinham inclusive o IP privado? Para isso eles precisariam ter entrado na sua rede para rastrear a navegação do suspeito?
    E quanto ao mk-auth ajudar nisso também fiquei bem interessado. Eu já usei o mk-auth e me lembro que ele tem um relatório de conexões bem detalhado, com hora e tráfego consumido. Mas não me lembro que ele tivesse um histórico de sites visitados. Um relatório deste tipo poderia ajudar a vincular o ip privado ao histórico de navegação. Sei que existem soluções próprias para isso, mas não sabia desta facilidade do mk-auth.

  14. #14

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    O ideal é utilizar algum sistema para gerar relatório seja no squid, dude, syslog... o maior problema que enfrento por aqui é o alto volume de informações que temos que armazenar, já tenho dois discos de 500GB lotados de logs ao longo de 3 anos, porém nem tudo é flores pois os logs que tenho são apenas os endereços http e ip que acessou, porém como já foi discutido pode haver algum acesso indevido através de clone mac ou algo do tipo para esses fins, coisas que não temos muito o que fazer... Vejo como melhor solução mesmo distribuição de IP via bloco AS assim cada um com seus problemas, a identificação é rápida e sem discussão...



  15. #15

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Citação Postado originalmente por evertonsoares Ver Post
    O ideal é utilizar algum sistema para gerar relatório seja no squid, dude, syslog... o maior problema que enfrento por aqui é o alto volume de informações que temos que armazenar, já tenho dois discos de 500GB lotados de logs ao longo de 3 anos, porém nem tudo é flores pois os logs que tenho são apenas os endereços http e ip que acessou, porém como já foi discutido pode haver algum acesso indevido através de clone mac ou algo do tipo para esses fins, coisas que não temos muito o que fazer... Vejo como melhor solução mesmo distribuição de IP via bloco AS assim cada um com seus problemas, a identificação é rápida e sem discussão...
    Já Procurou saber se não existe um tempo necessario para guarar os logs eu ja li por ai que seria 3 meses, mas preciso fazer uma busca melhor sobre o assunto e montar um aqui tenho minha rede hj com 130 clientes e estou tirando minha SCM 2 Fase graças a Deus mas ainda preciso de uma acessoria nessa parte que muito me preoculpa os crimes na internet estão aumentando e muito

  16. #16

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    alguns colegas estao dizendo que é coisa atoa, cai nesta nao

    errado, pode se preocupar sim, eles nao estao procurando um cliente seu, eles estao procurando quem tem o dominio do ip que fez a cagada, e este circuito ou adsl esta DOCUMENTADO e provado que é seu e nao do seu fornecedor de scm, entao arrume um bom advogado, entre em contato com seu scm pra que junto com o adv da scm, GENTE é latada estas parcerias de scm, voce sera emquadrado num crime federal, arrume um advogado que de preferencia entenda um pouco de TI pra tentar amenizar as coisas, infelizmente tu é doido mas nao to te criticando, tem muitos e muitos " " PARCEIROS que nem imagina o rolo processual que podem enfrentar, porque o seu fornecedor de scm nao te integrou como socio dele, ele que é seu dinheirinho final do mes e que voce se foda com o perdao da palavra, gente scm nao é caro, pode dividir, voces dao conta sim de terem suas proprias licenças. agora a bronca, tu é doidao, compartilha sua net e nao gera log de acesso?, posta sua necessidade aqui no forum um monte de gente pra te ajudar.



  17. #17

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Citação Postado originalmente por samuelrealnet Ver Post
    cara voce deve configurar pelo menos um squid na sua rede pra poder chegar na pessoa q aprontar na sua rede, pois pode ir se acustumando isso acontece muito, mas se voce começar a monitorar sua rede voce tem mais chances de pegar quem fez isso, lembrando q o cliente pode ter um roteador sem senha ou pode ter tido a rede wireless invadida, ou a sua mesmo foi invadida.
    Errado amigo
    Gerar relatorio com Squid é invasao de privacidade, uma vez que vc tem relatorio do que ele acessou, o que ele viu, o que ele baixou.
    O certo é gerar relatorio de autenticacao (data/hora, usuario, ip) ou ate mesmo gerar relatorio de conexao (data/hora, ip origem, ip destino)

    1. Forneça ao cliente IP privado fixo ou guarde o log de autenticacao (usuario, ip)

    2. configura no ROS/Mikrotik algo como:
    /ip firewall filter add action=log chain=forward

    3. habilita o syslog remoto e guarde os logs em alguma maquina.

    Pronto, metade dos seus problemas resolvidos.
    Vc tera log de qual ip determinado cliente estava usando e com qual site ele trocou dados.

    Citação Postado originalmente por evertonsoares Ver Post
    O ideal é utilizar algum sistema para gerar relatório seja no squid, dude, syslog... o maior problema que enfrento por aqui é o alto volume de informações que temos que armazenar, já tenho dois discos de 500GB lotados de logs ao longo de 3 anos, porém nem tudo é flores pois os logs que tenho são apenas os endereços http e ip que acessou, porém como já foi discutido pode haver algum acesso indevido através de clone mac ou algo do tipo para esses fins, coisas que não temos muito o que fazer... Vejo como melhor solução mesmo distribuição de IP via bloco AS assim cada um com seus problemas, a identificação é rápida e sem discussão...
    Log squid é invasao de privacidade, cuidado.

    A distribuicao de IP via bloco AS nao elimina o problema de clone.

  18. #18

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Citação Postado originalmente por mascaraapj Ver Post
    Errado amigo
    Gerar relatorio com Squid é invasao de privacidade, uma vez que vc tem relatorio do que ele acessou, o que ele viu, o que ele baixou.
    O certo é gerar relatorio de autenticacao (data/hora, usuario, ip) ou ate mesmo gerar relatorio de conexao (data/hora, ip origem, ip destino)

    1. Forneça ao cliente IP privado fixo ou guarde o log de autenticacao (usuario, ip)

    2. configura no ROS/Mikrotik algo como:
    /ip firewall filter add action=log chain=forward

    3. habilita o syslog remoto e guarde os logs em alguma maquina.

    Pronto, metade dos seus problemas resolvidos.
    Vc tera log de qual ip determinado cliente estava usando e com qual site ele trocou dados.


    Log squid é invasao de privacidade, cuidado.

    A distribuicao de IP via bloco AS nao elimina o problema de clone.
    Gostaria de saber como fazer para especificar a onde ele vai gerar os logs para ter como saber onde esta o retorno, pode ser numa maquina windows, ou tem que ser linux?

    Desde já agradeço atençao de todos!

    Obrigado.



  19. #19

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    1. configurar o Firewall do mk para gerar os Logs:
    /ip firewall nat
    add action=log chain=dstnat disabled=no dst-address=!Aqui-a-Faixa-IP-da-sua-rede log-prefix=LogRede protocol=tcp
    2. configurar o MK para enviar os logs remotamente:
    /system logging action
    set remote bsd-syslog=no name=remote remote=IP-do-PC-q-vai-receber-os-logs remote-port=514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    3. criar a Regra do log para ser enviado:
    /system logging
    add action=remote disabled=no prefix="" topics=firewall
    4. Configurar o pc que ira receber os logs, pode ser tanto Linux, como Windows.
    No caso do windows, use o Syslog do mikrotik:
    Donwload do Mikrotik Daemon

    http://www.mikrotik.com/download/MT_Syslog.exe


    Vejam um exemplo do Log:
    12:39:43 firewall,info LogRede forward: in:REDE out:INTERNET, proto TCP (SYN), 172.24.2.7:65488->72.21.91.19:80, len 52
    Se a dica foi util, clica em cima da estrilinha ٭abaixo ^^
    Última edição por AndrioPJ; 28-05-2011 às 13:52.

  20. #20

    Padrão Re: Problema com a justiça referente ao uso do mesmo ip para todos, o que fazer?

    Citação Postado originalmente por mascaraapj Ver Post
    1. configurar o Firewall do mk para gerar os Logs:
    /ip firewall nat
    add action=log chain=dstnat disabled=no dst-address=!Aqui-a-Faixa-IP-da-sua-rede log-prefix=LogRede protocol=tcp
    2. configurar o MK para enviar os logs remotamente:
    /system logging action
    set remote bsd-syslog=no name=remote remote=IP-do-PC-q-vai-receber-os-logs remote-port=514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    3. criar a Regra do log para ser enviado:
    /system logging
    add action=remote disabled=no prefix="" topics=firewall
    4. Configurar o pc que ira receber os logs, pode ser tanto Linux, como Windows.
    No caso do windows, use o Syslog do mikrotik:
    Donwload do Mikrotik Daemon

    http://www.mikrotik.com/download/MT_Syslog.exe


    Vejam um exemplo do Log:


    Se a dica foi util, clica em cima da estrilinha ٭abaixo ^^
    Tentei configurar mas não achei na opçao syslog-severity=auto target=remote
    syslog-severity=auto eu não tenho essa opcao a versao do mk é 3.30 será por isso? A que eu tenho é Syslog Severity emercy, alert, critical, error, warning, notice, info, debug, outro detalhe, baixe, o programa na maquina windows, tem somente executar ou tenho que configurar algo mais nessa maquina windows?

    Fico muito grato pela sua enorme atenção!

    Obrigado.