+ Responder ao Tópico



  1. /tool dns-update name=seudominio.dyndns.pro address=127.0.0.255 key-name=seu usuario key=sua senha
    [/tool dns-update ]

    Funciona na marioria das versões , facil e rapido

  2. ja tentei essa mas nao deu certo...



  3. Este e do changeip e otimo funciona perfeitamente
    altere com seus dados criados no change ip
    e depois crie um shedule
    /system script run (nome do script)

    #=======================================#
    # Edite seus detalhes / Configurando abaixo.
    #=======================================#
    :global ddnsuser "usuario"
    :global ddnspass "senha"
    :global ddnshost "dns criado "
    :global ddnsinterface "interface monitorar o ip"
    #=======================================#
    # Fim da definicao das configuracoes do usuario.
    #=======================================#

    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :global ddnslastip

    :if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: Interface nao existe $ddnsinterface, por favor verifique a configuracao." }

    :if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }

    :if ([ :typeof $ddnsip ] = "nothing" ) do={

    :log info ("DDNS: Nenhum IP presente na interface " . $ddnsinterface . ", por favor verifique.")

    } else={

    :if ($ddnsip != $ddnslastip) do={

    :log info "DDNS: Enviando atualizacao!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip

    } else={

    :log info "DDNS: Atualizacao desnecessaria."

    }

    }

  4. pronto mano ja fis do mesmo esquema ae e deu certo da hora valew pela dica



  5. bom eu uso este tambem e funciona perfeitamente!!






Tópicos Similares

  1. Provedor de Acesso via Rádio
    Por naruto no fórum Redes
    Respostas: 4
    Último Post: 20-01-2014, 12:20
  2. Projeto para provedor de acesso via radio
    Por bluis no fórum Redes
    Respostas: 7
    Último Post: 04-06-2009, 21:34
  3. Respostas: 1
    Último Post: 19-04-2007, 19:32
  4. Porta de Acesso via SSH!!!
    Por _AGM_ no fórum Redes
    Respostas: 2
    Último Post: 24-07-2006, 11:56
  5. Planos de Acesso via radio
    Por jesusnetworks no fórum Redes
    Respostas: 5
    Último Post: 26-07-2004, 21:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L