Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Boa noite amigos do under,
    Ontem me deparei com um problema, um cliente instalou câmeras de segurança, porem o mesmo precisa ter acesso externo, para isso preciso liberar algumas portas, a empresa que instalou as câmeras me passou as portas para serem liberadas, ,8080, 4550, 5550, sei que posso fazer o redirecionamento no nat, dstnat, porem não obtive sucesso, lembrando que no cliente passa por um rádio PCBA com firmware APROUTER e um roteador interno o famoso siroco, gostaria de saber dos amigos do under como proceder nesta situação.
    A paca é uma GV800

    Obrigado a todos.
    Última edição por pereira925; 09-06-2011 às 21:10.

  2. #2

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Acompanhando



  3. #3

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Antes de tudo voce manda ip valido pra ele? vai começar por ai pq se o ip q vc manda e nateado nao vai da em nada ;/

  4. #4

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por pereira925 Ver Post
    Boa noite amigos do under,
    Ontem me deparei com um problema, um cliente instalou câmeras de segurança, porem o mesmo precisa ter acesso externo, para isso preciso liberar algumas portas, a empresa que instalou as câmeras me passou as portas para serem liberadas, ,8080, 4550, 5550, sei que posso fazer o redirecionamento no nat, dstnat, porem não obtive sucesso, lembrando que no cliente passa por um rádio PCBA com firmware APROUTER e um roteador interno o famoso siroco, gostaria de saber dos amigos do under como proceder nesta situação.
    A paca é uma GV800

    Obrigado a todos.
    Amigo é simples, você está usando nat neste cliente correto? como você já falou, faz o redir no nat do seu MK para o ip que está este AP Router, no AP router faz outro redir para o ip que esta cadastrado nas cameras, um redir por porta. Simples assim.
    Última edição por magnusrk8; 10-06-2011 às 10:00.



  5. #5

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por croko Ver Post
    Antes de tudo voce manda ip valido pra ele? vai começar por ai pq se o ip q vc manda e nateado nao vai da em nada ;/
    Bom dia amigo croko, o ip que mando para esse cliente não é válido no momento.

  6. #6

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Bom dia amigo magnusrk8,
    IP do cliente no servidor 192.167.x.2, uso /10.
    Sim uso nat, o ip do cliente é 192.167.x.2, esse ip esta cadastrado na wan do AP Router, na lan do AP Router esta com o IP 192.168.2.1, que por dhcp passa op para a wan ap interno do cliente que por sua vez faz um nat par o ip 192.188.0.1, o micro que esta com o sistema de câmeras fica como ip 192.168.0.10.
    Como ficaria as regras de redirecionamento?
    Obrigado.



  7. #7

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por pereira925 Ver Post
    Bom dia amigo croko, o ip que mando para esse cliente não é válido no momento.
    Amigo vo ser sincero se vc tem como mandar um ip valido pra esse cliente melhor ainda.. pois ele usaria o ip valido direto para o acesso das cameras dele e so seria necessario redirecionamento nos APS la no seu cliente..

    duro de mandar ip nateado e ter q fica dando redir no MK

    mas ve o que vc achar mais viavel pra sua rede...

    Júlio

  8. #8

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Amigo, se vc deixar so o radio q tem o aprouter como roteador vai ser mais facil vc trabalhar, destiva o dhcp do ap interno e nao usa a porta wan dele, ai no ap router vc faz um nat para o micro das cameras direto, entendeu, qualquer duvida me add no msn.

    Att.
    Claudio
    msn: [email protected]



  9. #9

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Problema resolvido amigos,
    segue regras feitas no MK
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="regras camera" disabled=no \
    dst-port=90 protocol=tcp to-addresses=172.18.8.120 to-ports=90
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=4550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=udp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment=Wart disabled=no dst-port=8090 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=8090

    O redirecionamento de portas tem que ser feito no rádio tambem.

    Abraços a todos, espero que possa ajudar os amigos que encontraram o mesmo problema que eu, aqui esta minha comtribuição...

  10. #10

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Amigo... Alem de voce direcionar as portas no seu mkt vc tera que fixar ip na rede do cliente, atras do ip router e para o ip fixado vc tem que acessar o firewall do ap router e fazer os mesmos redirs feitos no mkt, dentro do seu ap router para o ap fixado na rede interna do cliente...

    Espero ter ajudado!



  11. #11

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    ta, ele falou que vez o que ai em cima??

  12. #12

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    GENTE ESTOU PRECISANDO DE AJUDA

    NA MINHA LAN EU USO MK COMO SERVIDOR, E TENHO 3 CAMERAS COM PLACA GV800, JÁ FIZ TUDO PRA ACESSAR REMOTAMENTE E NÃO CONSEGUI, TODA VEZ QUE TENTO PELO EXPLORE, VAI DIRETO PRA WEB WINBOX PRA ENTRAR NO MK, JÁ FIZ O DIRECIONAMENTOS DAS PORTAS COMO AMIGO ENSINOU ACIMA MAS NÃO DEU CERTO, MEU MK TEM IP 10.10.10.1, CONSEGUI NA LAN QUE CONTEM O MESMO IP, MAS QUANDO TENTO REMOTAMENTO COM DOMINIO QUE EU CRIEI PRA ACESSAR O IP EXTERNO 187.41.36.85 NÃO CONSIGO ACESSAR, O QUE SERÁ? QUEM PUDER MIM AJUDAR AGRADEÇO. [email protected]



  13. #13

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por RODRIGO4480 Ver Post
    GENTE ESTOU PRECISANDO DE AJUDA

    NA MINHA LAN EU USO MK COMO SERVIDOR, E TENHO 3 CAMERAS COM PLACA GV800, JÁ FIZ TUDO PRA ACESSAR REMOTAMENTE E NÃO CONSEGUI, TODA VEZ QUE TENTO PELO EXPLORE, VAI DIRETO PRA WEB WINBOX PRA ENTRAR NO MK, JÁ FIZ O DIRECIONAMENTOS DAS PORTAS COMO AMIGO ENSINOU ACIMA MAS NÃO DEU CERTO, MEU MK TEM IP 10.10.10.1, CONSEGUI NA LAN QUE CONTEM O MESMO IP, MAS QUANDO TENTO REMOTAMENTO COM DOMINIO QUE EU CRIEI PRA ACESSAR O IP EXTERNO 187.41.36.85 NÃO CONSIGO ACESSAR, O QUE SERÁ? QUEM PUDER MIM AJUDAR AGRADEÇO. [email protected]

    Amigo Rodrigo 4480 com as regras acima não tem como errar, vc só tem que adaptar essas regras para sua rede.
    Para vc acessar as cameras pelo redirecionamento, seguindo seus ips vc tem que digitar :e a porta
    10.10.10.1:a porta que vc redirecionou
    187.41.32.85: a porta que vc redirecionou
    Se vc não digitar a porta que vc fez o redirect cai no mk mesmo amigo.
    Qualquer dúvida posta ai.
    Última edição por pereira925; 02-08-2011 às 22:06.

  14. #14

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    ESTOU PRECISANDO DE AJUDA

    Amigo não consegui redirecionar as portas para acessar remotamente as minhas cameras na placa gv 800, meu mk tem ip fixo de 10.10.10.1, meu pc na lan e o gerenciador coloquei ip fixo nele de 192.168.254.100 para ficar em um grupo pois uso gerenciador de lan para marcar as horas para os clientes, quem puder manda uma linha de comando correto para eu seguir, não sei qual o ip colocar nas regras do mk, e qual a maneira correta das regras, por qual ip acesso remotamente pela internet?



  15. #15

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    AMIGO JÁ FIZ ISSO TIPO, RRLANGAMES.DDNS.COM.BR:8081 FOI UM DOMINO QUE CRIEI PARA O IP EXTERNO , E O 8081 É A PORTA, MAS O PROBLEMA ESTÁ NAS REGRAS, EU ACHO QUE NÃO FIZ AS REGRAS CORRETAS NO MK, POR ISSO PRECISO DE ALGUEM QUE PASSE EXATAMENTE UMA LINHA DE REGRAS CORRETAS PRA MIM SEGUIR, E FAZER AS DEMAIS, AGRADEÇO QUEM AJUDAR.

  16. #16

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Eu preciso de uma ajuda so que com um cenário diferente... teria como eu usar o msm IP fixo mas alterando a porta do winbox para acessar minha rb q ta la na torre? ou o winbox so abre na porta 8291? pois ja uso esse msm ip para acessar meu servidor.


    Júlio



  17. #17

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    gente estou com mais um problema, meu mk é ppoe e minha internet é da velox ,e sempre está travando, por dia trava umas 3 vezes e tenho que reiniciar o servidor mk e o modem intelbras, não sei o uqe é,o q será q está acontecendo, pois tem um amigo na comunidade com mesmo problema, ainda não vi solução, será que falta alguma coisa na configuração?

  18. #18

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    GENTE USO MODEM ADSL EM BRIGDE, INTERNET VELOX, COM IP 192.168.254.254> QUE PASS PARA O MIKROTIK PPOE 10.10.10.1> POR SUA VEZ MEU PC 192.168.254.100 SENTEI ESSE IP NA PLACA DE REDE PARA FICAR COM MESMO IP NA MINHA LAN PARA FUNCIONAR O GERENCIADOR DE LANUSE, COMO FAÇO PARA ACESSAR REMOTAMENTE MINHA GV 800,NA REDE INTERNA TUDO BLZ, MAS EM OUTRA REDE NÃO CONSIGO ACESSAR, USO NO-IP E DDNS PARA ACESSAR MEU IP EXTERNO. UTILIZO RRLANGAMES.DDNS.COM.BR:8090 MAS NADA.

    LEMBRANDO:

    IP MODEM: 192.168.254.254/24
    IP MIKROTIK: 10.10.10.1/24
    IP EXTERNO: 187.41.0.43 DINAMICO = RRLANGAMES.DDNS.COM.BR
    IP DO MEU PC: 192.168.254.100
    PORTA DO WEBCAM DA GV 800: 8090

    JÁ FIZ ALGUMAS REGRAS MAS NADA, QUEM PUDER MIM AJUDAR, FAZ REGRAS PARA APLICAR NO MK.

    OBRIGADO A QUEM MIM AJUDAR!



  19. #19

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Primeiramente para redirecionamento criem uma jump no Forward

    /ip firewall nat> add chain=dstnat action=jump jump-target=redirect-port

    aí voce faz o redirecionamento:

    na Aba geral em chain=redirect-port voce diz que tudo que chegar com destino dst-adress a seu mk exemplo 187.41.41.41
    com protocolo TCp pela porta 3389 na outra aba action=dst-Nat e em To Adress (ip de destino) 192.168.0.10 e em to Ports a porta 3389 ( exemplo)

    isso vc repete a regra e muda só o de TCP para UDP

  20. #20

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    http://static7.under-linux.com/custo...tar71458_1.gifCharlton7Biset






    eae parceiro blz pela dica, só que é seguinte, quando faço tudo isso toda conexão é voltada para gv 800 e não consigo mais abrir sites, e outra quando entro pela internet explore, tudo bem mas não consigo ver as imagens sempre diz q falta instalar driver, mas já instalei tudo e não aparece nada das imagens.