Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Ola a todos do forum.
    Estou tendo problemas com o meu mikrotik, esta travando a rede inteira e reiniciando o mikrotik.
    Estudando minha rede verifiquei que todas as vezes que meu mikrotik reiniciava aparecia o mesmo cliente. Dai eu fui na casa do cliente e verifiquei que todas as vezes que o cliente abre o programa baixador de videos cujo nome e BEARSHARE, a rede toda caia e o mikrotik reinicia sozinho derrubando todos os meu clientes.
    Estou precisando de um help, pois ja troquei o server mk e nada, continua do mesmo jeito, ja fiz a regra no mk- ip - firewall para controlar o programa mais ainda continua reiniciando o mikrotik. talvez tenha outros programas que possa aconntecer a mesma coisa, mais preciso da ajuda para impedir este programa e/ou para bloquear este programa na rede ou ate mesmo criar regra para arquivos p2p que ele utiliza.
    Caso alguem se interesse em fazer o teste basta baixar o programa bearshare e rodar no seu computador.
    Meu mikrotik uso em pc, utilizo hotspot, tem servidor de proxy e radius integrado.
    Aguardo uma resposta ancioso.
    Hebert

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    bom aqui uso servidor myauth 3 com hotspot ,baixei instalaei e usei o bearshare e não derrubou ninguem da rede ,so se for um problema com mikrotik mesmo



  3. #3

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    problema com o mikrotik não é, pois eu troquei todo o computador e continua reiniciando todas as vezes que alguem tenta abrir o programa para baixar musicas. Tenho outro server de reserva ja troquei achando que seria hardware mais não é...
    Mais de todo caso vlw pela dica!

  4. #4

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Pegue um dos seus Mikrotiks na bancada zere a configuração e faça o básico apenas com nat (sem proxy, regras etc) e faça o teste do programa.



  5. #5

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Ok, vou testar sim.... depois eu posto o resultado.

  6. #6

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    cara marque os pacotes do bearshare

    e limitas eles

    isso deve ser pacotes pe queno chamados storms que esta merd... deve tah gerando
    trava mesmo ...

    chama ae

    [email protected]



  7. #7

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Flavio,
    Bom dia, me explique como posso fazer para limita-los, pois estou desesperado para arrumar uma solução.
    Aguardo resposta.

  8. #8
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    limite as conecsoes simultaneas de seus cliente , pois assim se der pal é apenas em um cliente



  9. #9

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Como assim Felix, limitar as conexoes simultaneas? Náo entendi. Por favor explique melhor.

  10. #10
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    A "Conexão Simultânea" significa a utilização de uma mesma conta de acesso para a realização de mais de uma conexão à Internet, ao mesmo tempo.
    todo programa de internet fecha conexoes simultaneas , o bom seria vc controlar as conecsoes de seus cliente para que nao exeda o limite do cartao na rb, umas 30 conecsao simultanea deve ser o suficiente, pois dai se o cliente for baixar alguma coisa dai só vai exeder as conecxao simultanea de sua maquina e nao estara estresando o cartao wirelles.
    fazendo assim vc estara evitando o travamento da torre e a piora na qualidade de acesso dos outros clientes.



  11. #11

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Ola felix, como faço este controle de conexao simultanea?
    No aguardo,

  12. #12
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    /ip firewall mangle

    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=21 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=22 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=8080 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no



    /ip firewall filter
    add chain=forward src-address=192.168.0.0/24 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no

    deve ser isso copia e cola ai
    Última edição por felixhmakowski; 14-06-2011 às 12:39.



  13. #13

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Felix, aki utilizo faixa de endereço ip 172.19.0.0/24 e 172.19.1.0/24, preciso alterar na regra para esta faixa de endereço ip, ou posso manter a 192.168.0.0/24

  14. #14
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    presisa alterar sim a faixa de ip , e lhe aseguro que seria bom vc trocar sua faixa de ip pra 192.168.x.x pois a faixa que vc usa é relacionado a paginas na europa e pode te dar problemas de conecsao e navegacao.



  15. #15

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Felix, vou sim alterar os ips da regra e depois eu posto o resultado. Outra coisa estou precisando de uma pagina de internet vc faz, preciso de orçamento de uma pagina de internet.

  16. #16
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    blza posta ai os resultados
    que tipo de pagina vc quer?



  17. #17

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Pagina simples com os planos, vendas on line e contato do provedor. dominio registrado e etc. Pagina de provedor simples.

  18. #18
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    veja ai www.alfatechinfo.com.br
    esse é o que fiz pra um provedor aki
    ainda falta ums detalhes
    www.expressinfo.com.br
    Última edição por felixhmakowski; 17-06-2011 às 18:56.



  19. #19

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    sim desta forma mesmo bem simples e enxuto o site.
    [email protected]
    me passa o orçamento e add msn.
    Hebert

  20. #20

    Padrão Re: (help) O meu Mikrotik esta travando por causa do programa BEARSHARE

    Ola bom dia,
    Fiz todos os testes possiveis e nada, ainda continua derrubando a rede este maledito programa, preciso colocar um script para direcionar um bloqueio destes programas que usa p2p, alguem tem este script para mandar aki para mim.
    Ja nao sei como resolver este problema nao, acho que terei qeu colocar hotspot em todasd as minhas rbs, alguem tem ideia como posso resolver isso.
    No aguardo de um aamigo para solucionar meu problema!
    Grato,

    Hebert (diretoria),